Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
kicking my ass

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03-17-2010, 11:13 PM
I'm New
 
Join Date: Mar 2010
Posts: 24
iTrader: (0)
Alex is on a distinguished road
kicking my ass

alright guys i got a 93 prelude with an h22a1. i replaced a coolant hose that was leaking the washed the engine bay. turned the car on and let it idle for a bit and gave it a few revs. after that i shut it off. then i drove it around the block a few times and it started bogging, i assumed i was running out of gas so i parked it and went to pick up some gas. i put the 2 gallons in and now the car wont start, it just cranks and turns on then bucks and sputters and backfires. any ideas what it could be?
Reply With Quote
  #2 (permalink)  
Old 03-17-2010, 11:21 PM
Junior Member
 
Join Date: Nov 2009
Posts: 61
iTrader: (0)
domswe is on a distinguished road
Re: kicking my ass

bahaha the same thing happend when i washed my bay, you got water in the spark plug holes, take em out and u will see, just let them dry out and it will be fine
Reply With Quote
  #3 (permalink)  
Old 03-17-2010, 11:27 PM
I'm New
 
Join Date: Mar 2010
Posts: 24
iTrader: (0)
Alex is on a distinguished road
Re: kicking my ass

do i take out the spark plugs and let it dry or?
Reply With Quote
  #4 (permalink)  
Old 03-17-2010, 11:28 PM
I'm New
 
Join Date: Mar 2010
Posts: 24
iTrader: (0)
Alex is on a distinguished road
Re: kicking my ass

also just incase thats not it, the little green ring around the ignition isn't on anymore?
Reply With Quote
  #5 (permalink)  
Old 03-17-2010, 11:29 PM
Junior Member
 
Join Date: Nov 2009
Posts: 61
iTrader: (0)
domswe is on a distinguished road
Re: kicking my ass

seriously doubt its related, maybe u blew a fuse or something, but defs check your plugs, takes like 2 seconds
Reply With Quote
  #6 (permalink)  
Old 03-17-2010, 11:37 PM
I'm New
 
Join Date: Mar 2010
Posts: 24
iTrader: (0)
Alex is on a distinguished road
Re: kicking my ass

checked 'em i have the boots out and letting it dry and see if that'll change anything.
Reply With Quote
  #7 (permalink)  
Old 03-18-2010, 12:03 AM
Lindso's Avatar
Platinum Member
 
Join Date: Dec 2009
Location: Being sodomized by my Prelude
Posts: 2,871
iTrader: (9)
Lindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond repute
Re: kicking my ass

Distributor cap as well..even though it's screwed shut, water can still get in there and cause this. You can take the cap off and dry it out, get the water off the little metal electrodes, and you'll be fine.

Happened to me last weekend. Washed the car and engine, got in, drove it to Starbucks, and couldn't leave Starbucks til I dried it out. Give that a try too, just 3 lil screws you gotta take off.
__________________



Quote:
Originally Posted by emathew View Post
Bykfixr doesn't like me for my suspension questions
Quote:
Originally Posted by bykfixer View Post
I don't like idiots.


Reply With Quote
  #8 (permalink)  
Old 03-18-2010, 12:07 AM
I'm New
 
Join Date: Mar 2010
Posts: 24
iTrader: (0)
Alex is on a distinguished road
Re: kicking my ass

its off as well. i got it to turn over just now. revved it up but sounds like a quad. and my cat turned extremely red lol.
Reply With Quote
  #9 (permalink)  
Old 03-18-2010, 12:09 AM
Junior Member
 
Join Date: Nov 2009
Posts: 61
iTrader: (0)
domswe is on a distinguished road
Re: kicking my ass

woah... dont try to start it... just give it a day of drying....
Reply With Quote
  #10 (permalink)  
Old 03-18-2010, 12:10 AM
I'm New
 
Join Date: Mar 2010
Posts: 24
iTrader: (0)
Alex is on a distinguished road
Re: kicking my ass

lmao yeah i immediately stopped. ill try it again tomorrow.
Reply With Quote
  #11 (permalink)  
Old 03-18-2010, 12:27 PM
I'm New
 
Join Date: Mar 2010
Posts: 24
iTrader: (0)
Alex is on a distinguished road
Re: kicking my ass

update:

checked out the car this morning, took a hairdryer to the car. spent about 20 minutes blowdrying everything. started the car and it turned on this time, but now theres a ticking sound that stops if i push on the engine(literally, with my hands) and it still sounds like a quad.
Reply With Quote
  #12 (permalink)  
Old 03-18-2010, 01:07 PM
I'm New
 
Join Date: Mar 2010
Posts: 24
iTrader: (0)
Alex is on a distinguished road
Re: kicking my ass

made a quick little video so you guys have something better than me trying to describe it lol.
Reply With Quote
  #13 (permalink)  
Old 03-18-2010, 03:08 PM
Junior Member
 
Join Date: Nov 2009
Posts: 61
iTrader: (0)
domswe is on a distinguished road
Re: kicking my ass

im gonna go with either water still in wells, try using paper towls and stuffing them in the wells, to really get the water out, or distributer cap. Washing the bay is always risky. it almost sounds like ur valves need to adjusted...
Reply With Quote
  #14 (permalink)  
Old 03-18-2010, 03:12 PM
I'm New
 
Join Date: Mar 2010
Posts: 24
iTrader: (0)
Alex is on a distinguished road
Re: kicking my ass

alright. i have some paper towels inside the holes right now im letting it sit. last time ill ever hose down an engine bay....

how do i find out for sure if they need to be adjusted?
Reply With Quote
  #15 (permalink)  
Old 03-18-2010, 04:15 PM
94ludeguy's Avatar
Platinum Member
 
Join Date: Aug 2007
Location: atlanta,ga
Posts: 2,834
iTrader: (9)
94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute
Re: kicking my ass

you said your cat was glowing red?????

that means its clogged and or your dumping fuel and loading up the cat.
__________________

94 si jdm h22 w/chipped p28
Georgia prelude club member #3
Georgia prelude club website
my ride<----check it out
MY 240 project~~ 300hp here i come
Reply With Quote
  #16 (permalink)  
Old 03-18-2010, 04:17 PM
I'm New
 
Join Date: Mar 2010
Posts: 24
iTrader: (0)
Alex is on a distinguished road
Re: kicking my ass

yeah it happened last night when i started it and revved it up to bout 3k for about 30 seconds.
Reply With Quote
  #17 (permalink)  
Old 03-18-2010, 04:21 PM
94ludeguy's Avatar
Platinum Member
 
Join Date: Aug 2007
Location: atlanta,ga
Posts: 2,834
iTrader: (9)
94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute
Re: kicking my ass

um yeah take off your cat and see how much better it runs.... you need a new cat.

not ur plugs
__________________

94 si jdm h22 w/chipped p28
Georgia prelude club member #3
Georgia prelude club website
my ride<----check it out
MY 240 project~~ 300hp here i come
Reply With Quote
  #18 (permalink)  
Old 03-18-2010, 05:22 PM
I'm New
 
Join Date: Mar 2010
Posts: 24
iTrader: (0)
Alex is on a distinguished road
Re: kicking my ass

Quote:
Originally Posted by 94ludeguy View Post
um yeah take off your cat and see how much better it runs.... you need a new cat.

not ur plugs
no difference.
Reply With Quote
  #19 (permalink)  
Old 03-20-2010, 03:15 PM
I'm New
 
Join Date: Mar 2010
Posts: 24
iTrader: (0)
Alex is on a distinguished road
Re: kicking my ass

problem solved. bought a new cap/rotor. and apparently the 3rd and 4th plugs were switched lol. and i had them labeled as well. so future reference to anyone who has this problem, check your wires!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 01:18 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.