Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
Problems with my AWS

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-13-2010, 08:35 PM
I'm New
 
Join Date: Feb 2010
Location: Osakis MN
Posts: 4
iTrader: (0)
Hondagirl is on a distinguished road
Icon5 Problems with my AWS

ok so im new here. bought this prelude bout a week ago. my aws light came on and i can't find whats going on with it. it seems like my back end is squirlly on me. the other night i was going straight n my back tires "twitch" for say n my back end came around on me. any one have some advice to even begin diagnosing this problem? my first prelude with aws. anything will help
Reply With Quote
  #2 (permalink)  
Old 02-17-2010, 07:48 AM
Silver Member
 
Join Date: Apr 2009
Location: Scotland, UK
Posts: 362
iTrader: (0)
merlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond repute
Re: Problems with my AWS

Short the service connector and get the fault code.
__________________

UKDM RHD 2000 2.2 VTi 4WS BB8 H22a8 - All Motor JDM RHD 1993 2.2 SI VTEC 2WS BB4 H22a
Reply With Quote
  #3 (permalink)  
Old 02-17-2010, 06:37 PM
Dwend's Avatar
I ♥ Race Cars

 
Join Date: Apr 2007
Location: WS - North Carolina
Posts: 994
iTrader: (5)
Dwend has a reputation beyond reputeDwend has a reputation beyond reputeDwend has a reputation beyond reputeDwend has a reputation beyond reputeDwend has a reputation beyond reputeDwend has a reputation beyond reputeDwend has a reputation beyond reputeDwend has a reputation beyond reputeDwend has a reputation beyond reputeDwend has a reputation beyond reputeDwend has a reputation beyond repute
Re: Problems with my AWS

Here is some info on the 4th gens 4WS, as well as how to pull the codes.
USDM 4g 4ws Writeup - NTPOG Forums
__________________

-86 Honda CRX
-93 Honda Prelude 4ws
- 09 Top Kart Speedy
Quote:
Originally Posted by The Late Ayrton Senna
Honda Prelude: Just Move It.
Reply With Quote
  #4 (permalink)  
Old 02-18-2010, 03:42 PM
I'm New
 
Join Date: Feb 2010
Location: Osakis MN
Posts: 4
iTrader: (0)
Hondagirl is on a distinguished road
Re: Problems with my AWS

Thanks for your guys opinion. i think i got it figured out :D
Reply With Quote
  #5 (permalink)  
Old 02-18-2010, 04:59 PM
Bronze Member
 
Join Date: Oct 2009
Location: SoCal
Posts: 180
iTrader: (0)
Nikoms has a reputation beyond reputeNikoms has a reputation beyond reputeNikoms has a reputation beyond reputeNikoms has a reputation beyond reputeNikoms has a reputation beyond reputeNikoms has a reputation beyond reputeNikoms has a reputation beyond reputeNikoms has a reputation beyond reputeNikoms has a reputation beyond reputeNikoms has a reputation beyond reputeNikoms has a reputation beyond repute
Re: Problems with my AWS

back end squirley? hrm alignment 0_0 heh.
Reply With Quote
  #6 (permalink)  
Old 02-18-2010, 06:28 PM
R8GYY's Avatar
PZ's Finest

 
Join Date: Nov 2007
Location: UK
Posts: 1,792
iTrader: (2)
R8GYY has a reputation beyond reputeR8GYY has a reputation beyond reputeR8GYY has a reputation beyond reputeR8GYY has a reputation beyond reputeR8GYY has a reputation beyond reputeR8GYY has a reputation beyond reputeR8GYY has a reputation beyond reputeR8GYY has a reputation beyond reputeR8GYY has a reputation beyond reputeR8GYY has a reputation beyond reputeR8GYY has a reputation beyond repute
Re: Problems with my AWS

the locking mechanism should lock ur wheels in the straight position..they shouldnt go squirly.....maybe thats why ur aws deactivated in the first place.
__________________
Reply With Quote
  #7 (permalink)  
Old 02-19-2010, 08:20 AM
Silver Member
 
Join Date: Apr 2009
Location: Scotland, UK
Posts: 362
iTrader: (0)
merlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond repute
Re: Problems with my AWS

The 4WS system is held in place by springs, if there is a fault only these will try and stop the rear wheels from turning. Nothing "locks" them in place, thats why it is dangerous to drive a Lude with a faulty 4WS system.
__________________

UKDM RHD 2000 2.2 VTi 4WS BB8 H22a8 - All Motor JDM RHD 1993 2.2 SI VTEC 2WS BB4 H22a
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Two problems! Luder027 General Tech Talk 11 08-20-2009 11:24 AM
ran into some problems. 93vtechlude General Tech Talk 2 08-17-2009 09:45 PM
problems problems with my lude Naq 4th Gen Honda Prelude 15 08-11-2009 06:03 PM
key problems Aiden671 3rd Gen Honda Prelude 18 10-25-2008 05:48 PM
Problems on my 96!!! NEED HELP!!!! Stealthx47 4th Gen Honda Prelude 7 07-09-2008 05:53 PM


All times are GMT -4. The time now is 12:26 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.