Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
power to transmission but not getting to wheels

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-13-2010, 07:26 PM
I'm New
 
Join Date: Feb 2010
Posts: 3
iTrader: (0)
jereosbou is on a distinguished road
power to transmission but not getting to wheels

okay 98 prelude
swapped cluthc pressure plate etc put it all back together and nothing. wont drive. thought it was clutch peddle adjustment and did all that only to realise that it is engaging.
as when in gear and clutch out your speedometer reads speed. since the vss is on tranny im assuming it must be turning the tranny. also if your showing a speed then put in the clutch it stops reading speed. so what could possibly be the cause of tranny not getting power out to the wheels. intermediate shafts and cvs arent turning at all. im at a loss.

any ideas? thanks felas
Reply With Quote
  #2 (permalink)  
Old 02-13-2010, 07:38 PM
twokexlv6coupe's Avatar
little green ghouls, buddy!!
Photobucket
 
Join Date: Apr 2006
Location: kitten mittens
Posts: 17,844
iTrader: (9)
twokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond repute
Send a message via AIM to twokexlv6coupe
Re: power to transmission but not getting to wheels

correct, the VSS is controlled by a gear that goes into the tranny, which is how it reads speed.


when you throw the clutch in, the TACH should drop, not the speedo (well, not immediately/as fast).

there's no grinds/clunks when shifting/letting clutch in/out?
just to get dumb questions outta the way, the tranny is perfectly bolted to the block right?
and axles are ALL the way in the tranny?


this is kinda mind-boggling....
__________________

1995 Honda Prelude SE Turbo; 250whp, 275wtq @ 10psi Soldddd!!!

2000 Acura TL; DD
2005 Stage2.5+ Subaru WRB STi : RzKar!
Ivey Tuned - Advan - Cobb - Rallispec - CP - Perrin - ACT - KillerB - Carillo - TurboXS - Defi - Innovate - Walbro - DeatschWerks - Feal - H&R - Alpine - Infiniti - Curt

2001 Kawasaki STX1100 D.I. - Sold!
2007 Sea-Doo RXT 215; ET 127 +3 S/C impeller, DIY 3" intake, DIY resonator delete/free flow exhaust, DIY oil catch can, Rule 500gph bilge pump


Quote:
Originally Posted by Brash View Post
But you need that scoop on the hood. Is it true that they're big enough to fit your lunch box and all your camera gear in it?
Reply With Quote
  #3 (permalink)  
Old 02-13-2010, 08:48 PM
Rebel_Luder98's Avatar
Back from Haji Hell!

 
Join Date: Oct 2008
Location: Washington
Posts: 1,524
iTrader: (3)
Rebel_Luder98 has a reputation beyond reputeRebel_Luder98 has a reputation beyond reputeRebel_Luder98 has a reputation beyond reputeRebel_Luder98 has a reputation beyond reputeRebel_Luder98 has a reputation beyond reputeRebel_Luder98 has a reputation beyond reputeRebel_Luder98 has a reputation beyond reputeRebel_Luder98 has a reputation beyond reputeRebel_Luder98 has a reputation beyond reputeRebel_Luder98 has a reputation beyond reputeRebel_Luder98 has a reputation beyond repute
Send a message via Yahoo to Rebel_Luder98
Re: power to transmission but not getting to wheels

Quote:
Originally Posted by jereosbou View Post
okay 98 prelude
swapped cluthc pressure plate etc put it all back together and nothing. wont drive. thought it was clutch peddle adjustment and did all that only to realise that it is engaging.
as when in gear and clutch out your speedometer reads speed. since the vss is on tranny im assuming it must be turning the tranny. also if your showing a speed then put in the clutch it stops reading speed. so what could possibly be the cause of tranny not getting power out to the wheels. intermediate shafts and cvs arent turning at all. im at a loss.

any ideas? thanks felas
wait what parts exactly did you put in?
__________________
Stuck on in Iraq Right now! Aug 09' - ???
Pearl White 98 Prelude Base ~H23A Blue Top! ~

:::Rebel_luder98::: 98 Base
Great Info By 98vtec!!
Quote:
Originally Posted by 98vtec View Post
Reply With Quote
  #4 (permalink)  
Old 02-14-2010, 03:55 PM
I'm New
 
Join Date: Feb 2010
Posts: 3
iTrader: (0)
jereosbou is on a distinguished road
Re: power to transmission but not getting to wheels

i replaced clutch pressure plate and throw out bearing.
transmission is completely seated to motor all the way around so im assuming it is bolted up properly. and as far as cvs i believe they are as i had all sort of hell getting them to slide back in all the way then finally after much turning etc i got them to slide in that last inch and a quarter or so.
and rpms do drop when you let clutch out. but what i was saying is when you depress the clutch pedal the mph drop meaning it has disengaged from the flywheel and is no longer being turned right?

im thinking my first thing should be to pull the cvs back out and reinsert them and see if the fixes it . if nto then maybe totally dissasemble back down then reinstall transmission and make sure of alignment etc....
any other ideas? as thats a real pain in the butt to do.
thanks again fellas
Reply With Quote
  #5 (permalink)  
Old 02-14-2010, 03:56 PM
I'm New
 
Join Date: Feb 2010
Posts: 3
iTrader: (0)
jereosbou is on a distinguished road
Re: power to transmission but not getting to wheels

no girnding etc.. ingine does want to lug up and down though when your idling it.
Reply With Quote
  #6 (permalink)  
Old 02-14-2010, 05:48 PM
Diamond_lude's Avatar
Platinum Member
 
Join Date: May 2009
Location: York, PA
Posts: 1,680
iTrader: (5)
Diamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond repute
Re: power to transmission but not getting to wheels

My 1st guess would be the CVs. The way u described it makes that the most likely source of issue IMO. Gl w/the fix
__________________
93 S F22A1 SOLD
95 Si G22VTEC R.I.P Cracked Block
Reborn 95 Si H22A

DynoJet: 188whp/168tq
Engine: NGK Plugs, NGK Blue Plug Wires, Hytech Replica Header, Vibrant Hi-Flow Cat, 3" Kteller piping, Vibrant Street Power Exhaust, AEM CAI, Exedy Stage 1 Clutch, F1 Racing 11.5lb Flywheel
External: VIS Carbon Fiber Hood, JUN eyelids, JDM Foggies
Interior: Customer suede interior, JTC wieghted shift knob, JTC short shifter, NRG qwik release hub, NRG Race Wheel

I have 3" exhaust on my lude club. Founder & CEO (PZ Division)

Quote:
Originally Posted by blaclabel1911 View Post

High rpm+boom+oil light divided by knock x stupid street racing=new engine
Reply With Quote
  #7 (permalink)  
Old 02-14-2010, 07:01 PM
JohnL114's Avatar
Silver Member
 
Join Date: Apr 2009
Location: Queens
Posts: 475
iTrader: (1)
JohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond repute
Re: power to transmission but not getting to wheels

hey bro simple way to find the problem ,is to jack the front of the car up ,then put it in first gear ,and turn the wheels by hand ,this wheel show you if the axles are in all the way ,make sure the axles aren't binding they have to be straight .The other possible reason ,is the disk plate is backward .This is a simple mistake ,that happend' some time .Good luck ,look over every thing in reverse to the install off the clutch.
Reply With Quote
  #8 (permalink)  
Old 02-14-2010, 07:13 PM
Junior Member
 
Join Date: Oct 2009
Location: Whitby, Ontario
Posts: 95
iTrader: (0)
1993ludda is a glorious beacon of light1993ludda is a glorious beacon of light1993ludda is a glorious beacon of light1993ludda is a glorious beacon of light1993ludda is a glorious beacon of light1993ludda is a glorious beacon of light
Re: power to transmission but not getting to wheels

Quote:
Originally Posted by jereosbou View Post
okay 98 prelude
swapped cluthc pressure plate etc put it all back together and nothing. wont drive. thought it was clutch peddle adjustment and did all that only to realise that it is engaging.
as when in gear and clutch out your speedometer reads speed. since the vss is on tranny im assuming it must be turning the tranny. also if your showing a speed then put in the clutch it stops reading speed. so what could possibly be the cause of tranny not getting power out to the wheels. intermediate shafts and cvs arent turning at all. im at a loss.

any ideas? thanks felas
assuming your tranny was working ok before the swap, and you put evrything back exactly the way it was before(using the honda shop manual of course) then it points to a mistake you probably made during pressureplate installation.

Take it out and do it again......right way this time......
__________________

1993 Prelude 2.2 v-tec h22a1, Eibach adjustable coilovers, 18" rims wrapped in Falcon 35 series tires, Invader body kit, polished and ported head, catback, wrapped headers, coldair, short shifter, Mugen CF 320mm steering wheel, strut bar, double deck wing, crossdrilled rotors, etc. JDM LSD TRANS. Carbon fibre hood sprayed with black Candy clearcoat...sic!!!!!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
konig tantrum wheels or prelude SE wheels kkp5006 4th Gen Honda Prelude 0 02-05-2010 08:43 AM
Power antenna power wire hojemwod General Tech Talk 6 08-18-2008 08:22 AM
Transmission '99prelude 5th Gen Honda Prelude 12 10-24-2007 12:47 PM


All times are GMT -4. The time now is 02:38 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.