Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
problems..help please

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-18-2007, 01:13 AM
Newbie
 
Join Date: Feb 2007
Posts: 5
iTrader: (0)
natedog172 is on a distinguished road
problems..help please

I have a 98' prelude. Just the other day wierd things started happening. While comeing to a stop at the stop sign the speedometer started jumping like i was raceing or something and then it just died. I was able to start it back up and drove home without further incident. It has plenty of gas. Then the next day while driving the speedometer was going buck wild again and the car started shaking. This time it didnt shut off. I pulled over and shut it off and then started it back up and it was still shaking. It has only 1000 miles on the oil...Dip stick reads plenty of oil...what could the problem be??
Reply With Quote
  #2 (permalink)  
Old 02-18-2007, 01:44 PM
Newbie
 
Join Date: Feb 2007
Posts: 5
iTrader: (0)
natedog172 is on a distinguished road
anyone?
Reply With Quote
  #3 (permalink)  
Old 02-18-2007, 01:49 PM
absntmnd69's Avatar
Platinum Member
 
Join Date: Apr 2006
Location: Richmond, VA
Posts: 1,279
iTrader: (0)
absntmnd69 has a spectacular aura aboutabsntmnd69 has a spectacular aura aboutabsntmnd69 has a spectacular aura about
Send a message via AIM to absntmnd69
dude idk...ive never heard of anything like that
__________________

reppin PC
http://www.preludecentral.com/
looking for members for a brand new forum so check it out
Quote:
Originally Posted by na93prepre View Post
do you beat it alot?
Quote:
Originally Posted by hotrod View Post
lol... no comment.
I love E-fighting bandwagon member #3
I love starting E-fights bandwagon member #1
Reply With Quote
  #4 (permalink)  
Old 02-18-2007, 05:33 PM
H22_sleeper's Avatar
Member
 
Join Date: Sep 2006
Location: SLC
Posts: 53
iTrader: (0)
H22_sleeper is on a distinguished road
do you have any engine management? does it need to be tuned? my car use die all the time, but then i couldnt start it for a while, cause it wouldnt turn over? i was told that it was because i had hondata?
Reply With Quote
  #5 (permalink)  
Old 02-21-2007, 10:53 PM
Newbie
 
Join Date: Feb 2007
Posts: 5
iTrader: (0)
natedog172 is on a distinguished road
everything is stock other than intake, exhaust with header...I was driving to work and the speedo was flying all over the place...and it feels like rapid shifting..like the tranny is shifting all over the place...its not really slipping..at least not what i have always experianced when a tranny starts slipping. I was in D4 and it started blinking. I shifted to D3 and then to nuetral..i stoped and put it in park..it was still blinking..i turned it off and it stoped blinking once i restarted it. Im going to check the tranny fuild, but is there anything else? The tranny is only a year old..
Reply With Quote
  #6 (permalink)  
Old 02-21-2007, 10:55 PM
Attaus's Avatar
Gold Member
 
Join Date: Apr 2006
Location: ATX
Posts: 355
iTrader: (0)
Attaus is on a distinguished road
D4 blinking is essentially a CEL for your tranny. I had the same thing happen a week ago when the *competent* mechanics re-installed it incorrectly.

It could be anything from a faulty connection to something more serious. But you will need to have it checked out. Don't make my mistake, take it to Honda.
__________________
1995 Camaro Z28 6spd T-top
Intake, BBK TB, straight through exhaust, Z06 wheels
Kills: Carrera S, Mustang GT, turbo Civic, & more
Reply With Quote
  #7 (permalink)  
Old 02-22-2007, 12:35 AM
Preludeshalyn's Avatar
Bronze Member
 
Join Date: Feb 2007
Posts: 194
iTrader: (0)
Preludeshalyn is on a distinguished road
it sounds like your spedo bouncing is a sign of a bad sensor somewhere that is throwing crazy values. i think your car is f'ing up because the ecu is compesating for those nutty values by adjusting something else. if it's your speed sensor that would mess w/ your tranny's computer. (explains D4 freaking out and spedo, but not engine stalling). you may not throw a regular CEL because the sensor (whichever one it may be) is still reading within normal limits just acting up. i have a feeling all the signs and symptoms of this are going to be caused by one little part messing w/ everything.

Last edited by Preludeshalyn; 02-22-2007 at 12:45 AM.
Reply With Quote
  #8 (permalink)  
Old 02-22-2007, 12:38 AM
Attaus's Avatar
Gold Member
 
Join Date: Apr 2006
Location: ATX
Posts: 355
iTrader: (0)
Attaus is on a distinguished road
The D4 light flashing is a tranny code. It has nothing to do with the motor.

The CEL is pretty easy to trip.. if something is acting up it should throw a code.
__________________
1995 Camaro Z28 6spd T-top
Intake, BBK TB, straight through exhaust, Z06 wheels
Kills: Carrera S, Mustang GT, turbo Civic, & more
Reply With Quote
  #9 (permalink)  
Old 02-22-2007, 12:39 AM
Preludeshalyn's Avatar
Bronze Member
 
Join Date: Feb 2007
Posts: 194
iTrader: (0)
Preludeshalyn is on a distinguished road
what were your RPM's doing durring all this, did they dip below 750 or were they not affected?
Reply With Quote
  #10 (permalink)  
Old 02-22-2007, 12:40 AM
Preludeshalyn's Avatar
Bronze Member
 
Join Date: Feb 2007
Posts: 194
iTrader: (0)
Preludeshalyn is on a distinguished road
or did it feel like the bucking was caused by the tranny and not the engine because if thats it i have another theory. did you check your ATF? (really sounds like the origin is an electrical problem though.) mayby there is a loose groud in your transmission somewhere. if your spedo gets it's signal off the tranny insted of strait from the sensor that would explain it.

Last edited by Preludeshalyn; 02-22-2007 at 12:43 AM.
Reply With Quote
  #11 (permalink)  
Old 02-22-2007, 01:41 AM
Bronze Member
 
Join Date: Feb 2007
Posts: 225
iTrader: (1)
deafy is on a distinguished road
VSS sensor?
__________________

^^^Before..................... ^^^Halfway................... ^^^After
243whp on iPhone dyno
Reply With Quote
  #12 (permalink)  
Old 02-22-2007, 05:34 PM
T.E.L.'s Avatar
Six Figs Club
 
Join Date: Apr 2006
Location: On My Pocket PC
Posts: 5,038
iTrader: (0)
T.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond repute
Send a message via AIM to T.E.L. Send a message via MSN to T.E.L.
speed sensor....
__________________

Reply With Quote
  #13 (permalink)  
Old 02-22-2007, 05:50 PM
Bronze Member
 
Join Date: Feb 2007
Posts: 225
iTrader: (1)
deafy is on a distinguished road
VSS = Vehicle Speed Sensor... ?
__________________

^^^Before..................... ^^^Halfway................... ^^^After
243whp on iPhone dyno
Reply With Quote
  #14 (permalink)  
Old 02-23-2007, 10:21 PM
Newbie
 
Join Date: Feb 2007
Posts: 5
iTrader: (0)
natedog172 is on a distinguished road
its the speed sensor...i went to discountauto and got the codes read. It throws tranny codes but when I went to the auto shop where my ex roomate works we looked it up and it says the codes are from a faulty speed sensor..They orded it for me from napa and im getting it at their price becuase they always hook me up. We will have time to install it on sunday, and i will also get a free tranny flush, radiator flush and power steering flush...
Reply With Quote
  #15 (permalink)  
Old 02-23-2007, 11:59 PM
91Si4WS's Avatar
Lowered on GSR fat fives!
 
Join Date: Jul 2006
Location: Summerville SC
Posts: 2,529
iTrader: (1)
91Si4WS has a reputation beyond repute91Si4WS has a reputation beyond repute91Si4WS has a reputation beyond repute91Si4WS has a reputation beyond repute91Si4WS has a reputation beyond repute91Si4WS has a reputation beyond repute91Si4WS has a reputation beyond repute91Si4WS has a reputation beyond repute91Si4WS has a reputation beyond repute91Si4WS has a reputation beyond repute91Si4WS has a reputation beyond repute
Send a message via AIM to 91Si4WS
haha when the VSS went out on my lude i just left it, 1. because it is an absolute bitch to get to, and 2. honda wanted 259$ for a new one, i had another one in the other prelude but im lazy and didn't want to have to pull 2 out just to put one in. but me spining the rod bearing in my motor also led to me having a working speedo
__________________
Total Bans: 7
2009 Bans: 5



01 F-150 SuperCrew 4x4 5.4 TritonV8 dailydriver 12mpg FTW!
91 Si 4WS frost white JDM B20A!! fixing/repainting
91 Si 4WS granada black pearl B21A1 (for now) knocking
91 Si 4WS red wrecked
90 Si black blown
86 CRX SI sold
90 F-150 300c.i. inline 6 5 speed work horse/huttin truck
02 Honda Magna VF750C- play toy

members ride thread: http://www.preludezone.com/members-rides/3023-91si4ws-1991-si-4ws.html

PZ's #4 ASSHOLE
NOT ON ANY BANDWAGON!!

Reply With Quote
  #16 (permalink)  
Old 02-28-2007, 04:40 PM
absntmnd69's Avatar
Platinum Member
 
Join Date: Apr 2006
Location: Richmond, VA
Posts: 1,279
iTrader: (0)
absntmnd69 has a spectacular aura aboutabsntmnd69 has a spectacular aura aboutabsntmnd69 has a spectacular aura about
Send a message via AIM to absntmnd69
so let me get this straight. you were too lazy to do it yourself and didnt wanna take it to the dealership to get it fixed so you just blew the motor? that doesnt make much sense. spending more money than you had to in the first place
__________________

reppin PC
http://www.preludecentral.com/
looking for members for a brand new forum so check it out
Quote:
Originally Posted by na93prepre View Post
do you beat it alot?
Quote:
Originally Posted by hotrod View Post
lol... no comment.
I love E-fighting bandwagon member #3
I love starting E-fights bandwagon member #1
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 04:57 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.