Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
I messed up..my headlights.??

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-24-2009, 08:35 PM
I'm New
 
Join Date: Sep 2009
Location: Westminster, MD
Posts: 5
iTrader: (0)
Dunger is on a distinguished road
Icon9 I messed up..my headlights.??

ok, I am usually alot smarter then this, but I did it, and now Im screwed...I recently purchased a fresh pair of LED Headlight Bulbs, H1's, for my 1997 Prelude, while installing them, I noticed that they were not working, so me and my bright idea, thought maybe the car needs to be running..so I started the car, and contiued to install them, I put them in the low beam, did not work, put them in the high beam, still did not work...so as the headlights were still switched on, I went to install and or remove the bulb, and all of a sudden **Spark**, and followed it up with a big "SH*^T!!!", I then installed the H1 Silverstars that were in there, and now the passenger side headlight is dim, and even more confusing is the fact that when the headlights are on the passenger side headlight is really dim, and the High and low beam are on at the same time, then when I turn on the High beams it goes out completely. Now I am sure I fried something somewhere, I am just wondering what I can do to fix this problem. If anything..I checked some fuses and they all look fine. I am concerned that I may have burnt up the wire harness, and I am not sure how to fix...So any help would be greatly appreciated...DUMB Idea...
Reply With Quote
  #2 (permalink)  
Old 09-24-2009, 09:25 PM
djp's Avatar
djp djp is offline
missin' the lude.

ROTM!
 
Join Date: Feb 2008
Posts: 3,249
iTrader: (0)
djp has a reputation beyond reputedjp has a reputation beyond reputedjp has a reputation beyond reputedjp has a reputation beyond reputedjp has a reputation beyond reputedjp has a reputation beyond reputedjp has a reputation beyond reputedjp has a reputation beyond reputedjp has a reputation beyond reputedjp has a reputation beyond reputedjp has a reputation beyond repute
Re: I messed up..my headlights.??

Man how did you even manage that just trying to replace head light bulbs?

I think you're referring to HIDs, not LED head lights.

All I can say is check the fuses, but since you said you did that, idk what's wrong.
Reply With Quote
  #3 (permalink)  
Old 09-25-2009, 11:58 AM
I'm New
 
Join Date: Sep 2009
Location: Westminster, MD
Posts: 5
iTrader: (0)
Dunger is on a distinguished road
Re: I messed up..my headlights.??

Yeap, checked all the fuses, and they all look good. I did mean LED Bulbs, not HID. All though, I might have to purchase some hids just to by pass this issue. So my next question is, Do HID run off of the factory wire harness, or are they there own seperate unit.??
Reply With Quote
  #4 (permalink)  
Old 09-25-2009, 12:55 PM
91Si4WS's Avatar
Lowered on GSR fat fives!
 
Join Date: Jul 2006
Location: Summerville SC
Posts: 2,529
iTrader: (1)
91Si4WS has a reputation beyond repute91Si4WS has a reputation beyond repute91Si4WS has a reputation beyond repute91Si4WS has a reputation beyond repute91Si4WS has a reputation beyond repute91Si4WS has a reputation beyond repute91Si4WS has a reputation beyond repute91Si4WS has a reputation beyond repute91Si4WS has a reputation beyond repute91Si4WS has a reputation beyond repute91Si4WS has a reputation beyond repute
Send a message via AIM to 91Si4WS
Re: I messed up..my headlights.??

HIDs still run off of the factory harness, so you're problem probally wont go away like that, pull the wireing harness and trace the wires back and see if you melted any of them, my guess is you fried a ground somewhere..
__________________
Total Bans: 7
2009 Bans: 5



01 F-150 SuperCrew 4x4 5.4 TritonV8 dailydriver 12mpg FTW!
91 Si 4WS frost white JDM B20A!! fixing/repainting
91 Si 4WS granada black pearl B21A1 (for now) knocking
91 Si 4WS red wrecked
90 Si black blown
86 CRX SI sold
90 F-150 300c.i. inline 6 5 speed work horse/huttin truck
02 Honda Magna VF750C- play toy

members ride thread: http://www.preludezone.com/members-rides/3023-91si4ws-1991-si-4ws.html

PZ's #4 ASSHOLE
NOT ON ANY BANDWAGON!!

Reply With Quote
  #5 (permalink)  
Old 09-25-2009, 01:44 PM
I'm New
 
Join Date: Mar 2009
Posts: 8
iTrader: (0)
alxram is on a distinguished road
Re: I messed up..my headlights.??

I had the same problem with my old gsr. I was salvaged so that was one problem. My pasenger headlight was bad also the high and low beam stayed on at the same time w/o the me hitting the high beams. The problem was that The wiring was fried together. All i did was Cut up the wires and rewired and rerouted the wires.
Reply With Quote
  #6 (permalink)  
Old 09-26-2009, 03:43 AM
I'm New
 
Join Date: Sep 2009
Location: Westminster, MD
Posts: 5
iTrader: (0)
Dunger is on a distinguished road
Re: I messed up..my headlights.??

Ok, it sounds like I fried the wires somewhere, so I will attempt to locate and fix hopefully, or just take it somewhere and pay the big prices...LOL, wish me luck...
Reply With Quote
  #7 (permalink)  
Old 10-01-2009, 05:04 PM
codye3m's Avatar
Silver Member
 
Join Date: Aug 2009
Location: Lexington, NC
Posts: 361
iTrader: (0)
codye3m is infamous around these partscodye3m is infamous around these partscodye3m is infamous around these partscodye3m is infamous around these partscodye3m is infamous around these partscodye3m is infamous around these partscodye3m is infamous around these partscodye3m is infamous around these parts
Re: I messed up..my headlights.??

next time unplug your battery, so you want get shocked, not trying to sound mean
__________________
THAT WAS A FAST CAR, WAS

WOOOOOOO

Think with your dipstick Jimmy!

Quote:
Originally Posted by Rolland View Post
I suppose you could use the pee jug to put the fire out!
Quote:
Originally Posted by EvilBird View Post
honda's have a header....not headerSSSSSSSSSSSSSS
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
messed up my ecu wiring harness real bad H22lude317 4th Gen Honda Prelude 22 05-31-2009 09:43 PM
HELP!!! Temperature Gauge is messed up CampinCracker 5th Gen Honda Prelude 1 04-12-2009 01:32 AM
Honda messed up on my oil 97' Lude 5th Gen Honda Prelude 17 10-29-2008 05:01 PM
messed up brakes 89prelude2.0s 3rd Gen Honda Prelude 9 10-15-2007 04:14 PM


All times are GMT -4. The time now is 06:21 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.