Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
something electrical wrong with my 89 prelude?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-21-2009, 10:05 AM
sekzii89prelude's Avatar
I'm New
 
Join Date: Mar 2009
Location: melbourneeeee baby :)
Posts: 4
iTrader: (0)
sekzii89prelude is on a distinguished road
Icon5 something electrical wrong with my 89 prelude?

hi guys, i have a 89 honda prelude & was hopeing i could get some insight to my problem.

about a week ago i was driving, about 20 mins into the drive my sound system started turning off & on (ive had the sound system installed for about 4 months, no problems prior to this...)
i was on my way to the closest carpark to check out what was wrong with the sound system when all of a sudden the car started loosing power & reving high & low by itself (kind of a feeling like the car was running out of petrol)
got to the carpark, left the car on & got out & it was still doing the same reving thing as before.
i turned off the car & took the fuses out of the sound system so there was no more power running to it. 5 mins later, went to start the car, the ignition lights came on but wouldnt start, instead was making a ticking noise. i jump started it, & it drove home normally.

afew days later i was driving at night & i noticed the dash lights wernt as bright as they normally were, & then the random reving started again, instead of turning the car off i kept driving, 10 mins later the dash lit up to normal & the whole car started driving normal again.

today in the afternoon i started my car & it started with no problems. i turned it off, went inside to tell my dad. came outside 2 mins later, went to start the car, no go... car wouldnt start again.

any ideas on what it might be?
would love to hear some suggestions
i miss driving reply to this thread PLEASEEEEEE!
__________________
dont drink & drivee ; DRIFT & SLIDE
Reply With Quote
  #2 (permalink)  
Old 09-21-2009, 06:43 PM
Junior Member
 
Join Date: Aug 2009
Location: NB, Canada
Posts: 63
iTrader: (0)
Ludeism is on a distinguished road
Re: something electrical wrong with my 89 prelude?

do you have cruise control? If it is possible (not to sure how the older ludes are rigged up) you might have a main power wire to your dash making contact with your cruise cluster or something of the nature, I know that if a stereo head unit doesn't get enough power it can go off and on. Could be the problem but if not you could have a possessed car, maybe have an exorcist have a look at it.

Good luck.
Reply With Quote
Reply

Tags
89 prelude, electrical, wont start


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
my 2.0 manual prelude will not start help me (put it in wrong section) FarmerPrelude 4th Gen Honda Prelude 1 08-30-2009 03:16 PM
91 Honda Prelude 2.0si... what's wrong? chengvtec 3rd Gen Honda Prelude 26 02-08-2008 04:12 PM
Something is seriously wrong with my prelude Stiff General Tech Talk 5 07-08-2007 01:53 PM
HeLp!! I'm new to prelude and somethings wrong!! toofresh559 5th Gen Honda Prelude 2 03-08-2007 11:53 AM


All times are GMT -4. The time now is 11:56 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.