Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
my enginbe gone or not? HELP ME!! pelase

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-11-2009, 12:13 AM
andrei91's Avatar
Silver Member
 
Join Date: Nov 2008
Posts: 445
iTrader: (1)
andrei91 has a reputation beyond reputeandrei91 has a reputation beyond reputeandrei91 has a reputation beyond reputeandrei91 has a reputation beyond reputeandrei91 has a reputation beyond reputeandrei91 has a reputation beyond reputeandrei91 has a reputation beyond reputeandrei91 has a reputation beyond reputeandrei91 has a reputation beyond reputeandrei91 has a reputation beyond reputeandrei91 has a reputation beyond repute
my enginbe gone or not? HELP ME!! pelase

Ok so Monday i got a phone call from a friend to five him down to Huston from Colorado springs for a do or die court hearing. My car made it there n 13 hours going about 110mph. BUT when we go to leave the car started very hard, we drive a little pass downtown and it dies. Tried to start it, it sounded like a diesel 18 wheeler starting, then it smoked out of the intake manifold, started it again and it worked drove it a few minuets and it did it again. It did this about 4-5 times till we got it to a house to work on it.
When we got there i noticed the car isent giving spark, we got a new distributer cap rooter and module and it gave it spark. Car was getting gas and spark but still wouldn't start. After working at it for 12 hours we decided to try to roll start it. We pushed it to 25-30mph and it started. BIG PROBLEM as soon as it did that oil started poring out somewhere. Its around the oil pan.
Now i am already 99% sure the catback is done for because the car smelled like **** when it car and it sounded like it couldent get the fumes out.
So could that masive oil leak be the oil pump or, a seal, or the oil pan gasket, or...... theres a crack in the engine block?? i know that the car will not let me start the car by crank if it does not have enough oil presure
really need some advice...
the car is still in Huston right now because we had to flight back into colorado today

sorry long story but thanks for the help!!!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 05:01 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.