Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
Low, rough idle...please help

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08-08-2009, 01:07 AM
I'm New
 
Join Date: Aug 2009
Posts: 3
iTrader: (0)
benjammin is on a distinguished road
Low, rough idle...please help

I have an 86' prelude 1.8L. Im having problems with rough, low idle(around 150-200) The really strange part is, when I have the radiator cap off, it idles fine. As soon as I put the cap on it starts to idle like crap. I got the car the other day for 400.00. The guy said it was overheating and he tried to change the thermostat, but busted one of the bolts off in the housing and gave up on it. Anyway, I fixed that by drilling it out. I replaced the thermostat and water pump. I know that the system needs to be flushed badly, and I plan on doin that real soon but I just wanted to get it running for now. When I was first looking at the car, before I bought it, I started it up and it idled fine and didnt smoke at all (but there wasnt any coolant in it either, it had all leaked out the water pump). Since changing the water pump and adding new coolant, it has started smoking real bad, its white smoke BTW. Anyway, I guess my question is how can the coolant have anything to do with the idle?...Do I have a blown head gasket on my hands?
Reply With Quote
  #2 (permalink)  
Old 08-13-2009, 10:41 AM
BadMofo's Avatar
Platinum Member
 
Join Date: Jul 2007
Location: Riverton, NJ
Posts: 1,305
iTrader: (0)
BadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond repute
Send a message via AIM to BadMofo
Re: Low, rough idle...please help

You could have air in your coolant lines. Bleed your cooling system completely and refill it with fresh fluid.

I guess it could be a bad head gasket, but don't assume the worst until you know that's the case.

Air in the coolant lines can mess up the way your IACV (idle air control valve) controls your idle, so I would check that first.

I'm not an expert on second gens though, so I would ask one of those guys to help you out more thoroughly... that's just the first thing that came to mind for me.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Car overheat & rough idle Ludecris92 4th Gen Honda Prelude 6 10-09-2015 04:34 AM
Cold start =Rough idle? Any Ideas wickedlude01 Naturally Aspirated 11 10-01-2007 11:23 PM
93 Prelude Rough Idle Ect. dbur10 4th Gen Honda Prelude 1 07-30-2007 08:13 PM
Rough Idle, Stalling darbyhouse General Tech Talk 21 04-09-2007 10:43 AM


All times are GMT -4. The time now is 11:45 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.