Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
Late VTEC engaging leads to no VTEC, CEL, and ATTS lights...

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08-03-2009, 09:07 PM
sightnsound's Avatar
Bronze Member
 
Join Date: Jun 2008
Location: St. Louis, MO
Posts: 158
iTrader: (1)
sightnsound will become famous soon enoughsightnsound will become famous soon enough
Late VTEC engaging leads to no VTEC, CEL, and ATTS lights...

I was on my way home from work today and coming out of a stoplight i decided to have a little fun as it had been a while since i romped on the H22. i shifted at out first at about 5k rpms. Then VTEC engaged in second around 5700, which was unusual because it has ALWAYS engaged at 5300 like its supposed to. Third and forth did the same. By the time i was in fifth i was going more than the speed limit so i decided to back down a bit. i came to another light minutes later and did the same. first gear i shifted at about 5k, then second gear only kicked in at a out 6300, then 3rd at about 6500, then fourth was closer to 7k and all of the sudden the CEL and ATTS lights came on simultaneously. From then on i started to baby it until i could stop and turn it off, hoping maybe the lights wouldnt come back on....no such luck. getting back on the highway i tried to hit VTEC in 2nd and 3rd and it wouldnt even engage. Ive had it not kick in before due to low oil, but i changed my oil not too long ago and have seen no signs of leaks. what is really strange is that once i got home i did check the oil and noticed that it was extremely low on oil. im going to add oil first thing tomorrow see what happens. im hoping that adding oil will bring the VTEC back to life and engaging at 5300 rpms. Does anyone have any ideas as to why the ATTS light and CEL came on? VTEC solenoid maybe?
__________________
Addicted to VTEC since June 5, 2008.
Reply With Quote
  #2 (permalink)  
Old 08-03-2009, 09:59 PM
Platinum Member
ROTM!
 
Join Date: Aug 2007
Location: Central Valley, Cali
Posts: 2,454
iTrader: (8)
2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute
Re: Late VTEC engaging leads to no VTEC, CEL, and ATTS lights...

Well im not sure as to why CEL came on, but im 100% sure that the ATTS light will come on EVERYTIME the CEL comes on. And will go away with it too, provided of'course its not a problem with the ATTS unit itself which doesn't seem very likely in your case
Reply With Quote
  #3 (permalink)  
Old 08-03-2009, 10:05 PM
sightnsound's Avatar
Bronze Member
 
Join Date: Jun 2008
Location: St. Louis, MO
Posts: 158
iTrader: (1)
sightnsound will become famous soon enoughsightnsound will become famous soon enough
Re: Late VTEC engaging leads to no VTEC, CEL, and ATTS lights...

Quote:
Originally Posted by 2.2Lude View Post
Well im not sure as to why CEL came on, but im 100% sure that the ATTS light will come on EVERYTIME the CEL comes on. And will go away with it too, provided of'course its not a problem with the ATTS unit itself which doesn't seem very likely in your case
Thats comforting to know. I have a feeling it could be the VTEC solenoid only because of the delayed engagements and eventual lack thereof. I used to work for a warranty company and i saw claims on other Hondas with CEL's and similar symptoms and that was the cause. The delayed engagements and eventual lack of engagement leads me to believe that the solenoid is/was working but finally wore out. Does anyone know how to test this theory or at least any input?
__________________
Addicted to VTEC since June 5, 2008.

Last edited by sightnsound; 08-03-2009 at 10:10 PM.
Reply With Quote
  #4 (permalink)  
Old 08-03-2009, 10:16 PM
Platinum Member
ROTM!
 
Join Date: Aug 2007
Location: Central Valley, Cali
Posts: 2,454
iTrader: (8)
2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute
Re: Late VTEC engaging leads to no VTEC, CEL, and ATTS lights...

That does make sence on why you'd think its the VTEC solenoid going out, and you might be right. But i have a feeling your only real problem is that you were low on oil which is a problem itself. Top of your oil to the proper level and check back in with us.
Reply With Quote
  #5 (permalink)  
Old 08-03-2009, 10:19 PM
sightnsound's Avatar
Bronze Member
 
Join Date: Jun 2008
Location: St. Louis, MO
Posts: 158
iTrader: (1)
sightnsound will become famous soon enoughsightnsound will become famous soon enough
Re: Late VTEC engaging leads to no VTEC, CEL, and ATTS lights...

Quote:
Originally Posted by 2.2Lude View Post
That does make sence on why you'd think its the VTEC solenoid going out, and you might be right. But i have a feeling your only real problem is that you were low on oil which is a problem itself. Top of your oil to the proper level and check back in with us.
yea im praying thats all it is. im still baffled as to why it was so low because i changed it recently and do not hit VTEC that often. ill definitely do that tomorrow and see where we are at. Thanks for the input!
__________________
Addicted to VTEC since June 5, 2008.
Reply With Quote
  #6 (permalink)  
Old 08-03-2009, 10:49 PM
UPSluder's Avatar
Grand Member
 
Join Date: Jun 2009
Location: ct
Posts: 3,249
iTrader: (2)
UPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond repute
Send a message via AIM to UPSluder
Re: Late VTEC engaging leads to no VTEC, CEL, and ATTS lights...

if you were low on oil. youre check engine light came on because of that. i forgot the numbe. but its vtec malfunction. just add oil to the right amount and hopefully it will go away
Reply With Quote
  #7 (permalink)  
Old 08-03-2009, 11:48 PM
dbd6604's Avatar
I wish I was Kat Dennings' bra

 
Join Date: Jul 2008
Location: Quad-Cities, IL
Posts: 5,979
iTrader: (17)
dbd6604 has a reputation beyond reputedbd6604 has a reputation beyond reputedbd6604 has a reputation beyond reputedbd6604 has a reputation beyond reputedbd6604 has a reputation beyond reputedbd6604 has a reputation beyond reputedbd6604 has a reputation beyond reputedbd6604 has a reputation beyond reputedbd6604 has a reputation beyond reputedbd6604 has a reputation beyond reputedbd6604 has a reputation beyond repute
Re: Late VTEC engaging leads to no VTEC, CEL, and ATTS lights...

You can supply a 12V power source to your VTEC solenoid, and if it clicks, it works. :)
__________________
Prelude Enthusiast: [prel-yood, preyl-, prey-lood, pree-lood], [en-thoo-zee-ast, -ist] noun: Someone who is willing to do whatever it takes to push the envelope, performance wise or stylistically, all the while brushing their shoulders off in a truly pimp-esque manor.

See also: Automotive Pioneer
Reply With Quote
  #8 (permalink)  
Old 08-04-2009, 05:37 PM
payne19's Avatar
Bronze Member
 
Join Date: Mar 2008
Location: Antelope
Posts: 136
iTrader: (0)
payne19 is on a distinguished road
Re: Late VTEC engaging leads to no VTEC, CEL, and ATTS lights...

^^ exactly!
__________________
Antelope Valley
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
VTEC Controller Problems, Vtec dont work!! TruJdm 4th Gen Honda Prelude 1 07-09-2009 10:02 AM
Vtec Kicks at 6k ?(LATE) BboyLude 5th Gen Honda Prelude 2 05-25-2009 12:40 PM
h23 Vtec steve_o General Tech Talk 23 04-07-2009 01:12 PM
93 prelude vtec vs del sol vtec turbo 93preludevtec General Tech Talk 2 03-09-2009 05:29 PM
Can anyone recommend some decent but cheap HT Leads? superhombre 4th Gen Honda Prelude 0 10-08-2007 04:42 PM


All times are GMT -4. The time now is 01:12 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.