Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
P0134 After parts replacement

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03-19-2009, 01:14 PM
Preluded Jason's Avatar
Not So New
 
Join Date: May 2008
Location: Schaumburg, IL
Posts: 31
iTrader: (0)
Preluded Jason is on a distinguished road
Send a message via AIM to Preluded Jason
P0134 After parts replacement

Ok Guys,
I replaced:

Header (megan racing ebay headers)
Magnaflow (high flow real cat not test pipe)
Exhaust shop custom catback.

2 Brand new universal o2 sensors that I wired in myself to the exsisting harnesses.

I've done this a hundred times and haven't ever had a problem doing so.

Now after I replaced the front o2 sensor again and i'm still getting p0134 o2 sensor CEL. Please help guys i'm lost now!
__________________
-Jason
1998 Prelude SH
1995 Del Sol Si
1994 Del Sol Si
1991 Accord Ex
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
engine replacement RTen 4th Gen Honda Prelude 1 06-15-2008 02:17 AM
JDM fog Bulb replacement? Mdtdnb 5th Gen Honda Prelude 5 10-09-2007 01:59 PM


All times are GMT -4. The time now is 06:56 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.