Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
and more problems....

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-18-2009, 10:51 PM
andrei91's Avatar
Silver Member
 
Join Date: Nov 2008
Posts: 445
iTrader: (1)
andrei91 has a reputation beyond reputeandrei91 has a reputation beyond reputeandrei91 has a reputation beyond reputeandrei91 has a reputation beyond reputeandrei91 has a reputation beyond reputeandrei91 has a reputation beyond reputeandrei91 has a reputation beyond reputeandrei91 has a reputation beyond reputeandrei91 has a reputation beyond reputeandrei91 has a reputation beyond reputeandrei91 has a reputation beyond repute
and more problems....

OK so now not only does vtec not work but the car dies randomly. after i let it sit for a few hours it starts normally. Is that the ECU? what is it?
this car is becoming a money pit.
EDIT- so i took the wire going out of the coil out to see if it sparks and it did not. ECU still?

Last edited by andrei91; 02-19-2009 at 12:42 AM.
Reply With Quote
  #2 (permalink)  
Old 02-19-2009, 03:53 AM
Prelude13's Avatar
Hi.
 
Join Date: May 2006
Location: awd land :D
Posts: 6,583
iTrader: (2)
Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13
Re: and more problems....

any check engine light?
__________________
'14 Impreza
'04 TSX sold
'90 Si sold


Everyone! Resource guides are here:
5th gen.
4th gen.
3rd gen.
2nd gen.
Reply With Quote
  #3 (permalink)  
Old 02-19-2009, 09:20 AM
andrei91's Avatar
Silver Member
 
Join Date: Nov 2008
Posts: 445
iTrader: (1)
andrei91 has a reputation beyond reputeandrei91 has a reputation beyond reputeandrei91 has a reputation beyond reputeandrei91 has a reputation beyond reputeandrei91 has a reputation beyond reputeandrei91 has a reputation beyond reputeandrei91 has a reputation beyond reputeandrei91 has a reputation beyond reputeandrei91 has a reputation beyond reputeandrei91 has a reputation beyond reputeandrei91 has a reputation beyond repute
Re: and more problems....

nope
the light works but its not on
Reply With Quote
  #4 (permalink)  
Old 02-19-2009, 12:00 PM
1BadBB6's Avatar
I </3 Your Fake Wheels
ROTY `10!
 
Join Date: Jul 2006
Location: Knoxvegas
Posts: 4,876
iTrader: (32)
1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute
Re: and more problems....

check all of your fuses and grounds. especially your ECU EAT fuse i am having problems with this fuse and vtec does not fire.
__________________


1BadBB6, on Flickr

Like my photos? Buy them here: KTColePhotos

Reply With Quote
  #5 (permalink)  
Old 02-19-2009, 06:48 PM
andrei91's Avatar
Silver Member
 
Join Date: Nov 2008
Posts: 445
iTrader: (1)
andrei91 has a reputation beyond reputeandrei91 has a reputation beyond reputeandrei91 has a reputation beyond reputeandrei91 has a reputation beyond reputeandrei91 has a reputation beyond reputeandrei91 has a reputation beyond reputeandrei91 has a reputation beyond reputeandrei91 has a reputation beyond reputeandrei91 has a reputation beyond reputeandrei91 has a reputation beyond reputeandrei91 has a reputation beyond repute
Re: and more problems....

Quote:
Originally Posted by 1BadBB6 View Post
check all of your fuses and grounds. especially your ECU EAT fuse i am having problems with this fuse and vtec does not fire.
If it is a fuse or ground why will the car start after i let it sit for sometime?
Where is that fuse at?

Any one know of a diagram or something showing where all the fuses and grounds are at?

Last edited by andrei91; 02-19-2009 at 06:53 PM.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
KS problems twign209 4th Gen Honda Prelude 5 11-14-2008 01:20 AM
a/c problems 95prelude1870 4th Gen Honda Prelude 6 08-25-2008 12:57 PM
Oh have I got some problems for you... CriMsOnFTW 3rd Gen Honda Prelude 9 05-23-2008 12:18 PM
several problems blackhawk2k7 3rd Gen Honda Prelude 5 11-29-2007 09:38 PM
Problems MR.H23 4th Gen Honda Prelude 4 05-01-2007 08:51 PM


All times are GMT -4. The time now is 06:38 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.