Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
Need Help !!!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-15-2009, 01:14 PM
Lude_Dude84's Avatar
Not So New
 
Join Date: Aug 2007
Location: Wapakoneta, Ohio
Posts: 31
iTrader: (0)
Lude_Dude84 is on a distinguished road
Icon8 Need Help !!!

i have a 92 lude with h22 vtec swap and i Was going down the road and it died... i was going and my rpms wouldnt rise or my speed then it died ... i tried to start it up sounded like the timing belt broke but today i tore it apart the timing is good we checked the rotar on the dizzy and it has a burnt spot on it but we checked for spark and still have it ... we are not really smelling fuel but can hear the fuel pump kick on ... is there anything im missing... someone said it could be the relay but i have no clue how to check that ...
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 02:29 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.