Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
Hard starts and high idle...

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-10-2009, 05:40 PM
I'm New
 
Join Date: Sep 2008
Posts: 10
iTrader: (1)
kimsuprapa is on a distinguished road
Hard starts and high idle...

Background info:
Obd2 H22 swapped into a 92 lude. OBD2 alternator and injectors(black) from what I can tell, but the rest of the car is OBD1. No resistor box. Throwing a code (6) for the Engine Coolant Temp sensor. Apparently a couple of my valves are sticking (I THINK exhaust side). Skunk2 IM, P28 chipped by a buddy of mine.

Problems:
1. Takes about 10 cranks to get it started. Once it turns over its fine. Idle starts low then raises as it warms up. If I drive somewhere and turn the car off it'll start right back up as long as I try within the next hr or 2.

2. "Normal" idle is @ 1500 rpm lately. Yesterday it went up to about 1600. A month ago the lowest I could get it was 1100 rpm. That's with the throttle cable adjusted and the intake screw completely turned. Then one day I hooked up my vtec and it's idled high ever since. Even when I disconnected it.

Any ideas?
Reply With Quote
  #2 (permalink)  
Old 02-10-2009, 10:15 PM
twokexlv6coupe's Avatar
little green ghouls, buddy!!
Photobucket
 
Join Date: Apr 2006
Location: kitten mittens
Posts: 17,844
iTrader: (9)
twokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond repute
Send a message via AIM to twokexlv6coupe
Re: Hard starts and high idle...

uhhhh..... pretty sure your injectors, ECU, and dizzy all have to match, OBD-wise. so that might be a cause of your problem.

hard starts: could be a starter, fuel pump, main relay, battery

idling: if you checked the idle screw and throttle cable, something is most likely keeping the throttle plate slightly open, like carbon buildup or something. take off the TB and clean it thoroughly with seafoam.
__________________

1995 Honda Prelude SE Turbo; 250whp, 275wtq @ 10psi Soldddd!!!

2000 Acura TL; DD
2005 Stage2.5+ Subaru WRB STi : RzKar!
Ivey Tuned - Advan - Cobb - Rallispec - CP - Perrin - ACT - KillerB - Carillo - TurboXS - Defi - Innovate - Walbro - DeatschWerks - Feal - H&R - Alpine - Infiniti - Curt

2001 Kawasaki STX1100 D.I. - Sold!
2007 Sea-Doo RXT 215; ET 127 +3 S/C impeller, DIY 3" intake, DIY resonator delete/free flow exhaust, DIY oil catch can, Rule 500gph bilge pump


Quote:
Originally Posted by Brash View Post
But you need that scoop on the hood. Is it true that they're big enough to fit your lunch box and all your camera gear in it?
Reply With Quote
  #3 (permalink)  
Old 02-12-2009, 01:27 AM
I'm New
 
Join Date: Sep 2008
Posts: 10
iTrader: (1)
kimsuprapa is on a distinguished road
Re: Hard starts and high idle...

ROADBLOCK:
Front Balance shaft pulley just fell off while I was driving! Didnt see any oil so hopefully the backing plate is there holding the seal. Gonna fix everything including the sensor tomorrow. @ my girl's place. Glad her dad has tools...
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard Cold Starts livinthedream84 4th Gen Honda Prelude 16 01-11-2009 12:24 AM
High Idle Speed, Running Rich darkstarvik 4th Gen Honda Prelude 1 11-21-2008 03:50 PM
Finally! My car starts....... Exerstine 3rd Gen Honda Prelude 74 11-01-2008 08:27 PM
high revs at idle...car drives itself ragnarok0mega 4th Gen Honda Prelude 17 10-27-2008 07:34 PM
High Idle and redline xcaliber7345 4th Gen Honda Prelude 16 11-17-2007 08:23 PM


All times are GMT -4. The time now is 06:42 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.