Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
Odd.....

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08-20-2008, 07:10 PM
Junior Member
 
Join Date: May 2008
Posts: 78
iTrader: (0)
JDM-BB4 will become famous soon enoughJDM-BB4 will become famous soon enough
Odd.....

I was late to work the other day and was in a hurry. I was first car at the lights 30 seconds away from office and when light turned green I didn't give enough gas and stalled (). When I tried to turn the car on it was spinning but didn't go. It started 4th time around. Good thing the man driving the small pickup was nice and patient with me as we had to wait through another set of lights.

Everyone stalls every once in a while and have done it in the past but never happened for it not to start. I have a new relay which doesn't mess around anymore. Any idea?
Reply With Quote
  #2 (permalink)  
Old 08-21-2008, 12:11 AM
97' Lude's Avatar
Bronze Member
 
Join Date: Jul 2008
Posts: 150
iTrader: (0)
97' Lude is on a distinguished road
Re: Odd.....

Did you have the ac on?
Reply With Quote
  #3 (permalink)  
Old 08-22-2008, 08:29 PM
Junior Member
 
Join Date: May 2008
Posts: 78
iTrader: (0)
JDM-BB4 will become famous soon enoughJDM-BB4 will become famous soon enough
Re: Odd.....

Nope. I had nothing on.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 02:16 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.