Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
oil on bottom of spark plugs!!!!!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-14-2008, 02:12 AM
96jdmh22a's Avatar
Junior Member
 
Join Date: Jun 2007
Location: NC
Posts: 60
iTrader: (0)
96jdmh22a is on a distinguished road
Send a message via MSN to 96jdmh22a
oil on bottom of spark plugs!!!!!

changed my plugs the other day and in a few of them there was oil on the bottom whare it sparks.....pretty shure thats makin my misfire code but anywho...is my engine dicked or could it just be the vc gasket?
Reply With Quote
  #2 (permalink)  
Old 06-14-2008, 10:26 AM
MaDMaXX's Avatar
Bronze Member
 
Join Date: Jun 2008
Location: Lancashire, UK
Posts: 143
iTrader: (1)
MaDMaXX will become famous soon enoughMaDMaXX will become famous soon enough
Pics? they do get "oily" round the edge, might be normal, would need to see them.
__________________
My '96 VTec Project
Reply With Quote
  #3 (permalink)  
Old 06-14-2008, 11:54 AM
twokexlv6coupe's Avatar
little green ghouls, buddy!!
Photobucket
 
Join Date: Apr 2006
Location: kitten mittens
Posts: 17,844
iTrader: (9)
twokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond repute
Send a message via AIM to twokexlv6coupe
hopefully your rings aren't shot
change the plugs to see:
1- if it fixes the misfire
2- if the new ones get covered in oil too.


then do a compression test to see if your rings are toast.
__________________

1995 Honda Prelude SE Turbo; 250whp, 275wtq @ 10psi Soldddd!!!

2000 Acura TL; DD
2005 Stage2.5+ Subaru WRB STi : RzKar!
Ivey Tuned - Advan - Cobb - Rallispec - CP - Perrin - ACT - KillerB - Carillo - TurboXS - Defi - Innovate - Walbro - DeatschWerks - Feal - H&R - Alpine - Infiniti - Curt

2001 Kawasaki STX1100 D.I. - Sold!
2007 Sea-Doo RXT 215; ET 127 +3 S/C impeller, DIY 3" intake, DIY resonator delete/free flow exhaust, DIY oil catch can, Rule 500gph bilge pump


Quote:
Originally Posted by Brash View Post
But you need that scoop on the hood. Is it true that they're big enough to fit your lunch box and all your camera gear in it?
Reply With Quote
  #4 (permalink)  
Old 06-14-2008, 04:00 PM
yogi_pahl's Avatar
Platinum Member
 
Join Date: Oct 2007
Location: I'm on a boat
Posts: 2,274
iTrader: (1)
yogi_pahl has a reputation beyond reputeyogi_pahl has a reputation beyond reputeyogi_pahl has a reputation beyond reputeyogi_pahl has a reputation beyond reputeyogi_pahl has a reputation beyond reputeyogi_pahl has a reputation beyond reputeyogi_pahl has a reputation beyond reputeyogi_pahl has a reputation beyond reputeyogi_pahl has a reputation beyond reputeyogi_pahl has a reputation beyond reputeyogi_pahl has a reputation beyond repute
Send a message via AIM to yogi_pahl Send a message via Yahoo to yogi_pahl
Quote:
Originally Posted by twokexlv6coupe View Post
hopefully your rings aren't shot
change the plugs to see:
1- if it fixes the misfire
2- if the new ones get covered in oil too.
then do a compression test to see if your rings are toast.
X2 could be just a bad seal some wear. I was having the same problem did a compression text it was fine so i got a can of engine restore fixed it i think it was an O ring some wear.
__________________

^^MY DREAM CAR Made by muha22752
Life's journey is not to arrive at the grave safely in a well preserved body. But rather to skid in sideways, totally worn out, with a beer in one hand, shouting "Whoo, what a ride!.
I'm no rocket surgeon ok It's not what i say but what i mean you got to read my mind to understand meŠ
GPC member #5
Reply With Quote
  #5 (permalink)  
Old 06-15-2008, 12:49 AM
96jdmh22a's Avatar
Junior Member
 
Join Date: Jun 2007
Location: NC
Posts: 60
iTrader: (0)
96jdmh22a is on a distinguished road
Send a message via MSN to 96jdmh22a
ya i noticed it on the old plugs when i was puttin some new ngks in. but the 2nd one from the right the whold bottom like from the threads down was soaked... im really hopin its not the rings or valves cuz i know the prev owner/s drove the **** out of it. when i got it there was like no fluids whatso ever! oil/clutch/break all of it and the clutch and axles were shot.i know the dude always took it past 8 grand, i dont at most i shift right before 8(the couple times iv drove it around) only in 1st n 2nd tho havnt topped 3rd yet.


ill see if i can find where i put the old ones and take a pic
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 05:12 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.