Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk > Forced Induction

Thread Title
Building pressure but no go-go ..

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-24-2010, 11:04 PM
Trey's Avatar
Bronze Member
 
Join Date: Dec 2009
Location: Oxford, AL
Posts: 189
iTrader: (0)
Trey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond repute
Icon5 Building pressure but no go-go ..

Okay .. I'm doing research as I type this but I just need help I have a 1995 Eagle Talon TSi AWD some of you may know .. well I found a guy that wants to buy it for around $2800 or so. When I was going to meet the guy, my luck kicked in. As I was leaving my house I noticed that my car wasn't getting boost. cranked fine, idled fine. and it drives fine if you SLOWLY build up speed. I'm going to describe this the BEST way I can. Tomorrow I'll take a vid .. when in neutral, I'll rev it up to 6K and the BOV will sound amazing, but it's not the BOV. idk what it is. And while driving it will get to 4lbs of boost and bog all the way down. Pressure will still continue to grow up no g0-g0 vroom vroom as my neighbor's kid says. lol Any ideas? I hate not knowing what the problem is, and i've never worked on a turboed car. Thanks ...
__________________
Reply With Quote
  #2 (permalink)  
Old 09-25-2010, 11:11 AM
street_ride14's Avatar
Silver Member
ROTM!
 
Join Date: Apr 2010
Location: Boston, MA
Posts: 479
iTrader: (0)
street_ride14 has a reputation beyond reputestreet_ride14 has a reputation beyond reputestreet_ride14 has a reputation beyond reputestreet_ride14 has a reputation beyond reputestreet_ride14 has a reputation beyond reputestreet_ride14 has a reputation beyond reputestreet_ride14 has a reputation beyond reputestreet_ride14 has a reputation beyond reputestreet_ride14 has a reputation beyond reputestreet_ride14 has a reputation beyond reputestreet_ride14 has a reputation beyond repute
Re: Building pressure but no go-go ..

it builds boost pressure but wont accelerate ?
if it doesn't build boost pressure then I would check for any possible boost leaks. And if it build pressure and bogs out then check your fuel setup.
How are your air/fuel ratios when you are in boost ?
__________________
1993 Honda Prelude SiVTEC

Reply With Quote
  #3 (permalink)  
Old 09-25-2010, 11:16 AM
Trey's Avatar
Bronze Member
 
Join Date: Dec 2009
Location: Oxford, AL
Posts: 189
iTrader: (0)
Trey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond repute
Re: Building pressure but no go-go ..

I'm getting it check out today ..
I'm really ignorant when It comes to turbo set up so try to work with me. =/
boost gauge says its building pressure when I drive normally, but it bogs down. I'm about to go take a video.

and air fuel ratios, idk .. done have that guage or know how to check it. :(
__________________
Reply With Quote
  #4 (permalink)  
Old 09-25-2010, 11:24 AM
street_ride14's Avatar
Silver Member
ROTM!
 
Join Date: Apr 2010
Location: Boston, MA
Posts: 479
iTrader: (0)
street_ride14 has a reputation beyond reputestreet_ride14 has a reputation beyond reputestreet_ride14 has a reputation beyond reputestreet_ride14 has a reputation beyond reputestreet_ride14 has a reputation beyond reputestreet_ride14 has a reputation beyond reputestreet_ride14 has a reputation beyond reputestreet_ride14 has a reputation beyond reputestreet_ride14 has a reputation beyond reputestreet_ride14 has a reputation beyond reputestreet_ride14 has a reputation beyond repute
Re: Building pressure but no go-go ..

it could get really expensive for you if you dont know what to look for .. turbo is not necessarily reliable in the hands of a newbie .. research and familiarize yourself with your car .. but I believe its your fuel system thats giving you the problems, either fuel pump, fuel injectors, or a clogged fuel filter / injector
__________________
1993 Honda Prelude SiVTEC

Reply With Quote
  #5 (permalink)  
Old 09-25-2010, 11:34 AM
Trey's Avatar
Bronze Member
 
Join Date: Dec 2009
Location: Oxford, AL
Posts: 189
iTrader: (0)
Trey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond repute
Re: Building pressure but no go-go ..

yea .. i've been doing research all night on just the basics and i have some what of an idea how things work. I use to have a turbo Talon a year ago that was my dad's project to get some income while he was laid-off and i never had a trouble with it beside the slave cylinder. But I'm going to access the situation out side and do more research. Thanks for the ideas. now I have a place to start looking. :) Vid will be up in a few
__________________
Reply With Quote
  #6 (permalink)  
Old 09-25-2010, 01:10 PM
Trey's Avatar
Bronze Member
 
Join Date: Dec 2009
Location: Oxford, AL
Posts: 189
iTrader: (0)
Trey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond repute
Re: Building pressure but no go-go ..

Okay .. here is a video.
Sorry for quality, its my blackberry.
IDK if this helps much.

View My Video

I'm going to talk to my Ex-girlfriends dad later since he works on turbos for 18 wheelers and large equipment such as that and see if he can help.
__________________
Reply With Quote
  #7 (permalink)  
Old 09-25-2010, 03:25 PM
Trey's Avatar
Bronze Member
 
Join Date: Dec 2009
Location: Oxford, AL
Posts: 189
iTrader: (0)
Trey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond repute
Re: Building pressure but no go-go ..

okay ..
there is no leak. went threw and checked everything.
I also took apart my bov and cleaned it. It works now. :)
sounds alot better and even idles better but still heatant. going to run 91 octane fule and injector cleaner to start with.
__________________
Reply With Quote
  #8 (permalink)  
Old 09-25-2010, 06:16 PM
ogsmakdade's Avatar
functioning on impatience

Photobucket
 
Join Date: Jun 2006
Location: progression through unlearning
Posts: 13,916
iTrader: (6)
ogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond repute
Send a message via AIM to ogsmakdade
Re: Building pressure but no go-go ..

did this car sit for a long period of time? it's possible you have some old fuel in the tank. the longer gas sits, the octane rating drops.
__________________

Quote:
Originally Posted by Sideswipe SI View Post
OGGS is a stuff a nerd in the locker type. He's only mellowed out 3 months ago.
Quote:
Originally Posted by wing8806 View Post
As it is, I wouldn't trust you washing my balls. And I typically let any trick hoe from OT do that.
Quote:
Originally Posted by bykfixer View Post
Reading this thread was like watching pulp fiction the first time...

Cool quote Utopia.
Reply With Quote
  #9 (permalink)  
Old 09-26-2010, 12:10 AM
Trey's Avatar
Bronze Member
 
Join Date: Dec 2009
Location: Oxford, AL
Posts: 189
iTrader: (0)
Trey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond repute
Re: Building pressure but no go-go ..

nope .. its my dd. I put some 93 octane fule and fule system cleaner in it today .. I was gonna drive it around a bit tomorrow and see how that works. If no dice, should I soak my fuel injectors in 93 octane gas for about an hour (or is this a bad idea, idk) and replace my fuel filter.
__________________
Reply With Quote
  #10 (permalink)  
Old 09-26-2010, 12:42 AM
Trey's Avatar
Bronze Member
 
Join Date: Dec 2009
Location: Oxford, AL
Posts: 189
iTrader: (0)
Trey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond repute
Re: Building pressure but no go-go ..

I was reading ..
I'm going to check the obvious, spark plugs and wires.
as well as the 0s sensor as well.
__________________
Reply With Quote
  #11 (permalink)  
Old 09-28-2010, 11:23 PM
Trey's Avatar
Bronze Member
 
Join Date: Dec 2009
Location: Oxford, AL
Posts: 189
iTrader: (0)
Trey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond reputeTrey has a reputation beyond repute
Re: Building pressure but no go-go ..

FIXED !! There was a boost leak and the bov was a knock off POS so I snagged a Greddy Type-S bov and got the leak fix w/ friendly labor for $50.. I call that a deal.
__________________
Reply With Quote
Reply

Tags
turbo eclipse


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Questions before building BParks General Tech Talk 6 04-08-2010 11:44 PM
Building a box softwear. yogi_pahl I.C.E. 19 12-18-2008 02:16 AM
Building a Driver PreludeS 4th Gen Honda Prelude 11 07-26-2008 02:05 PM
building my h22 1998_Civic_Ex Forced Induction 5 10-21-2007 03:17 AM
Head building t3am 83rd 5th Gen Honda Prelude 5 10-02-2007 10:29 PM


All times are GMT -4. The time now is 08:17 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.