Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk > Forced Induction

Thread Title
92 h23 boosted does not run right

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-07-2010, 11:33 PM
Kronicus's Avatar
Silver Member
 
Join Date: Jul 2008
Location: new mexico-albuquerque
Posts: 435
iTrader: (0)
Kronicus is on a distinguished road
Send a message via MSN to Kronicus
92 h23 boosted does not run right

so guys i have a friend that has a 92 lude with a matchine h23 its not swapped or hacked.
its turboed and spools only 6psi
it ran like trash in every way until he met me.
i fixed his car and hes helping me me fix my house

im about to close a deal on a whole new refridge-ac/heater unit for (the nice ones)
for like nothing flat....
if i can fix his problem, it started out like usual egr knock and 02 codes
i have him on a base mapped p28 ignoring egr knock and o2
there was only a tps code and the car ran rich as hell.
i repaired the ground back to the ecu and the code went away car ran a little better in every way except for the orignal problem plagues it.

WHEN WE REV THE ENGINE OFF IDLE IT CRAWLS TO 2-3K THEN CHUGS DOWN TO 1K, BOGS AND DOES A LOOPY VRROOOOOOOM UP TO JUST BEFORE 3 THEN DOWN TO IDLE. etc etc and runs so so rich, unless i disconnect his tps
it will rev and behave smoothly besides a few minor stumbles, but does not perform like it should for 6psi. Will drive okay for not having a full tune but does not have as much power as it should.
this will be the 5th turboed civic i have cleaned up and got ready for tuning
ive dealt with way worse before but i cannot fix this car.

the bov and wastegate is hooked up and functioning correctly.
there are no error codes. no vacume or fuel leaks. ive rolled the timing both ways it does not change the issue. taken fuel up and down no change.
again 02 egr and knock ignored. with the tps disconnected it performs like it should only very little power. with the tps connected it will take a nose dive like a ignition cut (very sudden) right around when it goes into boost and between 2-3000 rpms with no consistency. there is no @ step or launch control on this base map. and it did the exact same thing on his oem p14 my chipped p28(h22) and now his permanent p28 with h23 base map
its as if im missing something.......
__________________
We beat eBay every day.
505-730-4061
https://www.facebook.com/pages/South...30883303593710
Reply With Quote
  #2 (permalink)  
Old 09-11-2010, 09:47 AM
twokexlv6coupe's Avatar
little green ghouls, buddy!!
Photobucket
 
Join Date: Apr 2006
Location: kitten mittens
Posts: 17,844
iTrader: (9)
twokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond repute
Send a message via AIM to twokexlv6coupe
Re: 92 h23 boosted does not run right

sounds more electrical related than turbo related. what kinda wiring was done for the turbo install? new dizzy? OBD2-1 conversion?

it sounds like the TPS might be busted. have you swapped for a diff one?
__________________

1995 Honda Prelude SE Turbo; 250whp, 275wtq @ 10psi Soldddd!!!

2000 Acura TL; DD
2005 Stage2.5+ Subaru WRB STi : RzKar!
Ivey Tuned - Advan - Cobb - Rallispec - CP - Perrin - ACT - KillerB - Carillo - TurboXS - Defi - Innovate - Walbro - DeatschWerks - Feal - H&R - Alpine - Infiniti - Curt

2001 Kawasaki STX1100 D.I. - Sold!
2007 Sea-Doo RXT 215; ET 127 +3 S/C impeller, DIY 3" intake, DIY resonator delete/free flow exhaust, DIY oil catch can, Rule 500gph bilge pump


Quote:
Originally Posted by Brash View Post
But you need that scoop on the hood. Is it true that they're big enough to fit your lunch box and all your camera gear in it?
Reply With Quote
  #3 (permalink)  
Old 09-13-2010, 08:20 PM
Kronicus's Avatar
Silver Member
 
Join Date: Jul 2008
Location: new mexico-albuquerque
Posts: 435
iTrader: (0)
Kronicus is on a distinguished road
Send a message via MSN to Kronicus
Re: 92 h23 boosted does not run right

when he brough me the car the orignal tps was trashed spring all unwound.
i replaced it with a known working unit calibrated it so it reads .45v on close
and exchanges 5v perfect on wot. the ground wire was also re-ran back to the ecu. however this did not change effect correct or apeend the problem in the least.
so i swapped out the map sensor with mine on my hatch that i know works great no change.

nothing was done pre-post turbo funny thing is the car runs and ran great (i can confirm) before the turbo kit - N/A

it just seems to nose dive right around sometimes a lil after 3k rpms
and right around the time it goes into boost.
something else i remebered was that if u rev it on idle when it blows off
it BLOWS OFF like i think it might be overboosting
the blow off sounds like what my gti on 12psi sounds like when you close throttle after full spool. and his does it on idle.
i think i need to hook up another boost gauge to eliminate this but the waste gate is a 8lb spring and his brand new gauge says 6psi

out of curousity how does your lude handle boost.
how does it react through the change over from vac to pressure
what ecu-program are you running. Injectors?
__________________
We beat eBay every day.
505-730-4061
https://www.facebook.com/pages/South...30883303593710
Reply With Quote
  #4 (permalink)  
Old 09-16-2010, 10:45 PM
twokexlv6coupe's Avatar
little green ghouls, buddy!!
Photobucket
 
Join Date: Apr 2006
Location: kitten mittens
Posts: 17,844
iTrader: (9)
twokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond repute
Send a message via AIM to twokexlv6coupe
Re: 92 h23 boosted does not run right

mine has been running great for exactly 2 years now. too good, in fact, since i'm slowly loosing compression haha

i'm running chipped ECU from phearable (pretty sure its a PO6, not sure tho), with DSM 450's, dyno-tuned by Xenocron. vac-boots transition is seemless.

i gotta idea; take out the wastegate spring. obviously it's not gonna create boost, so you'll be able to pin-point if it's turbo related (which i highly doubt), or something else. i'm really thinking it's the tune/basemap, and needs to be professionally tuned.

there's usually always a 1-2psi drop across the intercooler due to the volume, so if you have an 8lb spring and the boots gauge is tapped in after the IC, the gauge is gonna read a bit lower than the wastegate pressure, but its reading the ACTUAL pressure going into the TB.
__________________

1995 Honda Prelude SE Turbo; 250whp, 275wtq @ 10psi Soldddd!!!

2000 Acura TL; DD
2005 Stage2.5+ Subaru WRB STi : RzKar!
Ivey Tuned - Advan - Cobb - Rallispec - CP - Perrin - ACT - KillerB - Carillo - TurboXS - Defi - Innovate - Walbro - DeatschWerks - Feal - H&R - Alpine - Infiniti - Curt

2001 Kawasaki STX1100 D.I. - Sold!
2007 Sea-Doo RXT 215; ET 127 +3 S/C impeller, DIY 3" intake, DIY resonator delete/free flow exhaust, DIY oil catch can, Rule 500gph bilge pump


Quote:
Originally Posted by Brash View Post
But you need that scoop on the hood. Is it true that they're big enough to fit your lunch box and all your camera gear in it?
Reply With Quote
  #5 (permalink)  
Old 10-04-2010, 11:51 PM
Kronicus's Avatar
Silver Member
 
Join Date: Jul 2008
Location: new mexico-albuquerque
Posts: 435
iTrader: (0)
Kronicus is on a distinguished road
Send a message via MSN to Kronicus
Re: 92 h23 boosted does not run right

his wastegate is leaking a little bit to.
but its spooling
im just gona pull one of his pipes off and rev it up see if it still cuts
i got him on some dsm's for now
i might hook up my greddy e-manage on his ecu till he gets a tune

btw i got my hatch going on 16psi last night
so im in a whole nother world right now
__________________
We beat eBay every day.
505-730-4061
https://www.facebook.com/pages/South...30883303593710
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
boosted f22 f22prelude 4th Gen Honda Prelude 8 02-27-2010 01:58 PM
Boosted H23 MN4thGEN 4th Gen Honda Prelude 1 05-14-2008 11:31 PM
Boosted 4th Gen vs. SRT8 Charger & Boosted CRX Qnz92Lude PreludeZone Videos 10 10-04-2007 01:25 AM


All times are GMT -4. The time now is 11:36 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.