Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk > Forced Induction

Thread Title
Weird and possible stupid question...

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11-17-2009, 02:09 AM
OEM~KaOs's Avatar
booooooOOOOOSSSST!!!

 
Join Date: Aug 2007
Location: Inver Grove HONDA!!!!!
Posts: 1,288
iTrader: (5)
OEM~KaOs is a name known to allOEM~KaOs is a name known to allOEM~KaOs is a name known to allOEM~KaOs is a name known to allOEM~KaOs is a name known to allOEM~KaOs is a name known to all
Send a message via AIM to OEM~KaOs
Icon9 Weird and possible stupid question...

Ok so I'm new to the boost scene (SHOCKER...!! ) and my new WRX has out-performed my expectations and I just love it.

My question is this - when I am in 3rd thru 5th gear at full throttle with the turbo at fool spool and the boost gauge basically maxxed out the turbo will fluctuate...

Now I talked to my friend and we seem to come up with the same thing - I am possibly losing vacuum somewhere and it's causing this "fluctuation" which is losing me power...

What I thought it could be is a line but that wouldn't make sense cause it would be a constant thing and not just during these certain situations. My buddy came up with what we determined must be the "problem" - the spring in the BOV is doing the fluctuating and when the pressure is built up so much the BOV just releases the pressure because the spring can't handle anymore pressure...

In all honesty I just need help because I want this fixed and as quick as possible because I got this car in the hopes that I wouldn't have to spend a sh*t ton of money on this car right away like I was doing with my Prelude. I couldn't keep dumping money into it to keep it running on the road and I needed a car that I could just drive for a year or two to save money up...

Neck I KNOW you will be reading this and I'm sure that there are some people who have seen this happen on ANY kind of car at some point, so please - if you have seen this before and know what the problem(s) could be or what you or your friends did to solve it PLEASE POST IT!!!

I'm sorry but I'm gonna be an as*hole right off the bat and say that if you aren't going to contribute to this or have anything to say that will help me just please don't bother posting... - normally my threads going OT doesn't bother me and leads to a lot of fun, but this is beyond a dead serious situation for me...

Thank you in advance guys and gals, all/any help with getting me to fixing this problem will get you rep from me and give you an A+ in my book
__________________

'03 Sonic Yellow WRX with 114,000 miles, '05 WRX transmission with 60,000 miles - 310hp booOOOSST!!!

Member #2 of BB Squad
I Love E-FIGHTING Member #2
I'm SUPER Jealous of Irish Luder's Type-S" Bandwagon Member #1

Last edited by OEM~KaOs; 11-18-2009 at 06:24 AM.
Reply With Quote
  #2 (permalink)  
Old 11-17-2009, 09:53 PM
MountainDrew's Avatar
Bronze Member
 
Join Date: Nov 2007
Posts: 106
iTrader: (0)
MountainDrew is on a distinguished road
Re: Weird and possible stupid question...

I have owned both a WRX and a STI and if you are running the stock turbo say with some mods like bellmouth down pipe and cbe, without a tune (Cobb Accessport or whatever) I would say this could be boost creep which is very notorius in Subarus and this combo could hurt your engine without a tune. If you are running this car stock (which your post didn't say what mods you have) it could also be a wastegate problem which your TD04 turbo has internally. Some subaru guys or tuners alike opt for external wategate to fix this problem. If someone can deduce something different like the BOV this would be a very cheap fix since a used stock WRX/STI BOV can be had for next to nothing. I'm not super knowlegable about problems as I am solutions for more power. This also might be a question to post on North American Subaru Impreza Owners Club. Even though there could be some good turbo minded people on here subarus can be a different animal.
Reply With Quote
  #3 (permalink)  
Old 11-18-2009, 06:23 AM
OEM~KaOs's Avatar
booooooOOOOOSSSST!!!

 
Join Date: Aug 2007
Location: Inver Grove HONDA!!!!!
Posts: 1,288
iTrader: (5)
OEM~KaOs is a name known to allOEM~KaOs is a name known to allOEM~KaOs is a name known to allOEM~KaOs is a name known to allOEM~KaOs is a name known to allOEM~KaOs is a name known to all
Send a message via AIM to OEM~KaOs
Re: Weird and possible stupid question...

Sorry for the OP being so bare bones, lol.

I didn't post the mods because honestly I barely know them all - this thing is far from stock, what I do know is that it has a hybrid turbo of some sort and an APR hybrid 50/50 BOV, a LARGE top mount intercooler set-up complete with Cold Air Intake running down behind the fog light, 550 Sti injectors which flow at about a 625 rate, a full exhaust and a few other things I know I'm forgetting...

The kid who had the car before me is my good friend and he lived in AZ for a while and got this car tuned at Dyno Comp Tuning - I called and looked them up and they are BEYOND reputable, the cars they do are stunning and they are true professionals.

I did find out from my friend that this is a tuning issue tho, and a tune will solve the problem, so I'm getting that done by - IMO - the best Subaru Tuner in the 5 surrounding state area for $60 He just takes me and my car out on the freeway and tunes until he's done.

My issue now is why this is happening again...because the last time this happened (just over 2 years ago..!!) my friend tuned the car and it went away and it was gone, until 2 weeks ago. Something HAS to be happening for this to happen, it can't just be as simple as giving it a tune and then it's done...it re-occurred for a reason and I am still trying to figure it out...

Thanks for your insight and post - very useful information and I will be joining some Subaru Forums very shortly!!
__________________

'03 Sonic Yellow WRX with 114,000 miles, '05 WRX transmission with 60,000 miles - 310hp booOOOSST!!!

Member #2 of BB Squad
I Love E-FIGHTING Member #2
I'm SUPER Jealous of Irish Luder's Type-S" Bandwagon Member #1
Reply With Quote
  #4 (permalink)  
Old 11-18-2009, 12:15 PM
twokexlv6coupe's Avatar
little green ghouls, buddy!!
Photobucket
 
Join Date: Apr 2006
Location: kitten mittens
Posts: 17,844
iTrader: (9)
twokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond repute
Send a message via AIM to twokexlv6coupe
Re: Weird and possible stupid question...

this is actually a very common problem on WRX's, rich was having this exact problem very recently.

New Fall shots, '09

that sounds pretty much exactly what your talkin bout, right?
*sh!t i realized he didn't describe the problem. basically it would hit full boost, 1bar, then dip below that and keep fluctuating*

and with the new boots solenoid and tune, it looks like its working perfectly!
__________________

1995 Honda Prelude SE Turbo; 250whp, 275wtq @ 10psi Soldddd!!!

2000 Acura TL; DD
2005 Stage2.5+ Subaru WRB STi : RzKar!
Ivey Tuned - Advan - Cobb - Rallispec - CP - Perrin - ACT - KillerB - Carillo - TurboXS - Defi - Innovate - Walbro - DeatschWerks - Feal - H&R - Alpine - Infiniti - Curt

2001 Kawasaki STX1100 D.I. - Sold!
2007 Sea-Doo RXT 215; ET 127 +3 S/C impeller, DIY 3" intake, DIY resonator delete/free flow exhaust, DIY oil catch can, Rule 500gph bilge pump


Quote:
Originally Posted by Brash View Post
But you need that scoop on the hood. Is it true that they're big enough to fit your lunch box and all your camera gear in it?

Last edited by twokexlv6coupe; 11-18-2009 at 12:26 PM.
Reply With Quote
  #5 (permalink)  
Old 11-18-2009, 12:44 PM
OEM~KaOs's Avatar
booooooOOOOOSSSST!!!

 
Join Date: Aug 2007
Location: Inver Grove HONDA!!!!!
Posts: 1,288
iTrader: (5)
OEM~KaOs is a name known to allOEM~KaOs is a name known to allOEM~KaOs is a name known to allOEM~KaOs is a name known to allOEM~KaOs is a name known to allOEM~KaOs is a name known to all
Send a message via AIM to OEM~KaOs
Re: Weird and possible stupid question...

That is EXACTLY what is happening...!!

So it looks like I'll have to start shopping around for a boots solenoid and get this thing tuned...Maybe I'll have to wait on the tune til I get this solenoid cause the kid wants to tune my car next Friday but I have like ZERO cash...lol.

I've got to get Rich to look at this thread....!! RICH!!!!!! COME READ MY THREAD AND HELP ME!!!!
__________________

'03 Sonic Yellow WRX with 114,000 miles, '05 WRX transmission with 60,000 miles - 310hp booOOOSST!!!

Member #2 of BB Squad
I Love E-FIGHTING Member #2
I'm SUPER Jealous of Irish Luder's Type-S" Bandwagon Member #1
Reply With Quote
  #6 (permalink)  
Old 11-18-2009, 01:18 PM
Platinum Member
 
Join Date: Jun 2006
Location: Queens, NY
Posts: 1,026
iTrader: (1)
rich045 has a reputation beyond reputerich045 has a reputation beyond reputerich045 has a reputation beyond reputerich045 has a reputation beyond reputerich045 has a reputation beyond reputerich045 has a reputation beyond reputerich045 has a reputation beyond reputerich045 has a reputation beyond reputerich045 has a reputation beyond reputerich045 has a reputation beyond reputerich045 has a reputation beyond repute
Send a message via AIM to rich045
Re: Weird and possible stupid question...

Quote:
Originally Posted by OEM~KaOs View Post
That is EXACTLY what is happening...!!

So it looks like I'll have to start shopping around for a boots solenoid and get this thing tuned...Maybe I'll have to wait on the tune til I get this solenoid cause the kid wants to tune my car next Friday but I have like ZERO cash...lol.

I've got to get Rich to look at this thread....!! RICH!!!!!! COME READ MY THREAD AND HELP ME!!!!
well yea sounds like the boost solenoid, check if your car has the stock one, its above the intake, its covered by that black thing with 2 clips.



and this is what you are looking for



i upgraded for a PRODRIVE boost solenoid and love it, i am fully boosted by 2600-2800rpms, and it holds 17psi till 6700rpms.

this is how the prodrive looks



and this is how you install it, very easy


thisone is the best bang for the buck, its extremely small and works great, no cutting or splicing of wires.

if you want the stock boost solenoid, i bought one a whole ago and the day after i got it, i bought the prodrive and got the car tuned so that stock one is obsolete.
__________________
bb4

Reply With Quote
  #7 (permalink)  
Old 11-18-2009, 10:50 PM
OEM~KaOs's Avatar
booooooOOOOOSSSST!!!

 
Join Date: Aug 2007
Location: Inver Grove HONDA!!!!!
Posts: 1,288
iTrader: (5)
OEM~KaOs is a name known to allOEM~KaOs is a name known to allOEM~KaOs is a name known to allOEM~KaOs is a name known to allOEM~KaOs is a name known to allOEM~KaOs is a name known to all
Send a message via AIM to OEM~KaOs
Re: Weird and possible stupid question...

Wowsers....thank you SOO much Rich, you have no idea how helpful this has been!!

I talked to my buddy and he said that he didn't even know about this, which obviously means it was never replaced or upgraded, lol. I am going to put one of these in ASAP and get this car tuned as well.

Also - maybe it's just me but in the picture of the engine bay - that cover you have circled - I saw that and just thought it was the most pointless thing in the world...haha. I am missing one of those clips too, and they are like $7 a clip!!

Any chance you could link me to where you bought your Prodrive solenoid? I'll start looking around - is there any "models" or specific ones I should be looking for? i.e the ProDrive XP4284 (made that up, lol) or something?

Thanks a whole lot!
__________________

'03 Sonic Yellow WRX with 114,000 miles, '05 WRX transmission with 60,000 miles - 310hp booOOOSST!!!

Member #2 of BB Squad
I Love E-FIGHTING Member #2
I'm SUPER Jealous of Irish Luder's Type-S" Bandwagon Member #1
Reply With Quote
  #8 (permalink)  
Old 11-18-2009, 10:58 PM
twokexlv6coupe's Avatar
little green ghouls, buddy!!
Photobucket
 
Join Date: Apr 2006
Location: kitten mittens
Posts: 17,844
iTrader: (9)
twokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond repute
Send a message via AIM to twokexlv6coupe
Re: Weird and possible stupid question...

rich's MSpaint skills FTMFWWWW!!!


XP4284 FTW TOO!!!!!


i wanna see if my buddy w/ a blue peanut has this problem too when he installs a boots gauge.
__________________

1995 Honda Prelude SE Turbo; 250whp, 275wtq @ 10psi Soldddd!!!

2000 Acura TL; DD
2005 Stage2.5+ Subaru WRB STi : RzKar!
Ivey Tuned - Advan - Cobb - Rallispec - CP - Perrin - ACT - KillerB - Carillo - TurboXS - Defi - Innovate - Walbro - DeatschWerks - Feal - H&R - Alpine - Infiniti - Curt

2001 Kawasaki STX1100 D.I. - Sold!
2007 Sea-Doo RXT 215; ET 127 +3 S/C impeller, DIY 3" intake, DIY resonator delete/free flow exhaust, DIY oil catch can, Rule 500gph bilge pump


Quote:
Originally Posted by Brash View Post
But you need that scoop on the hood. Is it true that they're big enough to fit your lunch box and all your camera gear in it?
Reply With Quote
  #9 (permalink)  
Old 11-18-2009, 11:38 PM
OEM~KaOs's Avatar
booooooOOOOOSSSST!!!

 
Join Date: Aug 2007
Location: Inver Grove HONDA!!!!!
Posts: 1,288
iTrader: (5)
OEM~KaOs is a name known to allOEM~KaOs is a name known to allOEM~KaOs is a name known to allOEM~KaOs is a name known to allOEM~KaOs is a name known to allOEM~KaOs is a name known to all
Send a message via AIM to OEM~KaOs
Re: Weird and possible stupid question...

Quote:
Originally Posted by twokexlv6coupe View Post
XP4284 FTW TOO!!!!!
Hell YEAAA....!!!!!! Made up boots parts FTMFW!!!!!
__________________

'03 Sonic Yellow WRX with 114,000 miles, '05 WRX transmission with 60,000 miles - 310hp booOOOSST!!!

Member #2 of BB Squad
I Love E-FIGHTING Member #2
I'm SUPER Jealous of Irish Luder's Type-S" Bandwagon Member #1
Reply With Quote
  #10 (permalink)  
Old 11-19-2009, 04:52 PM
OEM~KaOs's Avatar
booooooOOOOOSSSST!!!

 
Join Date: Aug 2007
Location: Inver Grove HONDA!!!!!
Posts: 1,288
iTrader: (5)
OEM~KaOs is a name known to allOEM~KaOs is a name known to allOEM~KaOs is a name known to allOEM~KaOs is a name known to allOEM~KaOs is a name known to allOEM~KaOs is a name known to all
Send a message via AIM to OEM~KaOs
Re: Weird and possible stupid question...

Hey Rich I found this one - how does it look to you? I know Perrin is like #2 for Subaru (right up there with Cobb) so this looks legit to me!

Perrin Electronic Boost Controller Solenoid EBCS:eBay Motors (item 110457430905 end time Dec-13-09 18:51:03 PST)
__________________

'03 Sonic Yellow WRX with 114,000 miles, '05 WRX transmission with 60,000 miles - 310hp booOOOSST!!!

Member #2 of BB Squad
I Love E-FIGHTING Member #2
I'm SUPER Jealous of Irish Luder's Type-S" Bandwagon Member #1
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
probably a stupid stupid question josheatsprada 4th Gen Honda Prelude 10 10-22-2008 10:15 AM
Probably a stupid question. 92SOHC 4th Gen Honda Prelude 36 09-05-2008 07:09 PM
Really stupid question. Pooponurhead 5th Gen Honda Prelude 10 11-01-2007 10:19 AM
Stupid question BadMofo 5th Gen Honda Prelude 2 07-13-2007 11:39 AM


All times are GMT -4. The time now is 12:10 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.