View Single Post
  #27 (permalink)  
Old 04-27-2018, 01:46 PM
bykfixer's Avatar
bykfixer bykfixer is offline
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,122
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: LOW IDLE AFTER WARM UP

When I'm at is the point I would ask my favorite mechanic "Jimmy, wtf could it be". He'd get a big grin on his now aged face and say "let's see".... then he would set about using old school techniques to figure out what is going on mechanically (since no CEL indicates sensors are not sensing the issue). Later he would call and say "your car is ready".... so then of course my brain is pondering "well, wtf was it?"... so I'd ask. But him being near deaf would think I'd hung up on him.

Arrive at the shop and he tells me step by step 32 ways he had figured it out and by step 4 he might as well be speaking Korean... then he gets to the punch line with something like "WD40 on the distributor makes it advance proper under load now"... or some other 'holy crap I'd have never guessed that' type fix.

One time my 5th gen was killing alternators. He figured out the color coating on the inside of my aftermarket battery cable ends was the issue. Another a voltage test on each of the 6 cells of a battery showed him all 6 had a combined voltage of 12, but one of them was at 1.7 so it was acting like a dead cell. The others were like 2.2, 2.4 etc.
So I'd say it's time for something old school to check any further.
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96