View Single Post
  #11 (permalink)  
Old 04-10-2018, 08:32 AM
Lespaul59 Lespaul59 is offline
Platinum Member
 
Join Date: Feb 2010
Location: Fayetteville, Ga.
Posts: 1,283
iTrader: (0)
Lespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond repute
Re: LOW IDLE AFTER WARM UP

Well, Here's the update. Ran perfect sitting in the driveway. Took it for another spin and same thing. Idle would drop down after accelerating and stumbled big time once or twice at full throttle. Had to pull over to let the idle come back to normal. Almost felt like water was in the tank. But after settling to idle drove it home. WAS wondering if it's the throttle body, cause at full throttle I had nothing a few times? it's a 5-speed. Are there any throttle body's from honda interchangeable?

Last edited by Lespaul59; 04-10-2018 at 08:35 AM.
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96