Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
01' auto D4 light Flashes CK-Eng on

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05-21-2008, 04:26 AM
Newbie
 
Join Date: May 2008
Posts: 3
iTrader: (0)
GPSLude is on a distinguished road
Icon9 01' auto D4 light Flashes CK-Eng on

Greetings...

I have a clean stock 01'. Bought it about 10 months ago from a dealer, I've put 2 k on it now has 76k. I'm the third owner, and the car came from Texas, I'm in the Northwest. The car has performed excellent until about 3 weeks ago. I had been driving for about an hour at 65ish and all was great as usual.

The trip home was good, got off the freeway drove another 30 min 50/40mph and then got to town. Dropped down to 35 in town after a few blocks my ride felt like, I want to say it shifted but the R's didn't change and then it bucked for a moment, cleared up and ran on for another block. Check light never came on. At the stop sign the ride bucked acted like it was going to die and then cleared up, the check eng light came on, the D4 dash indicator light started flashing and continued to do so. I had a block to go and all the way I could not go more than 3k in any gear without it bucking.

Got home shut it off. An hour latter I fired her up, she idled nice, revved nice, I drove off, seamed fine at first, then a block latter same thing, loss power bucking and could not get over 3k in any gear.

The car sat for 12 days while I was out of town. Got home took it in to get the code read at the local Autozone but no code was set. Now the local auto zone is 20 min away and the car ran perfect the whole way at any speed I could drive and revved through the gears sweetly.

Ok here we are three days latter (today), AM I make a two hour 60 mph trip to a client, and then back home and she ran perfect. Same day PM went out on another client meeting same drive and 30min out the ride slightly bucked, felt like a shift or something turning on like and A/C compressor, R's no change but power lost, could no longer put my foot in it without bucking, could not go over 3k in any gear and the Check eng stayed on with D4 light flashing again. i turned around and limped back home. In the driveway before shutting her off I tried to rev, but could not rev over 3k without it cutting out, just like it would if the car was over revved. Ok, so in the mornignI'm gonna see what it does and see if I got a code set this time as the Check eng light and D4 light are still on and flashing, I know cause I just fired it up.

I'm totally bummed. I have a 79' Berlinetta down, a 90' 24Z down and now my Prelude On the up side, my wife's 04 M6 is still crushing fine... knock on wood.

Any info or ideas on this would be greatly appreciated.

Cheers
Reply With Quote
  #2 (permalink)  
Old 05-21-2008, 10:41 AM
Junior Member
 
Join Date: May 2008
Location: Cincinnati
Posts: 78
iTrader: (0)
TheJDMAsian is on a distinguished road
Send a message via AIM to TheJDMAsian
That would be limp mode. What code are you pulling.
__________________
Real Race cars have battle scars

07' Time attack season 3 for 5
08 Time attack season 0 for 1
Reply With Quote
  #3 (permalink)  
Old 05-22-2008, 07:41 AM
Newbie
 
Join Date: May 2008
Posts: 3
iTrader: (0)
GPSLude is on a distinguished road
Limp mode... ok, well it's definitely is liming.
I don't know what code is thrown yet.
I'm not sure where to check the code on the 5th Gen.
Is the plug to jump in a different spot than shown in the tut here?
I may have to limp it into the shop and have it checked.
Reply With Quote
  #4 (permalink)  
Old 05-22-2008, 08:43 AM
Newbie
 
Join Date: May 2008
Posts: 3
iTrader: (0)
GPSLude is on a distinguished road
While I don't know what this is yet, I'm pretty sure form my research this is a A/T problem. These TCs are the only ones that refer to the BLINKING D4 light, at least that I have found.

Trouble Code: P1753

TCM A/T Lockup Solenoid Valve 'A' Circuit Malfunction

Trouble Code Conditions:Vehicle driven in 1st, 2nd, 3rd and 4th gears, and the PCM detected an unexpected voltage condition on the Solenoid 'A' circuit during the CCM test.Note: The D4 lamp on the dash will blink when this code is set.

Possible Causes:

* Lockup solenoid 'A' control circuit is open or shorted to ground
* Lockup solenoid 'A' circuit is shorted to system power
* Lockup solenoid 'A' is damaged or has failed
* TCM or PCM has failed

Trouble Code: P1758

TCM A/T Lockup Solenoid Valve 'B' Circuit Malfunction

Trouble Code Conditions:Vehicle driven in 1st, 2nd, 3rd and 4th gears, and the PCM detected an unexpected voltage condition on the Solenoid 'B' circuit during the CCM test.Note: The D4 lamp on the dash will blink when this code is set.

Possible Causes:

* Lockup solenoid 'B' control circuit is open or shorted to ground
* Lockup solenoid 'B' circuit is shorted to system power
* Lockup solenoid 'B' is damaged or has failed
* TCM or PCM has failed

Trouble Code: P1768

TCM A/T Clutch Pressure Solenoid 'A' Circuit Malfunction

Trouble Code Conditions:Vehicle driven in 1st, 2nd, 3rd and 4th gears, and the PCM detected an unexpected voltage condition on the Clutch Pressure Solenoid 'A' during the CCM test.Note: The D4 lamp on the dash will blink when this code is set.

Possible Causes:

* Clutch pressure solenoid 'A' circuit is open or shorted to ground
* Clutch solenoid 'A' control circuit is shorted to system power
* Clutch solenoid valve 'A' is damaged or has failed
* TCM or PCM has failed

Trouble Code: P1773

TCM A/T Clutch Pressure Solenoid 'B' Circuit Malfunction

Trouble Code Conditions:Vehicle driven in 1st, 2nd, 3rd and 4th gears, and the PCM detected an unexpected voltage condition on the Clutch Pressure Solenoid 'B' during the CCM test.Note: The D4 lamp on the dash will blink when this code is set.

Possible Causes:

* Clutch pressure solenoid 'B' circuit is open or shorted to ground
* Clutch solenoid 'B' control circuit is shorted to system power
* Clutch solenoid valve 'B' is damaged or has failed
* TCM or PCM has failed

Trouble Code: P1785

TCM A/T System Malfunction

Trouble Code Conditions:Vehicle driven in 1st, 2nd, 3rd and 4th gears, and the PCM detected a fault somewhere in the A/T system during the CCM test.Note: The D4 lamp on the dash will blink when this code is set.

Possible Causes:

* A/T hydraulic system problem in the transmission
* TCM or PCM has failed
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 04:31 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.