Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
No fuel tank Pressure!!!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04-13-2008, 10:54 AM
Newbie
 
Join Date: Apr 2008
Posts: 2
iTrader: (0)
poncec23 is on a distinguished road
No fuel tank Pressure!!!

I have had this problem since day one. i have replaced the gas cap and nothing. no hiss when i open the cap. my check engine light comes on and says i have a fule problem. every time i refuel i can get a whif of gas in the drivers conpartment. no leaks from under the car. anyone had this problem? also i looked in the fuel pump/ sending unit maint. hatch and no leek there. i am a mechanic in the army so i can fix it my self. does anyone know of a way to check for leeks? and there was never a sub box in the trunk so no screw holes. it is a 99 prelude base. thanks
Reply With Quote
  #2 (permalink)  
Old 04-13-2008, 11:00 AM
R8GYY's Avatar
PZ's Finest

 
Join Date: Nov 2007
Location: UK
Posts: 1,792
iTrader: (2)
R8GYY has a reputation beyond reputeR8GYY has a reputation beyond reputeR8GYY has a reputation beyond reputeR8GYY has a reputation beyond reputeR8GYY has a reputation beyond reputeR8GYY has a reputation beyond reputeR8GYY has a reputation beyond reputeR8GYY has a reputation beyond reputeR8GYY has a reputation beyond reputeR8GYY has a reputation beyond reputeR8GYY has a reputation beyond repute
have u checked for leaks from you fuel lines in the engine bay or fuel filter
__________________
Reply With Quote
  #3 (permalink)  
Old 04-13-2008, 11:23 AM
Newbie
 
Join Date: Apr 2008
Posts: 2
iTrader: (0)
poncec23 is on a distinguished road
i checked the engine bay and no leeks havent checked the fuel filter yet. it only happens when i refuel and even with the windows and the doors closed the passenger can smell the fuel and very strong. i will keep looking but i really dont want to drop the tank down to look on top but i will if i have too.any other thought and thank you for your time. i am trying to get it ready for the turbo swap and change the NOS kit to a cryo kit. i want to make a sti and evo killer.
Reply With Quote
  #4 (permalink)  
Old 04-13-2008, 11:26 AM
R8GYY's Avatar
PZ's Finest

 
Join Date: Nov 2007
Location: UK
Posts: 1,792
iTrader: (2)
R8GYY has a reputation beyond reputeR8GYY has a reputation beyond reputeR8GYY has a reputation beyond reputeR8GYY has a reputation beyond reputeR8GYY has a reputation beyond reputeR8GYY has a reputation beyond reputeR8GYY has a reputation beyond reputeR8GYY has a reputation beyond reputeR8GYY has a reputation beyond reputeR8GYY has a reputation beyond reputeR8GYY has a reputation beyond repute
i guess it would just be down to trial and error. you fuel tank or fuel lines may be corroded or leaking..if its only doing it when you fill up or when the tank is full they may be a leak on the top of your fuel tank
__________________
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 10:11 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.