Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
SH Models, ATTS light supposed to be on or off?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03-26-2008, 03:08 AM
Bronze Member
 
Join Date: Sep 2007
Posts: 231
iTrader: (0)
Brute is on a distinguished road
SH Models, ATTS light supposed to be on or off?

Ok, I really need an answer to this....

I have a 98 prelude SH, is the ATTS light in the gauge cluster supposed to be ON or OFF ????

Mine turns on as soon as I turn on my car, and I've heard from other SH owners that theirs has always been on as well and is SUPPOSED to be on...

Can someone Post here with some concrete evidence to whether its supposed to be ON or if its supposed to be OFF.....and as a Plus, if you know what the consequences can be from driving around with it like that- please post that as well!

Thank you!
Reply With Quote
  #2 (permalink)  
Old 03-26-2008, 03:13 AM
Brash's Avatar
Super Roo mod

 
Join Date: Jan 2007
Location: The Lucky Country
Posts: 5,846
iTrader: (2)
Brash has a reputation beyond reputeBrash has a reputation beyond reputeBrash has a reputation beyond reputeBrash has a reputation beyond reputeBrash has a reputation beyond reputeBrash has a reputation beyond reputeBrash has a reputation beyond reputeBrash has a reputation beyond reputeBrash has a reputation beyond reputeBrash has a reputation beyond reputeBrash has a reputation beyond repute
As far as I know it should flash upon startup, but not be on while driving. Consequences? Well it surly can't be good.

As for consequences of driving with it off? Sheer enjoyment and and a very small hold on your licence.
__________________

Request for rep = NO REP. Kthxbi. IF YOU ASK A STUPID QUESTION, OR MAKE A STUPID STATEMENT, YOU WILL GET A STUPID ANSWER!

FIFTH GENERATION RESOURCE GUIDE <<<-- USE IT, USE IT, USE IT!
Reply With Quote
  #3 (permalink)  
Old 03-26-2008, 03:53 AM
Bronze Member
 
Join Date: Sep 2007
Posts: 231
iTrader: (0)
Brute is on a distinguished road
but i mean, does it wear anything out if you drive it with the atts disfunctional? or are you just not able to take sharp turns at 90 miles per hour....

My car drives great, excellent, it hardly ever slips when i take turns its nice and tight....As far as i knew it was supposed to be on always once the car was started to indicate that the ATTS feature is always on....but now i'm hearing its supposed to be off...which is right?!!! aaahhh!
Reply With Quote
  #4 (permalink)  
Old 03-26-2008, 06:43 AM
SlickLudeR's Avatar
Bronze Member
 
Join Date: Aug 2007
Posts: 138
iTrader: (0)
SlickLudeR is on a distinguished road
sharp turns doing 90 good luck with that
__________________

1966 Pontiac Catalina
1997 Prelude sh
riko617 -ps3 online warhawk, CAll of duty 4
Reply With Quote
  #5 (permalink)  
Old 03-26-2008, 06:45 AM
SlickLudeR's Avatar
Bronze Member
 
Join Date: Aug 2007
Posts: 138
iTrader: (0)
SlickLudeR is on a distinguished road
sharp turns doing 90 good luck with that maybe u destroyed the shaft in the atts system and all the sensors r fuked
__________________

1966 Pontiac Catalina
1997 Prelude sh
riko617 -ps3 online warhawk, CAll of duty 4
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 06:20 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.