Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
No Spark, Lost mind.

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-03-2018, 02:34 PM
I'm New
 
Join Date: Aug 2016
Posts: 21
iTrader: (0)
Clutch_Kicks is on a distinguished road
No Spark, Lost mind.

Hey everyone, recently my 5th gen died while on the freeway. Im not getting spark whatsoever so I replaced everything from main relay to my dizzy. Ive checked the wiring at my ecu, Ive dicked around under my dash to find any sort of wiring issues near my main relay. Ive searched far and near but she still refuses to spark. Replaced the coil and still nothing. No check engine light is on. Any help is greatly appreciated.
Reply With Quote
  #2 (permalink)  
Old 06-04-2018, 08:32 AM
emathew's Avatar
Gold Member
 
Join Date: Oct 2014
Location: In my 'Lude
Posts: 640
iTrader: (0)
emathew has much to be proud ofemathew has much to be proud ofemathew has much to be proud ofemathew has much to be proud ofemathew has much to be proud ofemathew has much to be proud ofemathew has much to be proud ofemathew has much to be proud ofemathew has much to be proud of
Re: No Spark, Lost mind.

Did you look at the distributor rotor? look into it, its a common thing, cheap fix.
__________________
Resuscitate.

Reply With Quote
  #3 (permalink)  
Old 06-04-2018, 11:00 AM
3nigmatic's Avatar
Bronze Member
 
Join Date: Jul 2009
Location: Home
Posts: 184
iTrader: (0)
3nigmatic has a reputation beyond repute3nigmatic has a reputation beyond repute3nigmatic has a reputation beyond repute3nigmatic has a reputation beyond repute3nigmatic has a reputation beyond repute3nigmatic has a reputation beyond repute3nigmatic has a reputation beyond repute3nigmatic has a reputation beyond repute3nigmatic has a reputation beyond repute3nigmatic has a reputation beyond repute3nigmatic has a reputation beyond repute
Re: No Spark, Lost mind.

does it crank when you try to start or just nothing at all?
__________________
Reply With Quote
  #4 (permalink)  
Old 06-04-2018, 01:45 PM
TypeT's Avatar
Grand Member
 
Join Date: May 2011
Location: Kuopio, Finland
Posts: 3,823
iTrader: (0)
TypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these parts
Re: No Spark, Lost mind.

icm and ignition switch are ok?
__________________
Honda Prelude 1997 2.2 VTI

...meanwhile in Finland http://www.preludezone.com/members-r...7-2-2-vti.html
Reply With Quote
  #5 (permalink)  
Old 06-04-2018, 03:02 PM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,090
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: No Spark, Lost mind.

Have you reset the ecu?

I ask because once my boys Accord suddenly quit and the mechanix found a cracked distributor cap. Replaced it and a bunch of other stuff. Still no start.

A week later I call them and ask "how much is all this going to cost me?". He replied "$35 diagnose plus whatever part makes it finally start." A few days later he calls and says "man we're stumped." I asked if they'd reset the ecu.... and hang up. I kid you not, dude calls me back 5 minutes later and says "your car started, $55... $35 to diagnose and $20 for a distributor cap."
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
  #6 (permalink)  
Old 06-04-2018, 07:56 PM
I'm New
 
Join Date: Aug 2016
Posts: 21
iTrader: (0)
Clutch_Kicks is on a distinguished road
Re: No Spark, Lost mind.

Quote:
Originally Posted by emathew View Post
Did you look at the distributor rotor? look into it, its a common thing, cheap fix.
At the moment theres no spark coming out of the coil itself even though its new
Reply With Quote
  #7 (permalink)  
Old 06-04-2018, 07:56 PM
I'm New
 
Join Date: Aug 2016
Posts: 21
iTrader: (0)
Clutch_Kicks is on a distinguished road
Re: No Spark, Lost mind.

Quote:
Originally Posted by 3nigmatic View Post
does it crank when you try to start or just nothing at all?
Yeah she cranks but theres no spark
Reply With Quote
  #8 (permalink)  
Old 06-04-2018, 07:57 PM
I'm New
 
Join Date: Aug 2016
Posts: 21
iTrader: (0)
Clutch_Kicks is on a distinguished road
Re: No Spark, Lost mind.

Quote:
Originally Posted by TypeT View Post
icm and ignition switch are ok?

My ICM is fine but idk about the ignition switch. I was thinking it was the ignition switch but my coworkers say that it wont crank if the ignition switch was bad
Reply With Quote
  #9 (permalink)  
Old 06-04-2018, 07:59 PM
I'm New
 
Join Date: Aug 2016
Posts: 21
iTrader: (0)
Clutch_Kicks is on a distinguished road
Re: No Spark, Lost mind.

Quote:
Originally Posted by bykfixer View Post
Have you reset the ecu?

I ask because once my boys Accord suddenly quit and the mechanix found a cracked distributor cap. Replaced it and a bunch of other stuff. Still no start.

A week later I call them and ask "how much is all this going to cost me?". He replied "$35 diagnose plus whatever part makes it finally start." A few days later he calls and says "man we're stumped." I asked if they'd reset the ecu.... and hang up. I kid you not, dude calls me back 5 minutes later and says "your car started, $55... $35 to diagnose and $20 for a distributor cap."
I switched batteries. Im not sure on the correct way to do a ecu reset but is it when I unplug the battery for 10 seconds?
Reply With Quote
  #10 (permalink)  
Old 06-04-2018, 08:04 PM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,090
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: No Spark, Lost mind.

Yes, leaving it unplugged a few seconds resets it.

Dratz. Was hoping it was that simple.

BRB....

I'm back

All Gen. Prelude Service Manuals
See post 54 for a link to download an electric troubleshoot manual.

Hope you figure it out soon.
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead

Last edited by bykfixer; 06-04-2018 at 08:09 PM.
Reply With Quote
  #11 (permalink)  
Old 06-04-2018, 08:20 PM
I'm New
 
Join Date: Aug 2016
Posts: 21
iTrader: (0)
Clutch_Kicks is on a distinguished road
Re: No Spark, Lost mind.

Quote:
Originally Posted by bykfixer View Post
Yes, leaving it unplugged a few seconds resets it.

Dratz. Was hoping it was that simple.

BRB....

I'm back

All Gen. Prelude Service Manuals
See post 54 for a link to download an electric troubleshoot manual.

Hope you figure it out soon.
You think it could be a bad ignition switch? Theres a recall for the 5th Gens about it.
Reply With Quote
  #12 (permalink)  
Old 06-05-2018, 09:04 PM
wing8806's Avatar
Grand Member
 
Join Date: Dec 2010
Posts: 3,051
iTrader: (0)
wing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond repute
Re: No Spark, Lost mind.

Do you have a green key continuously flash in the cluster?
Reply With Quote
  #13 (permalink)  
Old 07-10-2018, 10:49 AM
I'm New
 
Join Date: Jan 2013
Location: White Rock, BC
Posts: 6
iTrader: (0)
codyg1234 is on a distinguished road
Re: No Spark, Lost mind.

I had a similar problem and it would turn over but no spark. What it was in the end was the little blue wire coming out of the distributor. It looked perfectly fine but it wasn't. In the end I just moved the wire and the one screw holding it down and it fixed everything. My car was dead for 3 days until I finally figured it out. So check the blue wire coming from the distributor.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
In my mind I'm just trying Betsycolln General Tech Talk 0 10-08-2017 12:27 PM
first into your mind Bettysannto General Tech Talk 0 10-01-2017 12:39 PM
I'm losing my mind... LudeRider98 5th Gen Honda Prelude 2 03-08-2014 10:31 AM
Will Upgrading my spark plugs, and spark plug wires make a difference 96prelude2011 4th Gen Honda Prelude 19 12-22-2012 12:15 AM


All times are GMT -4. The time now is 04:22 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.