Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Vtec not engaging ? No CEL

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08-26-2017, 10:03 PM
Not So New
 
Join Date: Aug 2017
Posts: 28
iTrader: (0)
wasabi4u is on a distinguished road
Vtec not engaging ? No CEL

3rd post on this forum... Hope I ain't spamming.

My prelude 97 base was recently swapped auto to manual.
Ended up changing to obd1 with Chipped p28 Ecu. I bought the ecu from the guy who helped with the swap and said it's mapped for h22 as well. using my stock auto harness which was basically converted. I can no longer turn back and do obd2 with p13...

All stock other than aem intake and skunk 2 exhaust...

No CEL.
No mechanical issue with car whatsoever....

But I've reached 7rpm a couple times from 1st, 2nd and even third gear. Have never felt vtec kick in. I don't hear the engine growl and don't feel the power.

My h22a4 engine just doesn't growl as much as the other preludes in YouTube .....

Is it possible vtec just isn't kicking in at all? Even though I got no CEL???
Reply With Quote
  #2 (permalink)  
Old 08-27-2017, 03:37 AM
TypeT's Avatar
Grand Member
 
Join Date: May 2011
Location: Kuopio, Finland
Posts: 3,837
iTrader: (0)
TypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these parts
Re: Vtec not engaging ? No CEL

oil pressure engages vtec if everything is ok electrically (ecu-wise)
__________________
Honda Prelude 1997 2.2 VTI

...meanwhile in Finland http://www.preludezone.com/members-r...7-2-2-vti.html
Reply With Quote
  #3 (permalink)  
Old 08-27-2017, 07:55 AM
Not So New
 
Join Date: Aug 2017
Posts: 28
iTrader: (0)
wasabi4u is on a distinguished road
Re: Vtec not engaging ? No CEL

Quote:
Originally Posted by TypeT View Post
oil pressure engages vtec if everything is ok electrically (ecu-wise)
Man you are the first to always reply in this forum. I thank you for being so active.
Reply With Quote
  #4 (permalink)  
Old 08-27-2017, 08:22 AM
Not So New
 
Join Date: Aug 2017
Posts: 28
iTrader: (0)
wasabi4u is on a distinguished road
Re: Vtec not engaging ? No CEL

Quote:
Originally Posted by TypeT View Post
oil pressure engages vtec if everything is ok electrically (ecu-wise)
Prelude 97 is obd2. But because now I have obd1 with chipped p28, will I have problem with smog inspections for very strict states like California or New York??


I have no CEL
Reply With Quote
  #5 (permalink)  
Old 08-28-2017, 02:07 AM
TypeT's Avatar
Grand Member
 
Join Date: May 2011
Location: Kuopio, Finland
Posts: 3,837
iTrader: (0)
TypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these parts
Re: Vtec not engaging ? No CEL

why you have chipped ecu when your car is basicly stock?

basemaps which come with the chipped ecus are hardly ever ones which you use daily basis - theyre just starting point to do correct tune
__________________
Honda Prelude 1997 2.2 VTI

...meanwhile in Finland http://www.preludezone.com/members-r...7-2-2-vti.html
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
93 with vtec. Not engaging Smrcr1986 4th Gen Honda Prelude 1 07-16-2012 05:18 PM
cant get started, starter not engaging ctporter82 3rd Gen Honda Prelude 2 04-01-2012 10:23 AM
auto to manual Ecu\ and vtec not engaging, Please help im desperate for an answer JdmPreludeVtec 5th Gen Honda Prelude 1 11-16-2010 10:04 PM
Late VTEC engaging leads to no VTEC, CEL, and ATTS lights... sightnsound General Tech Talk 7 08-04-2009 05:37 PM


All times are GMT -4. The time now is 09:03 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.