Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
WEIRD blinker and side marker issue...

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05-03-2017, 07:42 AM
liveness2006's Avatar
Junior Member
 
Join Date: Apr 2010
Posts: 71
iTrader: (0)
liveness2006 is on a distinguished road
Icon5 WEIRD blinker and side marker issue...

Alright I have no idea what happened... Haven't changed anything in my car in about a year. One day after a drive to the store I get in the car and turn my headlights on and notice that my left blinker remains on with out the clicking it to the left or right to change the blinker it still remains solid. The little green arrow pointing left is a solid green on the dash.

I get out and check, well my driver side blinker is not on and the rear driver side blinker is on solid no flashing... Also the driver side headlight doesn't work now. so I turn off the headlights and turn on the running lights the green arrow turns off but now my driver side markers on the bumper and fender along with my driver side halos are off yet my passenger side halo and side markers are on..... When I try my blinkers the right side works fine but here comes the crazy part my front blink doesn't flash BUT my driver side halos and both driver side markers now flash dimly.... High beams work fine. I can get a video if you guys wanna see. no idea where to start on this. I checked the fuses all good. WTF
Reply With Quote
  #2 (permalink)  
Old 05-04-2017, 09:55 AM
Azwethinkweiz's Avatar
Bronze Member
 
Join Date: Feb 2012
Posts: 218
iTrader: (0)
Azwethinkweiz is on a distinguished road
Re: WEIRD blinker and side marker issue...

This is really crazy that you post this, literally last week a weird similar thing happened to me. It started with my blinker going excessively fast. I think OK I just have a turn signal bulb out. Check it out and both my turn signal bulbs are fine but a tail light (passenger side) is out, so I replace the tail light bulb and go to turn on my lights to check it again- and now my passenger side headlight doesn't work, rather the ballast (running HIDs) just makes a buzz noise initially and the green turn signal arrow on the dash will randomly stay dimly illuminated... High beams work fine and my driver side headlight works fine too.

Haven't had time to investigate the issue more (will probably go through all the bulbs and such), will report back with findings.
__________________
97 SH, H22A

Last edited by Azwethinkweiz; 05-04-2017 at 09:58 AM.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fender side marker same as bumper side marker ?! BboyLude 5th Gen Honda Prelude 1 05-06-2009 12:41 PM
home made linces for my front marker/blinker bleachfreek 2nd Gen Honda Prelude 5 09-26-2008 07:25 PM


All times are GMT -4. The time now is 08:19 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.