Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
VTEC no longer working

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-03-2017, 06:12 PM
emathew's Avatar
Gold Member
 
Join Date: Oct 2014
Location: In my 'Lude
Posts: 702
iTrader: (0)
emathew has much to be proud ofemathew has much to be proud ofemathew has much to be proud ofemathew has much to be proud ofemathew has much to be proud ofemathew has much to be proud ofemathew has much to be proud ofemathew has much to be proud ofemathew has much to be proud of
VTEC no longer working

The other day I removed my VTEC solenoid cleaned it out. I removed the "button with the hole", the piston, and the spring. Cleaned it out and liberally sprayed the solenoid. I think I might have messed up the Oil pressure switch (I did not remove that when cleaning the solenoid). I did spray directly into the pressure switch hole.

Could this have messed up the switch?

I just want confirmation that my mistake is what probably caused Vtec not to kick in.


Thanks.
__________________
Resuscitate.

Reply With Quote
  #2 (permalink)  
Old 01-04-2017, 07:59 AM
TypeT's Avatar
Grand Member
 
Join Date: May 2011
Location: Kuopio, Finland
Posts: 3,831
iTrader: (0)
TypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these parts
Re: VTEC no longer working

was the engine warmed enough? vtec doesnt engage until engine is warm enough.

is there oil in engine? vtec uses oir pressure so if your oil level is too low it cannot engage or if oil pressure sensor is faulty or vtec solenoid is clogged or doesnt work
__________________
Honda Prelude 1997 2.2 VTI

...meanwhile in Finland http://www.preludezone.com/members-r...7-2-2-vti.html
Reply With Quote
  #3 (permalink)  
Old 01-04-2017, 11:27 AM
M0B5TA's Avatar
Supreme Member
Photobucket
 
Join Date: Apr 2009
Location: NY, Queens
Posts: 11,213
iTrader: (1)
M0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond repute
Re: VTEC no longer working

its fok'd
__________________

J.L.D.E.P.P.M.S.3.C.N.Y.C.N.C.A.D
Jams Lobsta Denny EA Peter Prelude Miata STI 300zx club of NY and Canada and NC All Day.

#MadeMorePowerThanJoshClub
Bustr Built

Built in America.
H23A1 2.4t VTEC Project
Reply With Quote
  #4 (permalink)  
Old 01-04-2017, 05:27 PM
emathew's Avatar
Gold Member
 
Join Date: Oct 2014
Location: In my 'Lude
Posts: 702
iTrader: (0)
emathew has much to be proud ofemathew has much to be proud ofemathew has much to be proud ofemathew has much to be proud ofemathew has much to be proud ofemathew has much to be proud ofemathew has much to be proud ofemathew has much to be proud ofemathew has much to be proud of
Re: VTEC no longer working

Quote:
Originally Posted by TypeT View Post
was the engine warmed enough? vtec doesnt engage until engine is warm enough.

is there oil in engine? vtec uses oir pressure so if your oil level is too low it cannot engage or if oil pressure sensor is faulty or vtec solenoid is clogged or doesnt work
I tucked in my H22A4 in bed the night before with a blanket. And I warmed it up in the microwave before I took it out in the morning.

My prelude oils itself up when I put the engine in the microwave. I always warm up the engine in the microwave before I drive it.

Oh yes, I stuffed my vtec solenoid with peanut butter, because I thought the protein would help my prelude make gains.
__________________
Resuscitate.

Reply With Quote
  #5 (permalink)  
Old 01-04-2017, 05:29 PM
emathew's Avatar
Gold Member
 
Join Date: Oct 2014
Location: In my 'Lude
Posts: 702
iTrader: (0)
emathew has much to be proud ofemathew has much to be proud ofemathew has much to be proud ofemathew has much to be proud ofemathew has much to be proud ofemathew has much to be proud ofemathew has much to be proud ofemathew has much to be proud ofemathew has much to be proud of
Re: VTEC no longer working

Forgot to mention: I replaced the gaskets and the filter. Vtec was working prior to vtec solenoid disassembled.
__________________
Resuscitate.

Reply With Quote
  #6 (permalink)  
Old 01-06-2017, 01:59 PM
emathew's Avatar
Gold Member
 
Join Date: Oct 2014
Location: In my 'Lude
Posts: 702
iTrader: (0)
emathew has much to be proud ofemathew has much to be proud ofemathew has much to be proud ofemathew has much to be proud ofemathew has much to be proud ofemathew has much to be proud ofemathew has much to be proud ofemathew has much to be proud ofemathew has much to be proud of
Re: VTEC no longer working

Update: It works, just kept kicking into it and its pretty punchy.
__________________
Resuscitate.

Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
just bought a 93 lude jdm h22a, vtec not working... HELP!! pieceofcool 4th Gen Honda Prelude 7 06-24-2013 05:35 PM
Vtec not working The_leech 4th Gen Honda Prelude 1 04-19-2011 03:07 PM
Help Vtec not working bjorkmae 4th Gen Honda Prelude 3 10-06-2009 06:11 PM
VTEC stopped working after engine flush bigr1979 4th Gen Honda Prelude 15 12-19-2008 11:53 AM
VTEC not working any more?? 01Lude 5th Gen Honda Prelude 22 07-10-2007 06:53 PM


All times are GMT -4. The time now is 06:50 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.