Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Finally got the Lude back!! A couple questions...

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11-11-2007, 03:40 PM
LudeSH2000's Avatar
Member
 
Join Date: Oct 2007
Location: Hickory, NC / Fresno, CA
Posts: 60
iTrader: (0)
LudeSH2000 is on a distinguished road
Finally got the Lude back!! A couple questions...

Well after about two weeks of gettin the run around, i finally got my car back. The enigine blew in it and they put in a new one. I had to drive it 200 miles back and everything was fine, but then the check oil light came on! I stopped many different times checking my oil and looking for leaks and everything was fine so i drove it back. Could it be a short or something? Also the engine was running real hot but the temp gauge in the car never moved....? Any help would be appreciated. Thanks
Reply With Quote
  #2 (permalink)  
Old 11-11-2007, 03:51 PM
Platinum Member
ROTM!
 
Join Date: Aug 2007
Location: Central Valley, Cali
Posts: 2,454
iTrader: (8)
2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute
wiring is my guess
Reply With Quote
  #3 (permalink)  
Old 11-11-2007, 06:27 PM
LudeSH2000's Avatar
Member
 
Join Date: Oct 2007
Location: Hickory, NC / Fresno, CA
Posts: 60
iTrader: (0)
LudeSH2000 is on a distinguished road
That's what im hoping! What about the hot engine? Just checked all my fluids and everything looks fine.
Reply With Quote
  #4 (permalink)  
Old 11-11-2007, 06:34 PM
Honda4Life's Avatar
Banned
 
Join Date: Nov 2006
Location: At ur mom's house
Posts: 376
iTrader: (3)
Honda4Life is a jewel in the roughHonda4Life is a jewel in the roughHonda4Life is a jewel in the rough
Quote:
Originally Posted by LudeSH2000 View Post
That's what im hoping! What about the hot engine? Just checked all my fluids and everything looks fine.
Throw a new T-stat in and report back. I bet an old one is in there.

Also was this a used, new to you engine, completely rebuild (Reman long block)?

Mike (H4L)
Reply With Quote
  #5 (permalink)  
Old 11-11-2007, 11:39 PM
LudeSH2000's Avatar
Member
 
Join Date: Oct 2007
Location: Hickory, NC / Fresno, CA
Posts: 60
iTrader: (0)
LudeSH2000 is on a distinguished road
I wont be able to get a new t-stat till the end of the week, but ill let you know.

Yes this was a used, new to me engine, lol. I drive a 2000 SH but they put in a 98 SH motor, h22a4, i think. Does that matter? Still new to all this. Thanks for all the help
Reply With Quote
  #6 (permalink)  
Old 11-11-2007, 11:43 PM
sfields's Avatar
Platinum Member
 
Join Date: Jul 2007
Location: Orlando, FL
Posts: 1,342
iTrader: (0)
sfields has a reputation beyond reputesfields has a reputation beyond reputesfields has a reputation beyond reputesfields has a reputation beyond reputesfields has a reputation beyond reputesfields has a reputation beyond reputesfields has a reputation beyond reputesfields has a reputation beyond reputesfields has a reputation beyond reputesfields has a reputation beyond reputesfields has a reputation beyond repute
Send a message via AIM to sfields
shouldnt matter, wouldnt think so.. def try the tstat
__________________

1993 BB1-H22A1 VTEC
Member's Ride
Reply With Quote
  #7 (permalink)  
Old 11-12-2007, 08:14 PM
Rob Rob is offline
Platinum Member
 
Join Date: Jul 2007
Location: Roanoke, VA
Posts: 1,513
iTrader: (2)
Rob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond repute
Yeah replacing the T stat wouldn't hurt. I would say check your fluids again as filling the radiator from a rebuild or engine swap you need to check and fill it periodically to get it back to par.

Refilling the coolant when the engine is cold only goes as far as the t stat and then stops until you crank the car over and heat it up to operating temp then you need to add a bit more.

Also too you have a used motor and no real knowledge of how it ran before, so I would say keep a close eye on your gauges and if your temp gauge is not working take the car back and have them check the wiring. You may have to replace the sensor, good luck.
Reply With Quote
  #8 (permalink)  
Old 11-13-2007, 02:26 AM
LudeSH2000's Avatar
Member
 
Join Date: Oct 2007
Location: Hickory, NC / Fresno, CA
Posts: 60
iTrader: (0)
LudeSH2000 is on a distinguished road
Im not really sure if the temp gauge is working or not, it seemed like the engine was kinda hot under the hood, hotter than it should be, but i dont know if that would affect the gauge or not. Should I take it to the Honda dealership and have them diagnose everything? I know that would be expensive but better safe than sorry right?

Could the check oil light be a bad sensor? If so how easy, expensive is that to replace?
Reply With Quote
  #9 (permalink)  
Old 11-13-2007, 03:37 AM
mizlude's Avatar
Grand Member
 
Join Date: Sep 2006
Posts: 3,045
iTrader: (1)
mizlude has a reputation beyond reputemizlude has a reputation beyond reputemizlude has a reputation beyond reputemizlude has a reputation beyond reputemizlude has a reputation beyond reputemizlude has a reputation beyond reputemizlude has a reputation beyond reputemizlude has a reputation beyond reputemizlude has a reputation beyond reputemizlude has a reputation beyond reputemizlude has a reputation beyond repute
Send a message via AIM to mizlude Send a message via Yahoo to mizlude
check all of the grounds. mostly the ones on the drivers side of the motor. I know with the grounds on that side not tight the motor will over heat but if the temp gage isnt moving past the mid mark ( or were ever it should be ) you should be fine man.

the oil light on could be a bad sensor or one that inst hooked up. So check that first man.
__________________
mike the miz



Club Ultimate Sleeper

Quote:
Originally Posted by Pooponurhead View Post
Thanks for lookin' out man.
Still love ya mike...no homo

Quote:
Originally Posted by ogsmakdade View Post
that wasn't an earthquake, that was tedd's mom throwing a fit because she was out of twinkies.
Reply With Quote
  #10 (permalink)  
Old 11-13-2007, 04:02 AM
LudeSH2000's Avatar
Member
 
Join Date: Oct 2007
Location: Hickory, NC / Fresno, CA
Posts: 60
iTrader: (0)
LudeSH2000 is on a distinguished road
Yea the temp gauge doesnt move past halfway. My buddy owns a 98 Prelude and is pretty good with cars, he says all the Ludes he's seen get hot like that. That its such a big 4 cylinder and everything that just happens. is that true? Thanks for all the help
Reply With Quote
  #11 (permalink)  
Old 11-13-2007, 04:31 AM
mizlude's Avatar
Grand Member
 
Join Date: Sep 2006
Posts: 3,045
iTrader: (1)
mizlude has a reputation beyond reputemizlude has a reputation beyond reputemizlude has a reputation beyond reputemizlude has a reputation beyond reputemizlude has a reputation beyond reputemizlude has a reputation beyond reputemizlude has a reputation beyond reputemizlude has a reputation beyond reputemizlude has a reputation beyond reputemizlude has a reputation beyond reputemizlude has a reputation beyond repute
Send a message via AIM to mizlude Send a message via Yahoo to mizlude
my hood gets so hot over the header its hard to put your hand on it for very long so yeah they get hot
__________________
mike the miz



Club Ultimate Sleeper

Quote:
Originally Posted by Pooponurhead View Post
Thanks for lookin' out man.
Still love ya mike...no homo

Quote:
Originally Posted by ogsmakdade View Post
that wasn't an earthquake, that was tedd's mom throwing a fit because she was out of twinkies.
Reply With Quote
  #12 (permalink)  
Old 11-14-2007, 01:41 AM
LudeSH2000's Avatar
Member
 
Join Date: Oct 2007
Location: Hickory, NC / Fresno, CA
Posts: 60
iTrader: (0)
LudeSH2000 is on a distinguished road
Well thats good to hear. Everything's still fine with the fluids and stuff.

One more question. When y'all turn your key on (not the car just the key) does the ATTS light come on? I've never seen mine come on. I know if it stays on thats not good, but ive never seen it light up.....
Reply With Quote
  #13 (permalink)  
Old 11-14-2007, 01:47 AM
sfields's Avatar
Platinum Member
 
Join Date: Jul 2007
Location: Orlando, FL
Posts: 1,342
iTrader: (0)
sfields has a reputation beyond reputesfields has a reputation beyond reputesfields has a reputation beyond reputesfields has a reputation beyond reputesfields has a reputation beyond reputesfields has a reputation beyond reputesfields has a reputation beyond reputesfields has a reputation beyond reputesfields has a reputation beyond reputesfields has a reputation beyond reputesfields has a reputation beyond repute
Send a message via AIM to sfields
I'm not sure, but I would think it should, every other light turns on
__________________

1993 BB1-H22A1 VTEC
Member's Ride
Reply With Quote
  #14 (permalink)  
Old 11-17-2007, 06:01 PM
Newbie
 
Join Date: Nov 2007
Posts: 28
iTrader: (0)
98PreludeSHTX is on a distinguished road
maybe ashort. mine did this occasionally. in hard turns it would come on too.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 04:41 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.