Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Starting problem

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03-01-2015, 08:58 AM
I'm New
 
Join Date: Mar 2015
Posts: 5
iTrader: (0)
Daxx is on a distinguished road
Icon5 Starting problem

So i have a 97 lude that i unfortunately crashed enough to bend the frame that holds the bottom of the radiator and the airbags deployed aswell, the car is other than that ''fine'' from the outside atleast. So now i have made it into a project car to restore it back to dailydriver, but since the crash it won't start, i have confirmed that the fuel pump does not turn on and i don't have any spark, i checked the fuel pump wires that it doesnt get any power to it so the pump itself should be ok, i haven't checked if the coil is busted on the distributor. The car cranks over just fine so no problem there and now im wondering if there is some safety switch or immobilizer that kills spark and fuel pump after crash or if it's the SRS unit that does that, i have checked the codes, check engine light stays on and doesn't show any code, SRS does and so does ABS but thats old problem that im aware of. There was a problem once that when i drove it killed itself but im guessing it's because of the ignition switch, and i was wondering if the switch broke even more and doesn't signal ignition or fuel pump anymore. Could that be the cause in here or should i go and check relays? Oh, and the fuses were ok all were intact atleast for fuel pump. So im lookin' for answer desperately or ideas of what is wrong with my baby, i really wouldn't want to give up on it and sell it/take it to junkyard.
Reply With Quote
  #2 (permalink)  
Old 03-01-2015, 10:05 AM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: Starting problem

Welcome to the site.
All Gen. Prelude Service Manuals
^^ a service manual should help you get ole bessy tip top again.

An internet search using the phrase 'airbags deployed car no start' resulted in a list of practically any brand you can think of fail to start after the airbag was deployed.
Many turn off fuel supply. Some cut the battery power. It's a fire prevention thing it seems.

So read up and you'll soon know what Honda did, which seems (based on your description) to be the fuel and spark supply is interupted until the SRS unit is replaced.
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead

Last edited by bykfixer; 03-01-2015 at 10:08 AM.
Reply With Quote
  #3 (permalink)  
Old 03-01-2015, 11:40 AM
I'm New
 
Join Date: Mar 2015
Posts: 5
iTrader: (0)
Daxx is on a distinguished road
Re: Starting problem

yeah, i was afraid it was something to do with the SRS after all, so into my next question, do i have to replace the module? i know most of the time you do have to replace it. But for student like me i can't afford new module for the time being, won't it work if i replace them or put a resistor into the connectors of the airbags (which isn't right to do, but would be cheaper for time being even thougt i shouldn't be a cheapo for my own and passengers safety) and just reset the SRS system with the paper clip trick ? or does the reset just turn of the light for whatever reason ? isn't the module electronic after all so resetting ''should'' make it work again ? i just need to make sure if it there the problem or main relay or where it might be.

Thank you for fast answering btw
Reply With Quote
  #4 (permalink)  
Old 03-01-2015, 11:57 AM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: Starting problem

Tbh, I don't know how to bypass an abs system.

Try sending a pm to prelude1897. He parts out preludes and may have all the stuff you need for a great price.
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
  #5 (permalink)  
Old 03-15-2015, 06:23 AM
I'm New
 
Join Date: Mar 2015
Posts: 5
iTrader: (0)
Daxx is on a distinguished road
Re: Starting problem

I feel so dumb now, after pretty much taking whole car apart i found the safety switch right at the drivers leg space, clicked that and it started like a charm
Reply With Quote
  #6 (permalink)  
Old 03-15-2015, 09:04 AM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: Starting problem

DOH!

That's actually a good thing.
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
Reply

Tags
no start condition


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting problem. spitfirebt 5th Gen Honda Prelude 3 04-11-2014 01:21 AM
5th gen starting problem *Help* cytek 5th Gen Honda Prelude 0 09-15-2012 02:31 PM
Starting up problem bernard21 5th Gen Honda Prelude 0 05-04-2010 01:24 PM
Starting problem Wincoop General Tech Talk 5 09-18-2007 09:06 PM


All times are GMT -4. The time now is 07:41 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.