Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Questions about 5th gen between shifts

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-07-2015, 12:18 AM
Bronze Member
 
Join Date: Jan 2015
Posts: 106
iTrader: (0)
toddmayne1 is on a distinguished road
Questions about 5th gen between shifts

bykfixer were you at!!! lol need your 02 sense.Not a big deal but maybe im just being picky.. ive always noticed when shifting gears in my prelude, kind of like a rough shift, hard to explain like the whole car rocks ya know what i mean? as if a motor mount was bad, but i replaced them all with new mounts and still the same, its almost like they need another mount on these damn things, any one else get this feeling to? lol
Reply With Quote
  #2 (permalink)  
Old 02-07-2015, 09:16 AM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: Questions about 5th gen between shifts

Wow!
In Cuba, we go to sleep at sundown. All that smoke from candles lighting our homes makes us drowsy ya know....


Anyway can't say I follow what you are asking. The following is guessing you mean either during or after letting off the clutch pedal:
If the clutch is slipping you'll get what some call chatter. I have some kinda racing clutch (came with the car) and the pedal is set to engage it near the floor for launching. So when I haven't been driving it lately I forget that. And thinking it's got the same distance from not engaged to engaged as typical clutches, I get chatter...often.
But it's me using my leg to release the pedal and not the 'ankle twist, slide up foot' technique.

My dad was big on mpg when I was a kid...even though he had a big ole truck. It rode like a...heck I can't even think of anything that rode that rough. But its giant 6 cylinder engine could practically pull a train so where to shift was no big deal.
Anyway my mom bought a 71 corolla 4 speed (?) in 71. First jap car in the neighborhood. She drove it pretty normal like shifting at like 2500 rpms...which freaked out my pop. He just knew those jap pistons were going fly out of that junky engine, go through the hood and land in his lap. So when he drove, he'd shift at like 1100-1200 rpms. And when he let off the clutch the car went VRMMMMM and shook like crazy at first. It was those poor jap pistons begging to be moving faster before shifting to the next gear. Shifting too soon like my pop used to (and my brother still does) can cause the car to rumble and damage the engine as well.

If you can put the car up on jackstands with a friend nearby, rev the engine and watch it. Then put car in gear and watch it. Shift to 2nd, see what happens. But if you just replaced the motor mounts, it's likely not that causing your symptoms.
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead

Last edited by bykfixer; 02-07-2015 at 09:31 AM.
Reply With Quote
  #3 (permalink)  
Old 02-07-2015, 03:35 PM
CTLude's Avatar
Gold Member
 
Join Date: Dec 2009
Location: Connecticut
Posts: 734
iTrader: (0)
CTLude has a reputation beyond reputeCTLude has a reputation beyond reputeCTLude has a reputation beyond reputeCTLude has a reputation beyond reputeCTLude has a reputation beyond reputeCTLude has a reputation beyond reputeCTLude has a reputation beyond reputeCTLude has a reputation beyond reputeCTLude has a reputation beyond reputeCTLude has a reputation beyond reputeCTLude has a reputation beyond repute
Send a message via AIM to CTLude
Re: Questions about 5th gen between shifts

Sounds like you have a problem, cause after I did the 5 speed swap 3 years ago, mine shifts smooth as butta.

Clutch may not be totally engaging. You may have a bad slave cylinder or air in the hydraulic lines, try bleeding them out.
__________________
~92 Accord EX 5 speed.
~98 Base Prelude. Auto, very soon to be 5 speed.
...................5 Speed Swap Complete!!..................

http://www.preludezone.com/5th-gen-h...-complete.html



~98 Base Prelude- Now 5 Speed swapped and very soon JDM H22A swap

**JDM H22A with only 42k miles swap complete!!
Reply With Quote
  #4 (permalink)  
Old 02-07-2015, 05:25 PM
Bronze Member
 
Join Date: Jan 2015
Posts: 106
iTrader: (0)
toddmayne1 is on a distinguished road
Re: Questions about 5th gen between shifts

redid the clutch 3 months ago, along with new slave and master, its not a slipping feeling at all. i guess its just movement from the motor between shifts
Reply With Quote
  #5 (permalink)  
Old 02-07-2015, 07:11 PM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: Questions about 5th gen between shifts

Between shifts...

I'll have to ponder that one...

What type motor mounts did you use?
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
  #6 (permalink)  
Old 02-07-2015, 07:33 PM
Bronze Member
 
Join Date: Jan 2015
Posts: 106
iTrader: (0)
toddmayne1 is on a distinguished road
Re: Questions about 5th gen between shifts

oem honda mounts, your probly thinking its crazy bad, its not, i think im just being picky. i will try and get a video of it
Reply With Quote
  #7 (permalink)  
Old 02-07-2015, 07:34 PM
Bronze Member
 
Join Date: Jan 2015
Posts: 106
iTrader: (0)
toddmayne1 is on a distinguished road
Re: Questions about 5th gen between shifts

maybe im just feeling the car move back and fourth from letting on and off the gas
Reply With Quote
  #8 (permalink)  
Old 02-07-2015, 08:43 PM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: Questions about 5th gen between shifts

I prefer the oem mounts. Parts geeks and napa have them (made by the same mafr) for a lot less than honda sells them for.

What rpm's do you typically shift at?
Did you replace the front motor mount? It's sole purpose is to soak up vibrations.
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
  #9 (permalink)  
Old 02-08-2015, 02:00 AM
Bronze Member
 
Join Date: Jan 2015
Posts: 106
iTrader: (0)
toddmayne1 is on a distinguished road
Re: Questions about 5th gen between shifts

Shift around 4000, just looked at the front mount and the bottom bolt is missing smh, and the hole is stripped another problem smh
Reply With Quote
  #10 (permalink)  
Old 02-08-2015, 10:33 AM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: Questions about 5th gen between shifts

Shifting at 4000 is pretty normal. I suppose what you feel is a 'settling' of the motor as no torque is being applied. What mount did you use on the rear of the engine? (Please don't say $35 ebay type).lol Did you torque bolts to spec? It's only 47 ft pounds. Overtightening can cause excess vibrations and stretch the bolt as well as harm the mount threads. Undertightening can allow them to back out.
The front one requires the 3 bolts that fasten it to the block get tightened first (28#) then tighten the bolt that goes through the mount to 47#.

Was your car crashed at some point? Thinking possibilty the frame is twisting?


There are 3 bolts holding the front motor mount. Two sit behind it, kinda out of site. You could re-tap the stripped threads. Thread pitch is either 1.25 or 1.50, I forget. But it's a common size for a $35+/- harbor freight tap n die set.(edit: 12x1.25)

Many folks, when installing those aftermarket racing mounts don't re-install the front one.

I filled my broken front mount with windo-weld. The rest are oem. (Probably no good by now.)
My son put in innovative 75 hardness mounts in his car without a front one. His car idles smoother than mine. As in my whole car quivers at 500-800 rpm's. His car feels like mine did before the windo-weld thing. Nice n smooth.
We used a 1/2" drive clicker on his car. I used a 1/2" beam on my front mount.
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead

Last edited by bykfixer; 02-08-2015 at 11:11 AM.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Poor shifts between 1-2 while cold PreludeFetish 5th Gen Honda Prelude 5 10-05-2013 11:47 AM
My New 99 SH -- Questions triple000 5th Gen Honda Prelude 8 08-10-2012 11:04 PM
Two Questions! MEHC General Tech Talk 8 07-06-2011 04:17 PM
Questions questions ImPorTuNeRdJ 5th Gen Honda Prelude 11 08-14-2008 06:33 PM
A few questions! Ijaz General Tech Talk 11 03-25-2008 04:04 PM


All times are GMT -4. The time now is 07:27 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.