Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
1999 Prelude radio electrical problems

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-03-2015, 03:48 AM
I'm New
 
Join Date: Feb 2015
Location: BC
Posts: 2
iTrader: (0)
jhacker77 is on a distinguished road
1999 Prelude radio electrical problems

Hey i just purchased my first prelude and everything seems to be great on it except... The radio randomly shuts off while im driving, only to turn back on right way. It gets really annoying. I thought that it might be the wire job that the previous owner did. But after checking all the connections and and doing a once over i thought it might have fixed the problem. But it seems to continue, can any one help me figure this out? 5 speed 197000km
Reply With Quote
  #2 (permalink)  
Old 02-03-2015, 09:26 AM
emathew's Avatar
Gold Member
 
Join Date: Oct 2014
Location: In my 'Lude
Posts: 733
iTrader: (0)
emathew has much to be proud ofemathew has much to be proud ofemathew has much to be proud ofemathew has much to be proud ofemathew has much to be proud ofemathew has much to be proud ofemathew has much to be proud ofemathew has much to be proud ofemathew has much to be proud of
Re: 1999 Prelude radio electrical problems

Try another unit, you could pick one up for around $50.
Reply With Quote
  #3 (permalink)  
Old 02-05-2015, 01:57 PM
I'm New
 
Join Date: Feb 2015
Location: BC
Posts: 2
iTrader: (0)
jhacker77 is on a distinguished road
Icon14 Re: 1999 Prelude radio electrical problems

I firgured out that my 12 v switch(red wire) on the honda(white with red stripe) was the same wire running to the 12v accessory plug. This cause the short while listening to music. So at first i thought it was the ground so i ran a ground wire behind the deck and screwed it in to the subframe of the car. After the deck continued to shut off i thought that it had to be the 12v constant(yellow wire). So I ran my own 16 gauge wire right from the battery with a 10 amp fuse. The Deck still continued to shut off... It had to be the 12v switch, so i just connected it to the 12v constant that was on the wiring harness. And there you go it works perfect now, i know it doesnt fix the electrical problem but it fixes the shorting of the deck.
Reply With Quote
  #4 (permalink)  
Old 08-12-2016, 02:21 AM
I'm New
 
Join Date: Aug 2016
Location: California
Posts: 5
iTrader: (0)
Bubskevin is on a distinguished road
Re: 1999 Prelude radio electrical problems

did you bypass the AFS jhacker?
Reply With Quote
Reply

Tags
1999, electrical problem, help me, radio, shut off


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Radio problems?? iamthebigcat I.C.E. 8 03-20-2013 02:09 PM
5th Gen Radio Problems? Hunter I.C.E. 0 08-17-2012 01:24 AM
electrical problems...help please ineedboostbad_h22 4th Gen Honda Prelude 16 09-06-2009 05:04 PM
radio wire problems preludeprince1992 3rd Gen Honda Prelude 3 05-18-2009 03:21 PM
electrical problems slvr92lude 4th Gen Honda Prelude 2 02-18-2009 09:25 AM


All times are GMT -4. The time now is 11:33 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.