Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
01 SH turns endlessly, won't start.

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12-04-2014, 10:11 PM
I'm New
 
Join Date: Nov 2014
Posts: 8
iTrader: (0)
BMCPuglife is on a distinguished road
Icon5 01 SH turns endlessly, won't start.

2001 Prelude SH won't start. It's getting fuel and spark on every cylinder. The battery is good. The starter is working and the engine is turning as can be heard via the exhaust is clearly puttering. The firing order is correct. It's been sitting for a few months and recent repairs are: new cam seal, new VTEC solenoid gaskets and filter, new oil pan gasket, new cam holder bolts, new distributor cap and rotor, new spark plugs and wires, new header and A-pipe, reinstalled power steering belt, and a new valve cover gasket. Starting fluid makes no difference. Lastly, the tach does not budge when the engine is trying to start (I've heard this could mean a faulty crankshaft position sensor.) Any thoughts or advice welcome, I'm moving in 11 days and have to get it running. Thank you.
Reply With Quote
  #2 (permalink)  
Old 12-05-2014, 03:50 AM
NyaDC's Avatar
I'm New
 
Join Date: Nov 2014
Posts: 5
iTrader: (0)
NyaDC is on a distinguished road
Re: 01 SH turns endlessly, won't start.

You said it's been sitting for a few months, have you checked the gas? I made the mistake of leaving gas in the tank of my bike for the Winter and when I pulled it out in the Spring it would turn over and not start. Depending on the conditions it doesn't take long for gasoline to turn into varnish so that is at least one thing you could check which you did not list.
Reply With Quote
  #3 (permalink)  
Old 12-05-2014, 07:59 AM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: 01 SH turns endlessly, won't start.

Speaking of gas..any in the tank?

Let's see, starter fluid makes no dif...that's weird if you have spark. Should at least sputter.
Is your fuel rail plugged in? Spark to injectors
Is your cps/tdc sensor cord unplugged?
All your grounds hooked up? Car usually won't start if not
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead

Last edited by bykfixer; 12-06-2014 at 09:12 AM.
Reply With Quote
  #4 (permalink)  
Old 12-06-2014, 02:10 AM
static420's Avatar
iTell water where to go

 
Join Date: Aug 2010
Location: Planet of the rains
Posts: 1,867
iTrader: (0)
static420 has a reputation beyond reputestatic420 has a reputation beyond reputestatic420 has a reputation beyond reputestatic420 has a reputation beyond reputestatic420 has a reputation beyond reputestatic420 has a reputation beyond reputestatic420 has a reputation beyond reputestatic420 has a reputation beyond reputestatic420 has a reputation beyond reputestatic420 has a reputation beyond reputestatic420 has a reputation beyond repute
Re: 01 SH turns endlessly, won't start.

My crank position sensor set off a CEL..
__________________

Quote:
Originally Posted by Sideswipe SI View Post
Youth is truly wasted on the young
Reply With Quote
  #5 (permalink)  
Old 12-06-2014, 12:39 PM
I'm New
 
Join Date: Nov 2014
Posts: 8
iTrader: (0)
BMCPuglife is on a distinguished road
Re: 01 SH turns endlessly, won't start.

I'm running out of ideas!!

Update: All fuses are fine.
When I parked it there was nearly a full tank in it. I was figuring that fuel couldn't be the issue considering that the starter fluid isn't making any difference

Showing no RPM @ Tach but the ecu is reading 150-200rpm when I'm trying to start it. So I figure CPS/TDC are fine. No codes thrown pending or otherwise.
Reply With Quote
  #6 (permalink)  
Old 12-06-2014, 07:10 PM
static420's Avatar
iTell water where to go

 
Join Date: Aug 2010
Location: Planet of the rains
Posts: 1,867
iTrader: (0)
static420 has a reputation beyond reputestatic420 has a reputation beyond reputestatic420 has a reputation beyond reputestatic420 has a reputation beyond reputestatic420 has a reputation beyond reputestatic420 has a reputation beyond reputestatic420 has a reputation beyond reputestatic420 has a reputation beyond reputestatic420 has a reputation beyond reputestatic420 has a reputation beyond reputestatic420 has a reputation beyond repute
Re: 01 SH turns endlessly, won't start.

Does the CEL bulb come on when u turn the ignition to "on" ? Wondering if it might be burnt. Have u tried resetting the ecu?
__________________

Quote:
Originally Posted by Sideswipe SI View Post
Youth is truly wasted on the young
Reply With Quote
  #7 (permalink)  
Old 12-25-2014, 05:49 PM
I'm New
 
Join Date: Nov 2014
Posts: 8
iTrader: (0)
BMCPuglife is on a distinguished road
Re: 01 SH turns endlessly, won't start.

I'm not sure about the CEL (not near the car now) but how can I reset the ECU? Well I tried replacing the main relay, didn't do any good :( it does putter at a higher rate when the spark plugs are in, I have no idea if that says anything about timing. I'm worried that I threw the valves or timing way off somehow when the cam holders were off for an extended period of time. Could anything in there have come apart when the cams weren't held down right?
Reply With Quote
  #8 (permalink)  
Old 12-25-2014, 06:08 PM
static420's Avatar
iTell water where to go

 
Join Date: Aug 2010
Location: Planet of the rains
Posts: 1,867
iTrader: (0)
static420 has a reputation beyond reputestatic420 has a reputation beyond reputestatic420 has a reputation beyond reputestatic420 has a reputation beyond reputestatic420 has a reputation beyond reputestatic420 has a reputation beyond reputestatic420 has a reputation beyond reputestatic420 has a reputation beyond reputestatic420 has a reputation beyond reputestatic420 has a reputation beyond reputestatic420 has a reputation beyond repute
Re: 01 SH turns endlessly, won't start.

I think u have to take out the clock/radio fuse first, iirc. And return it after a minute. I doubt that is it tho, but still worth a try. U will find that fuse under the hood.
If the cams returned to the exact same spot it should be fine.
__________________

Quote:
Originally Posted by Sideswipe SI View Post
Youth is truly wasted on the young
Reply With Quote
  #9 (permalink)  
Old 01-05-2015, 01:24 PM
emathew's Avatar
Gold Member
 
Join Date: Oct 2014
Location: In my 'Lude
Posts: 733
iTrader: (0)
emathew has much to be proud ofemathew has much to be proud ofemathew has much to be proud ofemathew has much to be proud ofemathew has much to be proud ofemathew has much to be proud ofemathew has much to be proud ofemathew has much to be proud ofemathew has much to be proud of
Re: 01 SH turns endlessly, won't start.

I have heard of a similar problem before, it might be:
-Your timing belt, Cam gears, check its condition
-flywheel

there is a guy who had a similar problem on YouTube with his 5th gen 'lude
Reply With Quote
  #10 (permalink)  
Old 01-13-2015, 10:39 PM
meowz0r's Avatar
Junior Member
 
Join Date: Aug 2012
Location: Bay Area
Posts: 61
iTrader: (1)
meowz0r is on a distinguished road
Re: 01 SH turns endlessly, won't start.

I'm having a pretty similar issue with my car, too. Instead of making a new thread, I thought I'll just post here.

My car is a '99 5 speed base. I'm the third owner and swapped in a remanufactured H22A4 2 years ago. There is an after market alarm and kill switch.

There are times when I am driving and the car will just randomly shut off. Sometimes I can start it back up with no problem. Other times, it will crank and sputter briefly, then die or it will start but then die again after about 10 seconds.

I replaced the ICM and it was doing fine for a couple of months, then it started again. I replaced the main relay?(The large grey box that is under the dash behind the cruise control, sunroof switch). This again solved the problem for a couple of months then the problem returned. I cleaned the coolant temperature sensor and replaced the thermostat to a stock one. And similar story. I also cleaned the IAC. Basically, whatever I do, it just seems to be a temporary fix.

More details:
- replaced distributor cap last year
- previous owner took it in for the ignition recall
- Problem started about 1.5 years ago(about 6 months after the swap)
- Battery is 2 years old
- Started is receiving power from battery
- Replaced fuel filter 2 years ago
- Replaced cat about 4 months ago
- EGR, IAC, and FITV passed Helm's manual test

My dad thinks it is fuel pump related, so he has some tests he wants to do.
I think it is ignition related. I check the after market alarm, wiring seems okay, but I can't really trace the kill switch because the wiring is a disaster.

Here's a few videos I took today when my car wouldn't start up in my school's parking lot. I was stuck for 2 hours until it finally stayed on.

This video shows how at times the car won't stay on. It starts up, then a fraction of a second later, it dies.

This video shows how it will go to accessory on, or off with a slight turn of the key.
**Note, this only happens when my car dies and I try to start it again. This doesn't happen any other time, to my knowledge.
This is what leads me to believe it might be ignition related.


This one shows how sometimes it will stay on, but only for a few seconds.
**Note, I am giving it a little gas to show that it still dies when holding down the accelerator. It usually idles between 650 - 700 RPM.



Just right now, my dad and I where messing around with the car again. Same problems occurs after letting the car sit for about 3 hours. My dad was able to get the car to stay on for a bit by stepping on the accelerator as soon as the car turns over. But as soon as we turn it off, then start it back up, it dies.

Let me know if more information is needed.

Thanks.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Car turns over but won't start. euddys0526 5th Gen Honda Prelude 1 06-15-2013 01:11 PM
Turns but won't start Rob24 5th Gen Honda Prelude 0 05-05-2013 11:31 AM
Car turns over won't start devilandangel32 3rd Gen Honda Prelude 8 09-13-2012 12:59 AM
please help car turns over but will not start gonzzosrevenege 4th Gen Honda Prelude 13 11-03-2010 09:42 AM
Turns over will not start ...need help. djdiplomat 4th Gen Honda Prelude 11 07-04-2010 10:34 PM


All times are GMT -4. The time now is 12:00 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.