Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
no heat in 98 prelude

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11-18-2014, 02:11 PM
MY FIRST POST YEAH!
Photobucket
 
Join Date: Nov 2014
Posts: 1
iTrader: (0)
srhclutch is on a distinguished road
Icon2 no heat in 98 prelude

trying to figure out why i dont have heat but i changed thermo and checked the heater core as im turning my cold to hot switch and nothing is turnig under the heater core any help on what to do
Reply With Quote
  #2 (permalink)  
Old 11-18-2014, 04:51 PM
SirSSpec's Avatar
Silver Member
 
Join Date: Aug 2013
Location: Canada
Posts: 393
iTrader: (1)
SirSSpec has a reputation beyond reputeSirSSpec has a reputation beyond reputeSirSSpec has a reputation beyond reputeSirSSpec has a reputation beyond reputeSirSSpec has a reputation beyond reputeSirSSpec has a reputation beyond reputeSirSSpec has a reputation beyond reputeSirSSpec has a reputation beyond reputeSirSSpec has a reputation beyond reputeSirSSpec has a reputation beyond reputeSirSSpec has a reputation beyond repute
Re: no heat in 98 prelude

Most likely the cable came off the slider. If you look in the passenger footwell you should be able to see a cable push/pull on a valve near the firewall. If you don't see anything moving, the cable came off.

If you see the cable under there, it's attached to the valve, and the problem is behind the climate control unit. You'll have to pull the radio bezel off, and pull out the climate control unit. The cables sometimes seize up, and come off the back of the slider. I had this happen on my '96 and '97. On the '97, I just had to put the cable back on. With the '96, I had to buy a whole new cable for $15.
__________________
Normal service has been resumed as soon as possible.

1997 Prelude base [wrecked]
1999 Prelude base, ["frame off" restoration + SiR S-Spec build]
1996 Prelude SR(Si), daily driver --> H23A VTEC (+ 4ws) [SOLD]
1990 Nissan 300ZX [Summer fun]
1994 Subaru SVX LSi [sold]
2009 Audi S5 4.2 V8 [daily]
Project "C" [coming soon]
Reply With Quote
  #3 (permalink)  
Old 11-18-2014, 05:11 PM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: no heat in 98 prelude

Many times the cable is siezed going through the firewall. Typical Honda issue.
An inline valve in your heater hose is likely stuck on cool, as in little to no warm water flowing through your heater core. That's the position it usually seizes in for whatever reason.
The valve I speak of is under your intake manifold. Remove your air cleaner for max room to work.

New cable is about $10. Until you get a cable, remove the cable from said valve, and slide the valve to open. Careful though. The amount you open it is what you are stuck with until you replace the cable. Wide open means nice n hot after a few minutes. Fine at 6am and your car is 18… But when your car gets warmed up...you know. I opened mine about 20% and when it got hot I opened the sunroof. Cable took about a week to arrive to my stealership.
If it aint that cable what Sir said applies.
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead

Last edited by bykfixer; 11-18-2014 at 05:18 PM.
Reply With Quote
Reply

Tags
no heat, prelude '98


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Heat only on dash? gfsmith87 4th Gen Honda Prelude 13 01-19-2012 03:11 PM
Prelude doesn't start in the heat xCarl94x 4th Gen Honda Prelude 11 12-26-2011 04:48 PM
no heat once3 General Tech Talk 2 12-05-2009 07:31 PM
over heat premo 4th Gen Honda Prelude 15 08-13-2007 11:44 AM


All times are GMT -4. The time now is 05:42 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.