Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
My 5 speed swap isn't responding to CEL reader

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-07-2014, 09:21 PM
Not So New
 
Join Date: Sep 2014
Location: 818, LA
Posts: 33
iTrader: (0)
Nuguitbb6 is on a distinguished road
My 5 speed swap isn't responding to CEL reader

I need to get my OBDII port working to get my smog test(CA).
I've taken it to two mechanics and they have not helped me out whatsoever.
One tells me that I need a new ECU and a new key that transponds with that ecu and also tells me that he's gonna have to mess with the immobalizer costing all together at a whopping $1,000.
No way in hell I am paying that.
I've done a bit of research and I know that I can make my my ecu from A/T to M/T.
But is that really the problem? I dug up where my ECU is and found this..


Anyone have any suggestions? Where I can start with? I really need to get this OBDII port working so that i can renew my registration as it ends in November..
Reply With Quote
  #2 (permalink)  
Old 10-07-2014, 09:31 PM
Not So New
 
Join Date: Sep 2014
Location: 818, LA
Posts: 33
iTrader: (0)
Nuguitbb6 is on a distinguished road
Re: My 5 speed swap isn't responding to CEL reader

Also found this cut chord near the fuse box..
Reply With Quote
  #3 (permalink)  
Old 10-07-2014, 09:34 PM
twokexlv6coupe's Avatar
little green ghouls, buddy!!
Photobucket
 
Join Date: Apr 2006
Location: kitten mittens
Posts: 17,844
iTrader: (9)
twokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond repute
Send a message via AIM to twokexlv6coupe
Re: My 5 speed swap isn't responding to CEL reader

That's........ speaker wire. *edit* (the first picture)

Second pic looks like thicker gauge speaker wire, maybe for power/grounds for an amp. Looks like your car used to have a thumping system.
__________________

1995 Honda Prelude SE Turbo; 250whp, 275wtq @ 10psi Soldddd!!!

2000 Acura TL; DD
2005 Stage2.5+ Subaru WRB STi : RzKar!
Ivey Tuned - Advan - Cobb - Rallispec - CP - Perrin - ACT - KillerB - Carillo - TurboXS - Defi - Innovate - Walbro - DeatschWerks - Feal - H&R - Alpine - Infiniti - Curt

2001 Kawasaki STX1100 D.I. - Sold!
2007 Sea-Doo RXT 215; ET 127 +3 S/C impeller, DIY 3" intake, DIY resonator delete/free flow exhaust, DIY oil catch can, Rule 500gph bilge pump


Quote:
Originally Posted by Brash View Post
But you need that scoop on the hood. Is it true that they're big enough to fit your lunch box and all your camera gear in it?

Last edited by twokexlv6coupe; 10-07-2014 at 09:36 PM.
Reply With Quote
  #4 (permalink)  
Old 10-07-2014, 09:34 PM
Not So New
 
Join Date: Sep 2014
Location: 818, LA
Posts: 33
iTrader: (0)
Nuguitbb6 is on a distinguished road
Re: My 5 speed swap isn't responding to CEL reader

Sorry still a noob as you can tell..
Reply With Quote
  #5 (permalink)  
Old 10-07-2014, 09:40 PM
Not So New
 
Join Date: Sep 2014
Location: 818, LA
Posts: 33
iTrader: (0)
Nuguitbb6 is on a distinguished road
Re: My 5 speed swap isn't responding to CEL reader

I'd like to add one more note.
The obdII port is giving out power, but no communication.
Reply With Quote
  #6 (permalink)  
Old 10-07-2014, 09:43 PM
Not So New
 
Join Date: Sep 2014
Location: 818, LA
Posts: 33
iTrader: (0)
Nuguitbb6 is on a distinguished road
Re: My 5 speed swap isn't responding to CEL reader

Quote:
Originally Posted by twokexlv6coupe View Post
That's........ speaker wire. *edit* (the first picture)

Second pic looks like thicker gauge speaker wire, maybe for power/grounds for an amp. Looks like your car used to have a thumping system.
Oh man another speaker wire eh? Making myself look like even more a rookie..lol
Reply With Quote
  #7 (permalink)  
Old 10-07-2014, 09:50 PM
Not So New
 
Join Date: Sep 2014
Location: 818, LA
Posts: 33
iTrader: (0)
Nuguitbb6 is on a distinguished road
Re: My 5 speed swap isn't responding to CEL reader

Found these two chords nowhere to be connected near the ecu..

Reply With Quote
  #8 (permalink)  
Old 10-07-2014, 10:03 PM
twokexlv6coupe's Avatar
little green ghouls, buddy!!
Photobucket
 
Join Date: Apr 2006
Location: kitten mittens
Posts: 17,844
iTrader: (9)
twokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond repute
Send a message via AIM to twokexlv6coupe
Re: My 5 speed swap isn't responding to CEL reader

Hahahahahahahaha did your car even run??


Those 2 connectors in the last pic are supposed to be connected INTO your ECU. I can't even imagine a car would run w/o them connected, since there's supposed to be a total of 3 connectors into the ECU, so with 2 of them unplugged......



And all of those red ~4/2 gauge wires just laying around the floor-board aren't OEM, but rather normal aftermarket wiring for higher wattage/voltage amps/speakers/systems.
__________________

1995 Honda Prelude SE Turbo; 250whp, 275wtq @ 10psi Soldddd!!!

2000 Acura TL; DD
2005 Stage2.5+ Subaru WRB STi : RzKar!
Ivey Tuned - Advan - Cobb - Rallispec - CP - Perrin - ACT - KillerB - Carillo - TurboXS - Defi - Innovate - Walbro - DeatschWerks - Feal - H&R - Alpine - Infiniti - Curt

2001 Kawasaki STX1100 D.I. - Sold!
2007 Sea-Doo RXT 215; ET 127 +3 S/C impeller, DIY 3" intake, DIY resonator delete/free flow exhaust, DIY oil catch can, Rule 500gph bilge pump


Quote:
Originally Posted by Brash View Post
But you need that scoop on the hood. Is it true that they're big enough to fit your lunch box and all your camera gear in it?
Reply With Quote
  #9 (permalink)  
Old 10-07-2014, 11:32 PM
Not So New
 
Join Date: Sep 2014
Location: 818, LA
Posts: 33
iTrader: (0)
Nuguitbb6 is on a distinguished road
Re: My 5 speed swap isn't responding to CEL reader

Quote:
Originally Posted by Nuguitbb6 View Post
Found these two chords nowhere to be connected near the ecu..

My car is running fine.
Actually theres 5 connectors in total, two of them nowhere to be plugged..
Where are they supposed to go??

Last edited by Nuguitbb6; 10-07-2014 at 11:37 PM.
Reply With Quote
  #10 (permalink)  
Old 10-07-2014, 11:41 PM
Not So New
 
Join Date: Sep 2014
Location: 818, LA
Posts: 33
iTrader: (0)
Nuguitbb6 is on a distinguished road
Re: My 5 speed swap isn't responding to CEL reader

Quote:
Originally Posted by twokexlv6coupe View Post
Hahahahahahahaha did your car even run??


Those 2 connectors in the last pic are supposed to be connected INTO your ECU. I can't even imagine a car would run w/o them connected, since there's supposed to be a total of 3 connectors into the ECU, so with 2 of them unplugged......



And all of those red ~4/2 gauge wires just laying around the floor-board aren't OEM, but rather normal aftermarket wiring for higher wattage/voltage amps/speakers/systems.
Could this be the source of my problem? I am confused as to why I would have 5 connectors when an obd2 ecu only takes 3.
Reply With Quote
  #11 (permalink)  
Old 10-07-2014, 11:45 PM
Not So New
 
Join Date: Sep 2014
Location: 818, LA
Posts: 33
iTrader: (0)
Nuguitbb6 is on a distinguished road
Icon9 Re: My 5 speed swap isn't responding to CEL reader

Update: My CEL came on the first time but now my mph gauge ain't working but my rpm's are still working.
Tried the CEL reader and still nothing.
Any thoughts?
Reply With Quote
  #12 (permalink)  
Old 10-08-2014, 10:14 AM
twokexlv6coupe's Avatar
little green ghouls, buddy!!
Photobucket
 
Join Date: Apr 2006
Location: kitten mittens
Posts: 17,844
iTrader: (9)
twokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond repute
Send a message via AIM to twokexlv6coupe
Re: My 5 speed swap isn't responding to CEL reader

Ahh right it used to be an auto. Those 2 connectors used to go to the Transmission Control Module (TCM)
__________________

1995 Honda Prelude SE Turbo; 250whp, 275wtq @ 10psi Soldddd!!!

2000 Acura TL; DD
2005 Stage2.5+ Subaru WRB STi : RzKar!
Ivey Tuned - Advan - Cobb - Rallispec - CP - Perrin - ACT - KillerB - Carillo - TurboXS - Defi - Innovate - Walbro - DeatschWerks - Feal - H&R - Alpine - Infiniti - Curt

2001 Kawasaki STX1100 D.I. - Sold!
2007 Sea-Doo RXT 215; ET 127 +3 S/C impeller, DIY 3" intake, DIY resonator delete/free flow exhaust, DIY oil catch can, Rule 500gph bilge pump


Quote:
Originally Posted by Brash View Post
But you need that scoop on the hood. Is it true that they're big enough to fit your lunch box and all your camera gear in it?
Reply With Quote
  #13 (permalink)  
Old 10-08-2014, 12:52 PM
Not So New
 
Join Date: Sep 2014
Location: 818, LA
Posts: 33
iTrader: (0)
Nuguitbb6 is on a distinguished road
Re: My 5 speed swap isn't responding to CEL reader

Once my ecu is converted to M/T could that fix my obd2 problem?
Reply With Quote
  #14 (permalink)  
Old 10-08-2014, 04:19 PM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: My 5 speed swap isn't responding to CEL reader

Went back and looked at the 01preludeblue build thread and he said he got his auto ecu reprogrammed to a manual.

Guess that's kinda like an ecu sex change?
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
  #15 (permalink)  
Old 10-08-2014, 04:29 PM
Not So New
 
Join Date: Sep 2014
Location: 818, LA
Posts: 33
iTrader: (0)
Nuguitbb6 is on a distinguished road
Re: My 5 speed swap isn't responding to CEL reader

Quote:
Originally Posted by bykfixer View Post
Went back and looked at the 01preludeblue build thread and he said he got his auto ecu reprogrammed to a manual.

Guess that's kinda like an ecu sex change?
Yes I am aware of this "sex change" lol.

My only concern is would this fix my OBD2 problem. I am gonns modify my ecu regardless.
Reply With Quote
  #16 (permalink)  
Old 10-08-2014, 05:54 PM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: My 5 speed swap isn't responding to CEL reader

Only one way to find out...

Seems to me regardless if it's an at or mt ecu, it should talk to the code reader you plug to it...
Unless it is not an obd2 ecu.

Somebody wrote on it (looking at your pic) H22A.
Me thinks the jdm cars were obd1. H22A was a jdm designation for the japanese version of that engine. The US model came with a H22A4 engine, which has US spec pollution controls.
Someone may have made the car into an obd1 car thinking of doing mad performance upgrades to go along with that high end stereo that used to be in the car.

If that is the case you either have to have it licensed where it don't have to be obd2, or...
Ya gotta put back the obd2 stuff. Others would have to chime in on how to do that.
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead

Last edited by bykfixer; 10-08-2014 at 05:57 PM.
Reply With Quote
  #17 (permalink)  
Old 10-08-2014, 10:41 PM
Not So New
 
Join Date: Sep 2014
Location: 818, LA
Posts: 33
iTrader: (0)
Nuguitbb6 is on a distinguished road
Re: My 5 speed swap isn't responding to CEL reader

Quote:
Originally Posted by bykfixer View Post
Only one way to find out...

Seems to me regardless if it's an at or mt ecu, it should talk to the code reader you plug to it...
Unless it is not an obd2 ecu.

Somebody wrote on it (looking at your pic) H22A.
Me thinks the jdm cars were obd1. H22A was a jdm designation for the japanese version of that engine. The US model came with a H22A4 engine, which has US spec pollution controls.
Someone may have made the car into an obd1 car thinking of doing mad performance upgrades to go along with that high end stereo that used to be in the car.

If that is the case you either have to have it licensed where it don't have to be obd2, or...
Ya gotta put back the obd2 stuff. Others would have to chime in on how to do that.
That's what I was thinking as well. The CEL reader should have given codes regardless wether it is an A/T ecu or M/T. But fingers crossed, hope this works out..
I'm taking the ecu to my electrician tonight to have it converted.
I will keep you guys posted, thanks for all the feedback.
Reply With Quote
  #18 (permalink)  
Old 10-09-2014, 09:20 AM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: My 5 speed swap isn't responding to CEL reader

Cool.
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
  #19 (permalink)  
Old 10-20-2014, 12:38 AM
Hunter's Avatar
Gold Member
 
Join Date: Jan 2012
Location: Pittsburgh
Posts: 985
iTrader: (1)
Hunter has a reputation beyond reputeHunter has a reputation beyond reputeHunter has a reputation beyond reputeHunter has a reputation beyond reputeHunter has a reputation beyond reputeHunter has a reputation beyond reputeHunter has a reputation beyond reputeHunter has a reputation beyond reputeHunter has a reputation beyond reputeHunter has a reputation beyond reputeHunter has a reputation beyond repute
Re: My 5 speed swap isn't responding to CEL reader

I highly doubt that's the stock ecu judging by the writing on it...
__________________
Any Pittsburgh Luders?
98 White Pearl 5 speed base-DD
01 White Pearl 5 speed base-Parts

Street Racing: Racing someone on the public streets to see who is faster or a better driver....Is it still street racing if you know you're going to win?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help: OBDII port not responding Nuguitbb6 General Tech Talk 3 10-02-2014 11:20 PM
1FunRyd's - Auto to 5 speed swap, B20A - H23 Non-VTEC swap 1funryd 3rd Gen Honda Prelude 54 08-23-2012 08:04 PM


All times are GMT -4. The time now is 10:04 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.