Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
clutch wont disengage after 5 speed swap

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-03-2014, 12:32 AM
Not So New
 
Join Date: Jan 2014
Location: Mn
Posts: 47
iTrader: (0)
praylood47 is on a distinguished road
clutch wont disengage after 5 speed swap

So I've been doing my 5 speed swap for about 2 months now... One issue after another. I was having trouble bleeding the clutch and finally got that done today but now it seems like my slave won't travel enough to let the clutch disengage. I have a new exedy clutch kit, new master, new slave, new line, no leaks and everything has been put together correctly, tob is put in there correctly and I checked it by removing the boot, I also had a friend double check the clutch plate going in the right way when we installed it. Also I have my master all the way out for the most travel possible and I'm sure I have no air in my lines and the pedal feels good.

Ideas guys? I'm at loss here
__________________
98 base prelude
Ingen Cold air intake
That's all..
Reply With Quote
  #2 (permalink)  
Old 10-03-2014, 07:44 AM
I'm New
 
Join Date: Sep 2014
Posts: 10
iTrader: (0)
Winstral35 is on a distinguished road
Re: clutch wont disengage after 5 speed swap

Its gonna be the clutch, or clutch hydrolic parts (slave and master cylinder)
__________________
Dr K Smile - Orange County CA
Reply With Quote
  #3 (permalink)  
Old 10-03-2014, 08:25 AM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: clutch wont disengage after 5 speed swap

All the way out?
Maybe that's your issue.

Man, what-a-drag. Must be a real heartbreaker after all that.

Download a service manual from the diy section and follow the Honda method.

Hope you get it soon.
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
  #4 (permalink)  
Old 10-03-2014, 04:55 PM
Not So New
 
Join Date: Jan 2014
Location: Mn
Posts: 47
iTrader: (0)
praylood47 is on a distinguished road
Re: clutch wont disengage after 5 speed swap

Lol I know it's part of the clutch or hydronic system. That much is pretty obvious

Yeah when I adjust it in the pedal seems like it has a really short throw and wouldn't making the throw shorter make the slave move even less. I'll try that manual and I think I'm gonna call a few honda shops to see what they say
__________________
98 base prelude
Ingen Cold air intake
That's all..
Reply With Quote
  #5 (permalink)  
Old 10-04-2014, 11:47 AM
Not So New
 
Join Date: Jan 2014
Location: Mn
Posts: 47
iTrader: (0)
praylood47 is on a distinguished road
Re: clutch wont disengage after 5 speed swap

Bump. Still can't figured this out.
__________________
98 base prelude
Ingen Cold air intake
That's all..
Reply With Quote
  #6 (permalink)  
Old 10-04-2014, 07:57 PM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: clutch wont disengage after 5 speed swap

Have a pal push in the pedal while you watch the piston of the slave...

Edit: if you haven't already
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead

Last edited by bykfixer; 10-04-2014 at 08:00 PM.
Reply With Quote
  #7 (permalink)  
Old 10-09-2014, 06:27 PM
Not So New
 
Join Date: Jan 2014
Location: Mn
Posts: 47
iTrader: (0)
praylood47 is on a distinguished road
Re: clutch wont disengage after 5 speed swap

I put my spacers/washers in front of my clutch bracket not behind it. This wasn't letting the slave travel all the way, hence no disengaement.

Thanks again guys!
__________________
98 base prelude
Ingen Cold air intake
That's all..
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1FunRyd's - Auto to 5 speed swap, B20A - H23 Non-VTEC swap 1funryd 3rd Gen Honda Prelude 54 08-23-2012 08:04 PM
5 speed swap, transmission mount wont line up (pic inside) ididdy 4th Gen Honda Prelude 19 12-11-2008 02:31 AM
Starter will not disengage OzzManG149 4th Gen Honda Prelude 1 08-03-2008 03:19 AM


All times are GMT -4. The time now is 03:37 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.