Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
no noise from engine.

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-16-2014, 04:30 PM
I'm New
 
Join Date: May 2012
Posts: 10
iTrader: (0)
voxas is on a distinguished road
no noise from engine.

Hello guys, I got a problem, engine related, mostly when trying to start the car
1998 Honda Prelude SH btw

So when i get in the car, i put the key in the ignition and turn it on. nothing really happens from the engine, as if the battery was dead. however, when the key is flipped on, all the dash and lights work, including the power windows, radio and light. the engine won't make a sound. check the fuse box, other than the large clunky fuses which u can't see inside, not really seeing any blown fuses. battery connections look good.

yesterday I drove the car, however i could get the feeling was when this issue manifested. the engine was powering on, but was acting like little gas was in the line or small amount power was being received, like when the battery was drained but not out of power.

common sense leads to think battery, but if it wa, i drove it around and long enough for the car to charge the battery.

sorry if i appear vague but not really getting much in the way of clues and not too much of a car guy to really diagnose the issue.
Reply With Quote
  #2 (permalink)  
Old 09-16-2014, 05:41 PM
Jamie's Avatar
Platinum Member
 
Join Date: Dec 2009
Location: New Port Richey (Tampa) FL
Posts: 1,194
iTrader: (1)
Jamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond repute
Re: no noise from engine.

Check your battery cables and their connections to the battery, starter, and ground. Look for corrosion.
__________________
Jamie
'92 Prelude Si, '01 Miata, '63 Suburban
Caretaker of Alpina B10 3.5 #92
35 years continuous years with Preludes
Speed Demon Racing
Jamie on LinkedIn
Reply With Quote
  #3 (permalink)  
Old 09-16-2014, 06:17 PM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: no noise from engine.

^^ this

Could be battery aint charging, has a bad cell or alternator isn't sending juice to the battery.
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
  #4 (permalink)  
Old 09-16-2014, 08:39 PM
Sideswipe SI's Avatar
Grand Member
 
Join Date: Oct 2007
Location: Googlemap says I'm here... Dafuq?
Posts: 4,230
iTrader: (3)
Sideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond repute
Re: no noise from engine.

Beat me to it. Coulda had a V8. Seems the new battery banks are going down in quality. Its like agm gets the banks from back in the day, and everyone else gets the "day after christmas party" batteries, rofl.

Try a fresh battery, if that doesnt work, then tap the starter lightly with a hammer.
__________________
Quote:
SURGEON GENERAL WARNING:
THE IMITATION OF ANY OR ALL MANEUVERS EXECUTED BY A BA B20A 4WS PRELUDE IS HAZARDOUS TO YOUR CAR'S HEALTH. DRIVING A PRELUDE MAY CAUSE LOSS OF INTEREST IN OTHER CARS, WOMEN AND SPEED LIMITS. OTHER SYMPTOMS INCLUDE SLEEPLESS NIGHTS, COLD SWEATS AND OTHER SYMPTOMS RELATED TO ADDICTION. IF THE SYMPTOMS PERSIST,DRIVE!
Prelude: Because all great stories have one. Just like Honda.
Reply With Quote
  #5 (permalink)  
Old 09-16-2014, 09:24 PM
Banned
 
Join Date: Aug 2014
Location: Ohio valley
Posts: 80
iTrader: (0)
olddudelude is on a distinguished road
Re: no noise from engine.

If it was running and acting strange then may have bad brushes in the alternator. It should power the car fine when running but if it's not and not charging the battery then this stuff can happen. Toss the battery on a charger for the amount of time your charger takes (Don't know if you have a battery tender jr or a old 200 amp industrial charger). If it starts afterwords then check alt.
Have your lights been dimming when you hit the brakes?
Reply With Quote
  #6 (permalink)  
Old 09-20-2014, 12:49 PM
I'm New
 
Join Date: May 2012
Posts: 10
iTrader: (0)
voxas is on a distinguished road
Re: no noise from engine.

well fresh battery swap made no difference, so took out the starter as the next logical choice, quick trip to o'reillys and 85 bucks later got a new starter, so gonna install it and hook up the battery to see if it starts.
Reply With Quote
  #7 (permalink)  
Old 09-20-2014, 01:20 PM
I'm New
 
Join Date: May 2012
Posts: 10
iTrader: (0)
voxas is on a distinguished road
Re: no noise from engine.

well problem solved, although the little mounts and bracket things around the battery when i removed it was a little bit of a hassle, one of the wire things has to hang loose til i can figure out where to mount it. google images ain't so nice for the close up of mounts around the battery
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
DOHC Engine Noise KSKENE General Tech Talk 16 11-13-2012 01:00 PM
Engine noise? :s Garurumon General Tech Talk 3 09-03-2012 07:22 PM
help diagnosing engine noise? randyoo General Tech Talk 2 04-05-2010 02:17 PM
Help! Noise coming from engine WeezyWee 5th Gen Honda Prelude 7 12-26-2008 12:20 PM
Engine noise thru speakers tassievteclude 4th Gen Honda Prelude 12 07-02-2008 11:42 AM


All times are GMT -4. The time now is 10:20 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.