Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Power issues

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08-16-2014, 04:10 PM
I'm New
 
Join Date: Jul 2014
Posts: 7
iTrader: (0)
rallin0s is on a distinguished road
Icon9 Power issues

Hi Guys,

Im having a few issues with my base 98 prelude with a h22a motor and auto trans. Please see the below list of things i am seeing with my car any advice you have would be absolutely great.

1. Cold start in the morning there is white smoke coming from the exhaust, compression test has 205, 210, 195, 190 as far as i can tell looking at the prelude forums is that these numbers are pretty good for compression.

2. Sometimes it seems like the car has no power or is sluggish and other times it just takes off. I thought it might be due to the AEM Cold Air and Apexi WSII Catback i put on or the o2 sensor however i just put in a new upstream o2 about 6 months ago. It seems like something is causing it to flood the engine due to the fact that i have fuel soot all over the back of the car and when putting my hand near exhaust pipe at idle smells quite a bit like gas.

Does anyone have any ideas as to what might be the cause of the issues I'm having, I'm thinking i may have a vacuum leak somewhere but not sure how to test it.
Reply With Quote
  #2 (permalink)  
Old 08-16-2014, 09:58 PM
Banned
 
Join Date: Aug 2014
Location: Ohio valley
Posts: 80
iTrader: (0)
olddudelude is on a distinguished road
Re: Power issues

Have you cleaned the egr yet?
Reply With Quote
  #3 (permalink)  
Old 08-17-2014, 11:13 AM
I'm New
 
Join Date: Jul 2014
Posts: 7
iTrader: (0)
rallin0s is on a distinguished road
Re: Power issues

No that's not even something I had thought of don't have to much experience with honda engines, only owned my prelude for 2 years and just started putting mods on it.

I'll try cleaning the egr today and let you guys know, what are the usual symptoms of a dirty egr?
Reply With Quote
  #4 (permalink)  
Old 08-17-2014, 03:31 PM
5ThGeaRedLined's Avatar
Bronze Member
 
Join Date: Jul 2013
Location: Long Island, N.Y.
Posts: 166
iTrader: (0)
5ThGeaRedLined is on a distinguished road
Re: Power issues

White smoke is coolant, check ur radiator and see of ur loosing any. With the egr dirty it will cause the car to misfire, mine would do that in 5th gear on the highway like it would loose power and then b fine. Also the ports gotta b cleaned out, such a terrible job to do.
__________________
SH BB6 99
Reply With Quote
  #5 (permalink)  
Old 08-17-2014, 04:25 PM
I'm New
 
Join Date: Jul 2014
Posts: 7
iTrader: (0)
rallin0s is on a distinguished road
Re: Power issues

Thanks, at first I was thinking it was coolant but that would mean I might have a bad head gasket and this would cause the compression test to have failed. Also I am not loosing any coolant and the exhaust pipe smells harshly like unburnt gas. Working on cleaning out the egr now just picked up all new seals for it.

Mine is also only loosing power between 500rpm and 3500rpm once it gets to 4000 and up it's good vtec kicks in good at 5000rpm. Between 500 and 3500 it still goes fine for city driving slowly but if I try and push it off a light or something it just feels like a slug also had brand new transmission in it and is very strong not an issue with slipping.

Last edited by rallin0s; 08-17-2014 at 04:29 PM.
Reply With Quote
  #6 (permalink)  
Old 08-17-2014, 07:55 PM
I'm New
 
Join Date: Jul 2014
Posts: 7
iTrader: (0)
rallin0s is on a distinguished road
Icon8 Re: Power issues

Hi All,

Well i think cleaning the EGR might have help a little but not sure because while i was testing it, someone decided to do a u-turn into the side of my car killing my new mags, think ICBC will class it as a right off the camber is out by aprox 1" at the top

Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Power Lock Issues Xrez 5th Gen Honda Prelude 3 10-12-2014 12:00 PM
00 Prelude power steering issues. JC316 General Tech Talk 6 07-27-2014 09:04 AM
Power steering leak/ remove power steering 92jdmlude 4th Gen Honda Prelude 3 02-26-2014 02:04 PM
Power Steering issues, NEED ACREDITED BODY SHOP ASAP oneamongthefence 3rd Gen Honda Prelude 3 10-03-2010 08:16 PM
Power antenna power wire hojemwod General Tech Talk 6 08-18-2008 08:22 AM


All times are GMT -4. The time now is 12:09 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.