Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Increasing my idle at cold start.

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07-09-2014, 07:51 PM
Cthulhuy's Avatar
Silver Member
 
Join Date: Jan 2011
Location: Dallas, Texas
Posts: 309
iTrader: (1)
Cthulhuy has a spectacular aura aboutCthulhuy has a spectacular aura about
Send a message via Skype™ to Cthulhuy
Increasing my idle at cold start.

Hello everyone. It's good to be back on the forum again. I took to BBAlliance TB page and D.P.E.G for some help but I got no reply, so you guys may be of help. So maybe about a year ago, I cleaned out my IACV hoping it would help increase my idling due to it sitting at around below the 1k rpm threshold. It did help somewhat, but it wasn't within the normal range. I did everything correctly when it came to cleaning, and seating the wax plunger all the way down, and then turning it back a half turn. Even afterwards, the idle was still really low than expected. One thing I did before was adjusting the idle screw on the TB, which I should of done post-cleaning of the IACV. Unfortunately I forgot how many turns I did to either increase or decrease the idling. Now my question is: Which direction would I need to turn the idle screw in order to have increased idling at a cold start? Clockwise, or counter-clockwise? I will be playing around with the screw once I find out which direction to turn the screw, so that I will have a normal idle.
Reply With Quote
  #2 (permalink)  
Old 07-10-2014, 02:57 AM
TypeT's Avatar
Grand Member
 
Join Date: May 2011
Location: Kuopio, Finland
Posts: 3,837
iTrader: (0)
TypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these parts
Re: Increasing my idle at cold start.

If you have problems with cold idle clean fitv and maybe check throttle cables tightness
__________________
Honda Prelude 1997 2.2 VTI

...meanwhile in Finland http://www.preludezone.com/members-r...7-2-2-vti.html
Reply With Quote
  #3 (permalink)  
Old 07-10-2014, 05:34 AM
Cthulhuy's Avatar
Silver Member
 
Join Date: Jan 2011
Location: Dallas, Texas
Posts: 309
iTrader: (1)
Cthulhuy has a spectacular aura aboutCthulhuy has a spectacular aura about
Send a message via Skype™ to Cthulhuy
Re: Increasing my idle at cold start.

Woops... I always get the IACV and FITV confused. I've cleaned that device too. I checked my throttle cable as well and it is a snug fit. No looseness or over tightened.
Reply With Quote
  #4 (permalink)  
Old 07-10-2014, 05:50 AM
TypeT's Avatar
Grand Member
 
Join Date: May 2011
Location: Kuopio, Finland
Posts: 3,837
iTrader: (0)
TypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these parts
Re: Increasing my idle at cold start.

Check idle problem thread

Have you adjusted your valves ever?
__________________
Honda Prelude 1997 2.2 VTI

...meanwhile in Finland http://www.preludezone.com/members-r...7-2-2-vti.html
Reply With Quote
  #5 (permalink)  
Old 07-24-2014, 12:31 AM
Cthulhuy's Avatar
Silver Member
 
Join Date: Jan 2011
Location: Dallas, Texas
Posts: 309
iTrader: (1)
Cthulhuy has a spectacular aura aboutCthulhuy has a spectacular aura about
Send a message via Skype™ to Cthulhuy
Re: Increasing my idle at cold start.

I've been through that idle thread many times before. I checked for vacuum leaks as well and didn't find any. However, I have not done a valve adjustment yet, and I was not sure if the valves were adjusted when I got the car originally at ~87k miles. I will look into that getting done, cause I am sure I am in need of one now at ~130k miles.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard Start when Cold, Rough Idle, White Smoke - Please Help. Lewkasz 4th Gen Honda Prelude 7 10-02-2013 03:04 PM
Cold start surging idle issue...again axis 5th Gen Honda Prelude 18 02-01-2012 11:16 AM
Car idle problems when cold please help boddie 4th Gen Honda Prelude 1 11-04-2011 07:41 PM
1991 2.0 Si Idle/Cold Start/Starting/Irritating Problems gg1085 3rd Gen Honda Prelude 4 04-05-2011 09:13 PM
Cold start =Rough idle? Any Ideas wickedlude01 Naturally Aspirated 11 10-01-2007 11:23 PM


All times are GMT -4. The time now is 08:44 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.