Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Fuse #14 FML (Searched)

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-17-2014, 03:00 PM
TitotTapatio's Avatar
Gold Member
 
Join Date: Apr 2011
Location: Virginia Beach VA
Posts: 533
iTrader: (0)
TitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond repute
Fuse #14 FML (Searched)

Anyone had this problem?

Speedometer shuts down, Battery light and brake light will come on but really dim and the #14 fuse will pop. once i replace the fuse it all goes away and leaves me with a CEL. (will have them checked tomorrow)

I haven't had problems with my battery, it starts up as it always has, O2 upstream sensor has been replaced, Battery terminal connectors are replaced, Egr valve/Ports have been cleaned,

I thought it was my clifton alarm that came with the car so i unplugged the power course and covered the exposed wires and it went away for a couple days.
I also rechecked to see if i had a worn wire on the o2 sensor but it was fine. I did check the fuse box today and some fuses were replaced with the wrong amperage, so they were replaced with the right fuses and I will see if the problem happens again tomorrow.

I am lost and usually don't post asking questions. I usually search and figure it out on my own. Has anyone had to deal with this before and what did you do to fix it?
__________________
Reply With Quote
  #2 (permalink)  
Old 06-18-2014, 03:17 PM
TitotTapatio's Avatar
Gold Member
 
Join Date: Apr 2011
Location: Virginia Beach VA
Posts: 533
iTrader: (0)
TitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond repute
Re: Fuse #14 FML (Searched)

ridiculous nobody has a clue? I fixed it already thanks for the help.
__________________
Reply With Quote
  #3 (permalink)  
Old 06-18-2014, 05:42 PM
BRSoll1484's Avatar
Silver Member
 
Join Date: Feb 2010
Location: Connecticut
Posts: 326
iTrader: (0)
BRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond repute
Send a message via ICQ to BRSoll1484
Re: Fuse #14 FML (Searched)

Going through that right now. Sucks. Alternator is the problem I hope. Im about to go get a new one tonight Though my #4 fuse was popping. Plus battery and brake light.The main relay an immobilizer fuse. Also I got abreathalyzer installed in my car so I could get my license back and to start the car. My guess is you were having alternator problems too.

Last edited by BRSoll1484; 06-18-2014 at 05:46 PM.
Reply With Quote
  #4 (permalink)  
Old 06-20-2014, 09:36 AM
TitotTapatio's Avatar
Gold Member
 
Join Date: Apr 2011
Location: Virginia Beach VA
Posts: 533
iTrader: (0)
TitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond repute
Re: Fuse #14 FML (Searched)

Alternator was, I traced all the wires
__________________
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
searched to no avail spidertoy 3rd Gen Honda Prelude 4 04-19-2010 01:13 AM
I searched! Still no answer :( Inspire 5th Gen Honda Prelude 12 12-06-2009 07:14 PM
Okay I searched and searched for such a simple question.. vansnxtweek 4th Gen Honda Prelude 18 10-13-2009 04:11 PM
ABS question (I searched) PreludeS 4th Gen Honda Prelude 0 04-14-2009 10:58 PM
I searched...But tell me. $M0oTH_H22 General Tech Talk 1 01-21-2009 06:01 AM


All times are GMT -4. The time now is 01:51 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.