Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
car wont start or crank.

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-16-2014, 08:31 PM
I'm New
 
Join Date: Jun 2014
Posts: 4
iTrader: (0)
1997Honda is on a distinguished road
Icon9 car wont start or crank.

Hey prelude lovers, i got a real good one here. So my girlfriends go this 97 prelude and it had a leaking head gasket, blowing blue then white smoke. So me and a buddy took to it and changed the head gasket as well as a couple little gaskets, made sure the timing was at tdc (both cam gears arrow up with tdc marks connecting, combustion cylinders up in cylinder #1, distributor rotor at the #1 spark plug). Threw everything back together and went to fire her up. Plugged the battery back in and there goes the alarm, literally tried everything to get this pos to stfu but it wouldnt quit, i could put the key at ii in the ignition and it would stop but the car woulf not crank because the pos aftermarket alarm has an antitheft ignition lock (relay switch) blocking it from doing what it previously did best... start. So i ripped out the alarm system (delicatly of course) and made sure the ignition wire and starter wire (black with white stripe and black with yellow stripe) were connected. There was a little black wire also coming through the grommet that the alarm wires went through to connectbthat annoying speaker. The wire went dont to the block onto what my best guess was somevsort of sensor, and it ran to something under the sterring wheel which i think was just a ground. This 12v relay inside the engine bay on the drivers side atop the wheel well would make this terrible buzzing noise that stopped when i grounded that black wire. Im pretty sure it blew because when i cranked the engine it wanted to go but stopped and the noise returned but loder and more obnoxious. So i plugged in the obd2 and what do you know? The car was fine, somehow grounding something maybe? But when i went to start it it would crank but nothing. Checked spark to the plugs by taking the wires out and plugged the spark plugs in them outside the car and nothing. Im completely stumped, wtf is going on with this damn car??? I want this beast back on the road! Plz help!!!
Reply With Quote
  #2 (permalink)  
Old 06-16-2014, 11:30 PM
Platinum Member
 
Join Date: Aug 2010
Posts: 1,092
iTrader: (3)
element600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond repute
Re: car wont start or crank.

there is a bundle of grounds that ground on the pass side bottom of the intake manifold ive see people forget to put them on and or tighten them quite a few times when pulling a head on h motors . if these are off or loose your not gonna get spark or injector pulse . check that out .
Reply With Quote
  #3 (permalink)  
Old 06-17-2014, 12:45 AM
I'm New
 
Join Date: Jun 2014
Posts: 4
iTrader: (0)
1997Honda is on a distinguished road
Icon14 Fixed!!!... Kinda...

Hahaha, thats too funny. I was poking around and found a couple ground wires that werent connected and boom, she runs! Just read this, would have helped earlier haha. Good advice though, exactly what was wrong. But now i have yet another, the (what i belive) power steering belt, or pump, is making a whirring noise and rumbles a bit around turns, any thoughts? Got a little bit of oil on the belt accidentaly maybe thats it? Or maybe i need to bleed the lines? Any thought on how to do that? Thanks
Reply With Quote
  #4 (permalink)  
Old 06-17-2014, 10:13 AM
Platinum Member
 
Join Date: Aug 2010
Posts: 1,092
iTrader: (3)
element600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond repute
Re: car wont start or crank.

did you unhook and or drain the ps when you did the head ? if so you have to fill it and turn the wheel back and forth until all the air comes out of it . if not it may just be the belt making noise .
Reply With Quote
  #5 (permalink)  
Old 06-17-2014, 12:03 PM
I'm New
 
Join Date: Jun 2014
Posts: 4
iTrader: (0)
1997Honda is on a distinguished road
Icon9 Timing Belt!

Yeah i changed the ps fluid. But i went for a quick drive to go pick up my gf and i get about 10mins away from my house, stopped at a stop sign and she died... i took a look under the hood and tried to crank it a couple times and it just sounded like **** (cranking way too fast) and something was clicking. So i decided to quickly take off my cam cover there and see what was going on because i noticed a little slack on the timing belt. It was more then a little, it jumped the 1st cam gear a couple notches ahead of the second one, so i manually turned that one but the belt is really loose. I read somewhere that they dont usually stretch, so maybe i missed a small gear down there somewhere out of sight? Had to roll the car a couple blocks, now its parked in residential. Thanks for the help.
Reply With Quote
  #6 (permalink)  
Old 06-17-2014, 12:36 PM
twokexlv6coupe's Avatar
little green ghouls, buddy!!
Photobucket
 
Join Date: Apr 2006
Location: kitten mittens
Posts: 17,844
iTrader: (9)
twokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond repute
Send a message via AIM to twokexlv6coupe
Re: car wont start or crank.

1997, ut oh....

What'd you do with the t-belt tensioner?
Reuse the old auto tensioner?
Replace w/ new auto tensioner?
Or retrofit to a manual tensioner?
__________________

1995 Honda Prelude SE Turbo; 250whp, 275wtq @ 10psi Soldddd!!!

2000 Acura TL; DD
2005 Stage2.5+ Subaru WRB STi : RzKar!
Ivey Tuned - Advan - Cobb - Rallispec - CP - Perrin - ACT - KillerB - Carillo - TurboXS - Defi - Innovate - Walbro - DeatschWerks - Feal - H&R - Alpine - Infiniti - Curt

2001 Kawasaki STX1100 D.I. - Sold!
2007 Sea-Doo RXT 215; ET 127 +3 S/C impeller, DIY 3" intake, DIY resonator delete/free flow exhaust, DIY oil catch can, Rule 500gph bilge pump


Quote:
Originally Posted by Brash View Post
But you need that scoop on the hood. Is it true that they're big enough to fit your lunch box and all your camera gear in it?
Reply With Quote
  #7 (permalink)  
Old 06-17-2014, 08:03 PM
I'm New
 
Join Date: Jun 2014
Posts: 4
iTrader: (0)
1997Honda is on a distinguished road
Re: car wont start or crank.

Yeah, i never really fiddled around with the belts or tensioners, should i have replaced them? Could it be the tensioner? Or one of the belts off a gear? All i did was slide the tb off and left it there while i cleaned up the head at a buddy's.it made a whirring sound once i started it and it never went away, f'd pulley? Or bearing? Thanks
Reply With Quote
  #8 (permalink)  
Old 06-17-2014, 11:35 PM
twokexlv6coupe's Avatar
little green ghouls, buddy!!
Photobucket
 
Join Date: Apr 2006
Location: kitten mittens
Posts: 17,844
iTrader: (9)
twokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond repute
Send a message via AIM to twokexlv6coupe
Re: car wont start or crank.

Yea when you took the head off, you really shoulda replaced the t-belt, b-belt, seals, gaskets, and tensioners.

The auto tensioners are already notoriously unreliable as it is when working properly untouched, let alone when you start messing with it.

My advice; take the crank pulley off, put everything back @ TDC, and see if the engine runs SMOOTHLY. If it does, it means you aren't FUBAR'd, so before you ARE, I'd take it apart again, replace everything I mentioned at first, and convert to a much more reliable manual tensioner.
__________________

1995 Honda Prelude SE Turbo; 250whp, 275wtq @ 10psi Soldddd!!!

2000 Acura TL; DD
2005 Stage2.5+ Subaru WRB STi : RzKar!
Ivey Tuned - Advan - Cobb - Rallispec - CP - Perrin - ACT - KillerB - Carillo - TurboXS - Defi - Innovate - Walbro - DeatschWerks - Feal - H&R - Alpine - Infiniti - Curt

2001 Kawasaki STX1100 D.I. - Sold!
2007 Sea-Doo RXT 215; ET 127 +3 S/C impeller, DIY 3" intake, DIY resonator delete/free flow exhaust, DIY oil catch can, Rule 500gph bilge pump


Quote:
Originally Posted by Brash View Post
But you need that scoop on the hood. Is it true that they're big enough to fit your lunch box and all your camera gear in it?
Reply With Quote
Reply

Tags
1997, alarm, crank, ground, prelude


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Car wont crank/start up. Starter maybe? Prelude209 5th Gen Honda Prelude 15 11-05-2014 03:42 AM
5th gen preludes wont start/crank/turnover RoyalMayBaby 5th Gen Honda Prelude 12 02-15-2014 11:22 AM
Engine wont crank when turning key. LilSwayz1395 3rd Gen Honda Prelude 17 04-16-2013 02:13 PM
91 prelude si wont crank. stuckinkaos General Tech Talk 1 11-02-2011 09:52 PM


All times are GMT -4. The time now is 04:39 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.