Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Malfunctions!!! Help!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-09-2014, 02:05 PM
I'm New
 
Join Date: Jun 2014
Posts: 4
iTrader: (0)
Kbprelude93 is on a distinguished road
Malfunctions!!! Help!

What the hell does all this mean? I have had a prelude before with a blinking d light and ended up replacing the main relay and it was fixed along with O2 sensor but this is a 98 with a JDM motor that has been in for over a year just started having problems with rpm gauge dropping then going back to where it belongs never affected drive but now this !!!!??? And car looses power and jumps forward with foot on brake! What is wrong? Speedometer freaks out while stopped and mileage is being put on the car!

Last edited by Kbprelude93; 06-09-2014 at 02:10 PM. Reason: Didn't finish post
Reply With Quote
  #2 (permalink)  
Old 06-09-2014, 02:07 PM
I'm New
 
Join Date: Jun 2014
Posts: 4
iTrader: (0)
Kbprelude93 is on a distinguished road
Re: Malfunctions!!! Help!

I have a video but it won't post on here for some reason!
Reply With Quote
  #3 (permalink)  
Old 06-09-2014, 02:15 PM
Oneshot1592's Avatar
Not So New
 
Join Date: Jan 2014
Location: Arizona
Posts: 33
iTrader: (0)
Oneshot1592 has much to be proud ofOneshot1592 has much to be proud ofOneshot1592 has much to be proud ofOneshot1592 has much to be proud ofOneshot1592 has much to be proud ofOneshot1592 has much to be proud ofOneshot1592 has much to be proud ofOneshot1592 has much to be proud ofOneshot1592 has much to be proud of
Re: Malfunctions!!! Help!

You can post it to youtube or photobucket and copy the link here
Reply With Quote
  #4 (permalink)  
Old 06-09-2014, 04:04 PM
Bronze Member
 
Join Date: Aug 2012
Location: Toronto, Ontario
Posts: 104
iTrader: (0)
blacklud has much to be proud ofblacklud has much to be proud ofblacklud has much to be proud ofblacklud has much to be proud ofblacklud has much to be proud ofblacklud has much to be proud ofblacklud has much to be proud ofblacklud has much to be proud ofblacklud has much to be proud of
Re: Malfunctions!!! Help!

Quote:
Originally Posted by Kbprelude93 View Post
What the hell does all this mean? I have had a prelude before with a blinking d light and ended up replacing the main relay and it was fixed along with O2 sensor but this is a 98 with a JDM motor that has been in for over a year just started having problems with rpm gauge dropping then going back to where it belongs never affected drive but now this !!!!??? And car looses power and jumps forward with foot on brake! What is wrong? Speedometer freaks out while stopped and mileage is being put on the car!
Is this an Automatic Lude or Manual?
try uploading the video to Youtube and later post it here?
Reply With Quote
  #5 (permalink)  
Old 06-09-2014, 04:22 PM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: Malfunctions!!! Help!

You need 5(?) posts to put up pix or videos.

Download a service manual from the diy section here.
Go to chapter 14 and read the troubleshoot stuff. Chances are you have some sort of sensor or solenoid in that auto tranny that's going or gone bad.
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
  #6 (permalink)  
Old 06-20-2014, 03:26 PM
I'm New
 
Join Date: Jun 2014
Posts: 4
iTrader: (0)
Kbprelude93 is on a distinguished road
Re: Malfunctions!!! Help!

I recently replaced my vss and that seems to have helped but my rpm gauge is now fluctuating strangely . It'll just drop to 0 while driving I don't know what is causing what seems to be very bad electrical problems after electrical problem but it's no good any reason why the rpm gauge would stop working like this??
Reply With Quote
  #7 (permalink)  
Old 06-20-2014, 05:50 PM
Platinum Member
 
Join Date: Aug 2010
Posts: 1,092
iTrader: (3)
element600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond repute
Re: Malfunctions!!! Help!

dirty grounds on the bottom side of the intake runner #4 to be exact or an internal problem with the dizzy . both of these will cause the tach to jump all over the place . does it jump up real high sometimes too or just drop to 0 if it jumps all around its one of the 2 i mentioned . if it just drops to 0 then back to normal it may be a bad tach .
Reply With Quote
  #8 (permalink)  
Old 06-22-2014, 10:03 AM
I'm New
 
Join Date: Jun 2014
Posts: 4
iTrader: (0)
Kbprelude93 is on a distinguished road
Re: Malfunctions!!! Help!

It's not the tachometer it's the RPM gauge ... And it randomly drops to 0 while Iam driving it
Reply With Quote
  #9 (permalink)  
Old 06-22-2014, 10:12 AM
Platinum Member
 
Join Date: Aug 2010
Posts: 1,092
iTrader: (3)
element600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond repute
Re: Malfunctions!!! Help!

Quote:
Originally Posted by Kbprelude93 View Post
It's not the tachometer it's the RPM gauge ... And it randomly drops to 0 while Iam driving it
the tach and rpm are one and the same .
Reply With Quote
  #10 (permalink)  
Old 06-22-2014, 11:04 AM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: Malfunctions!!! Help!

^^ exactly... The tach-o-meter 'tachs' how many rpm's your motor is turning.

What caused you to replace the vss? Does your D4 still flash?
Did you download a service manual and scour chapter 14?

Why did you replace the vss? As
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 11:25 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.