Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Prelude Engine Harness, Empty socket. Help!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05-16-2014, 07:49 PM
MY FIRST POST YEAH!
Photobucket
 
Join Date: May 2014
Posts: 1
iTrader: (0)
JaayAlbaa is on a distinguished road
Prelude Engine Harness, Empty socket. Help!

I have a Prelude that has been a ***** to get on the road. Since December 3rd it still isn't running but I've come across what seems like my final issue. I don't know much about cars and I'm learning in the process of dealing with having thrown a rod, which my friends give me a lot of **** for.

anyways, I had a 2001 engine in the car when it threw the rod. I was extremely fortunate everything turned out okay besides the cylinder block and an exhaust valve were both replaced.

I was unable to find a cylinder block for a good while until I came across a 1997 cylinder block from a friend. Took it to a friend, opened it up everything was good etc. He put it together for me and now the engine is mounted into the car in a mechanic shop. The engine isn't starting because there is no crank shaft sensor in the block, it doesn't have place for one in general. So I got a distributor with an internal coil and a conversion harness so we can wire the conversion and what not. The only problem is, my mechanic says he doesn't want to start on it because there is a plug with nothing going into it (picture below). He says I need the other harness (assuming I replaced the original one after replacing the block, which I didn't) because it has no input for the plug that is just sitting there.

What is this plug?
Attached Images
File Type: jpg IMG_20140516_141839.jpg (56.7 KB, 17 views)
Reply With Quote
  #2 (permalink)  
Old 05-16-2014, 09:08 PM
Junior Member
 
Join Date: Aug 2011
Location: Michigan
Posts: 63
iTrader: (0)
dizzlgmore has much to be proud ofdizzlgmore has much to be proud ofdizzlgmore has much to be proud ofdizzlgmore has much to be proud ofdizzlgmore has much to be proud ofdizzlgmore has much to be proud ofdizzlgmore has much to be proud ofdizzlgmore has much to be proud ofdizzlgmore has much to be proud of
Re: Prelude Engine Harness, Empty socket. Help!

Start it
Reply With Quote
  #3 (permalink)  
Old 05-16-2014, 10:05 PM
wing8806's Avatar
Grand Member
 
Join Date: Dec 2010
Posts: 3,053
iTrader: (0)
wing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond repute
Re: Prelude Engine Harness, Empty socket. Help!

You have what sounds to be an H22a block vs your previous H22a4 block.


The oil pump from your old block would need to be swapped along with the crank position sensor, balance shaft crank gear, and entire engine harness - onto the current block.


Knock sensor and a few others should have been swapped as well. I can almost guarantee there was nothing wrong with your old oil pump, and the sensor on it is very expensive. I suggest you salvage both before the old block disappears.




I'm confused- are you using the harness from the original motor? This is needed.


It almost looks like the missing harness may be tucked under that bracket - I see a wire going beneath it and the other end is not visible.

On the passenger shock tower - there should be (2) pairs of blue connectors and (2) pairs of grey connectors. If those are together and this is an additional (3rd) grey connector, attempt to trace where in the engine bay it goes. aka towards fusebox, firewall, or back towards the engine etc.


Where are you located? Maybe someone local can be of some assistance.
Reply With Quote
  #4 (permalink)  
Old 05-17-2014, 01:37 PM
Junior Member
 
Join Date: May 2013
Location: Bethlehem, CT
Posts: 64
iTrader: (0)
Flip2 is on a distinguished road
Re: Prelude Engine Harness, Empty socket. Help!

If you don't go the way Wing suggests, I have a H22A harness. That is the one for the JDM /OBD 1 setup. I changed my stuff over to OBD 2, when I put in new engine.
Good Luck, whichever way you go.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Prelude SH to Base Engine Swap Wiring Harness Help? 5thGenerationPrelude 5th Gen Honda Prelude 5 01-15-2017 04:15 PM


All times are GMT -4. The time now is 08:23 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.