Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Tachometer and idle jumping around

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05-09-2014, 06:02 PM
Siktor311's Avatar
Bronze Member
 
Join Date: Aug 2013
Posts: 140
iTrader: (0)
Siktor311 is on a distinguished road
Tachometer and idle jumping around

So this morning I was on my way to work and then my throttle started jumping, like it seemed like the engine was chugging, and my tachometer was going all over the place. Last time this happened, my mechanic replaced the distributor and ignition coil and it was back to normal. that was only 4 months ago. Thankfully I was able to get her home, so now I can research and do it myself. BUT, I have no idea what things I can do before replacing the distributor and ignition coil again. HELP ME!!!
__________________
My Build Thread!http://www.preludezone.com/members-r...1-00-base.html
Reply With Quote
  #2 (permalink)  
Old 05-09-2014, 11:40 PM
wing8806's Avatar
Grand Member
 
Join Date: Dec 2010
Posts: 3,053
iTrader: (0)
wing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond repute
Re: Tachometer and idle jumping around

Check that your grounds are all tight


clean your IACV


check for vacuum leaks
Reply With Quote
  #3 (permalink)  
Old 05-11-2014, 04:13 AM
Eve Eve is offline
Bronze Member
 
Join Date: Aug 2013
Posts: 129
iTrader: (0)
Eve is on a distinguished road
Re: Tachometer and idle jumping around

Quote:
Originally Posted by Siktor311 View Post
So this morning I was on my way to work and then my throttle started jumping, like it seemed like the engine was chugging, and my tachometer was going all over the place. Last time this happened, my mechanic replaced the distributor and ignition coil and it was back to normal. that was only 4 months ago. Thankfully I was able to get her home, so now I can research and do it myself. BUT, I have no idea what things I can do before replacing the distributor and ignition coil again. HELP ME!!!
Could be a bad/loose ground. I know on a 4th gen there is a main ground under the themostat housing idk if It's there on a 5th gen, If it's loose it can cause a crazy tach and the engine to chug. If the dizzy was aftermarket it can cause it to fail prematurely I'm assuming. If you bought it at an autoparts store they usually give you lifetime warranty. I had the crazy tach and my engine to act crazy it seemed like it had bad bearings or a tranny problem, a new distributor sometimes fixed it for a few weeks to a few days or maybe hours, 5 distributors later and some poking around my problem was caused by a stupid loose ground causing my headaches. Check your grounds.
Reply With Quote
  #4 (permalink)  
Old 04-05-2017, 03:48 AM
I'm New
 
Join Date: Jan 2013
Location: White Rock, BC
Posts: 6
iTrader: (0)
codyg1234 is on a distinguished road
Re: Tachometer and idle jumping around

I ran into a similar issue with my 2001 prelude base model. First the car would not start despite run perfectly the night before. This led me to change the spark plugs and wires to see if that would help. (The car would just keep cranking away with no start happening). Once I put the plugs and wires in my car did manage to start but then ran so incredibly rough that I thought the timing was completely out. (This led me to the distributor but as it turns out you cannot adjust the prelude timing as that is all done by the ecu). Once I opened up the distributor I looked at the ignition control module inside of it and all looked normal including the cap and rotor. I played with the wires once I started the car and the tachometer was also bouncing away all over the place even the the rpm's were relatively stable. Well it turns out the the problem was THE BLUE WIRE from the ignition control wire where it leads outside the distributor and into the connector. It looked normal too but somehow inside there a connection can be really terrible but you cannot seem to see it at all. I figured it out by moving the wire which cause the engine to conk out or start running nicely. Very interesting. All this drama under the hood from one stupid wire. Definitely check this out if you are having any type of similar problems that I had. Hope this helps you out.
Reply With Quote
  #5 (permalink)  
Old 04-10-2017, 03:51 PM
I'm New
 
Join Date: Dec 2015
Posts: 7
iTrader: (0)
stuperduck77 is on a distinguished road
Re: Tachometer and idle jumping around

Take off the cap of the distributor and see if the contact on it is burnt out. The tachometer is directly affected by the distributor.
Reply With Quote
  #6 (permalink)  
Old 04-10-2017, 04:47 PM
M0B5TA's Avatar
Supreme Member
Photobucket
 
Join Date: Apr 2009
Location: NY, Queens
Posts: 11,227
iTrader: (1)
M0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond repute
Re: Tachometer and idle jumping around

this is from 3 years ago. his car is probably dead by now
__________________

J.L.D.E.P.P.M.S.3.C.N.Y.C.N.C.A.D
Jams Lobsta Denny EA Peter Prelude Miata STI 300zx club of NY and Canada and NC All Day.

#MadeMorePowerThanJoshClub
Bustr Built

Built in America.
H23A1 2.4t VTEC Project
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rpms jumping at idle Romanianpreluder General Tech Talk 7 07-03-2012 01:21 PM
Rpm jumping in idle/ticking noise near alternator and p/s pump smt_ludeyo512 General Tech Talk 10 03-10-2012 09:04 PM
*****HELP***** Tachometer ISSUES - Sputtering and Erratic Tachometer bdelariva 5th Gen Honda Prelude 3 05-11-2010 05:45 PM
my jumping idle thermostate82 5th Gen Honda Prelude 4 10-22-2008 11:56 PM
H22A Jumping/Bouncing Idle (temp related) khany1 4th Gen Honda Prelude 2 02-29-2008 08:38 PM


All times are GMT -4. The time now is 03:33 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.