Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Electrical Issue

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04-01-2014, 12:12 AM
I'm New
 
Join Date: Jan 2014
Posts: 13
iTrader: (0)
schmidy101 is on a distinguished road
Icon8 Electrical Issue

So I just had my engine swapped with another H22 and everything worked well but for some reason my electrical is messing up. The only things I've noticed messing up we my rpm gauge and my speed gauge, my radio, and my headlights. When it happens they all shut off for a split second and it usually only happens when I shift gears, put in the clutch, accelerate and some jerking. The battery terminals are on really tight. Just wondering if anyone's had this same issue. What are some things I should trouble shoot?
Reply With Quote
  #2 (permalink)  
Old 04-01-2014, 04:49 PM
LudesRule01's Avatar
Silver Member
 
Join Date: Aug 2012
Location: Houston, TX
Posts: 294
iTrader: (0)
LudesRule01 has a reputation beyond reputeLudesRule01 has a reputation beyond reputeLudesRule01 has a reputation beyond reputeLudesRule01 has a reputation beyond reputeLudesRule01 has a reputation beyond reputeLudesRule01 has a reputation beyond reputeLudesRule01 has a reputation beyond reputeLudesRule01 has a reputation beyond reputeLudesRule01 has a reputation beyond reputeLudesRule01 has a reputation beyond reputeLudesRule01 has a reputation beyond repute
Re: Electrical Issue

Alternator putting out enough juice? Test it day driving vs. under load; headlights on, radio on, AC on. See what happens, then check the voltage output on the alternator when the car is off and then with the car running.
__________________

'01 Base 5 Speed
Reply With Quote
  #3 (permalink)  
Old 04-01-2014, 07:31 PM
I'm New
 
Join Date: Jan 2014
Posts: 13
iTrader: (0)
schmidy101 is on a distinguished road
Re: Electrical Issue

Quote:
Originally Posted by LudesRule01 View Post
Alternator putting out enough juice? Test it day driving vs. under load; headlights on, radio on, AC on. See what happens, then check the voltage output on the alternator when the car is off and then with the car running.
One thing I've noticed is that when I'm just sitting in place idling everything works fine. Like nothing cuts out and I can turn everything on. But once I start driving everything starts cutting out. And it's only when the cars warmed up.
Reply With Quote
  #4 (permalink)  
Old 04-03-2014, 02:39 PM
Not So New
 
Join Date: Nov 2013
Location: Chicago
Posts: 37
iTrader: (0)
flyingv is on a distinguished road
Re: Electrical Issue

Some background info would probably help. Was it an H22A4 to H22A swap? Did you swap any parts over from the previous engine?

It certainly seems ignition/electrical related. I'd check to make sure all of your ground wires are tight, fuses, electrical work etc.. Does or did the car have any aftermarket electrical components such as alarm/stereo/vafc?

I would hope the timing belt was serviced during the swap.

Last edited by flyingv; 04-03-2014 at 02:43 PM.
Reply With Quote
  #5 (permalink)  
Old 04-03-2014, 02:49 PM
Not So New
 
Join Date: Nov 2013
Location: Chicago
Posts: 37
iTrader: (0)
flyingv is on a distinguished road
Re: Electrical Issue

Oh and most importantly, you shouldn't hesitate to take it back to whoever did the swap. They should have a good idea of where to focus the trouble-shooting.
Reply With Quote
Reply

Tags
5th gen, electrical problem, stereo


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help with an electrical issue MDonisch 4th Gen Honda Prelude 8 09-03-2013 02:11 PM
Electrical issue? NickClubb86 4th Gen Honda Prelude 11 05-30-2013 02:52 PM
Electrical issue, help please! Sh00bs 4th Gen Honda Prelude 7 07-17-2012 01:00 PM
electrical issue KwikLude 5th Gen Honda Prelude 7 09-01-2011 07:49 PM
electrical issue.. easttnbb6 5th Gen Honda Prelude 5 08-13-2009 07:15 PM


All times are GMT -4. The time now is 05:18 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.