Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
New 5th Gen Owner, need help with oil leak/consumption

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03-15-2014, 11:17 PM
I'm New
 
Join Date: Feb 2014
Posts: 23
iTrader: (0)
Importjunkie is on a distinguished road
New 5th Gen Owner, need help with oil leak/consumption

At 112k miles. I had the timing belt serviced when I bought the car about 500 miles ago, where they also topped up my oil. 500 miles later, I check the oil this morning and the level is already below the minimum. I've only hit vtec twice. It has a K&N intake and a skunk2 chip according to previous owner, havent even looked yet. I have a code P0401 EGR valve insufficient flow. Would any of these affect oil consumption rate?

I have attached a pic of a small pool of oil behind the motor, not sure how it would get there? There is oil gunk under the vtec solenoid and all over the transmission but it is all very old so I assume the gasket has already been previously replaced.

Thanks in advance
Attached Images
File Type: jpg photo(9).JPG (92.0 KB, 31 views)
Reply With Quote
  #2 (permalink)  
Old 03-16-2014, 06:37 AM
NightRacer's Avatar
Silver Member
 
Join Date: Mar 2008
Location: Midwest
Posts: 495
iTrader: (0)
NightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond repute
Send a message via MSN to NightRacer
Re: New 5th Gen Owner, need help with oil leak/consumption

That build up could be from oil being spilled when filling also. But your best guess to locate the leak will be to heat the engine up just a little...not to hot though, then wipe down everywhere you can see oil. Old/new then let it run and take a look. might just have to take some off and replace gaskets, maybe an inspection of the egr as well as the vtec sol.
__________________
One Race, One Blood, One Ride, One Love.

2000 Prelude-Rosey--RIP
Reply With Quote
  #3 (permalink)  
Old 03-16-2014, 09:33 PM
BRSoll1484's Avatar
Silver Member
 
Join Date: Feb 2010
Location: Connecticut
Posts: 326
iTrader: (0)
BRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond repute
Send a message via ICQ to BRSoll1484
Re: New 5th Gen Owner, need help with oil leak/consumption

Perhaps the valve cover gasket?
Reply With Quote
  #4 (permalink)  
Old 03-16-2014, 10:32 PM
Tragic's Avatar
Not So New
 
Join Date: Oct 2013
Location: Yorktown, VA
Posts: 46
iTrader: (0)
Tragic is on a distinguished road
Re: New 5th Gen Owner, need help with oil leak/consumption

Usually if its on that side of the engine its the Vtec Solenoid Gasket and/or the Cam Cap seals. Now seeing as your engine is freshly rebuilt maybe something is just out of place?
Reply With Quote
  #5 (permalink)  
Old 03-17-2014, 09:11 AM
Junior Member
 
Join Date: Apr 2013
Location: Florida
Posts: 84
iTrader: (0)
newestofnew is on a distinguished road
Re: New 5th Gen Owner, need help with oil leak/consumption

you might find this helpful...http://www.preludepower.com/forums/s...d.php?t=337508
__________________
92 Camaro - Wrecked
95 Sentra - Sold
01 Prelude (swapped) - still waiting to pull trigger on turbo...
2005 Ninja 500r Ex500 - Daily

**if you're not first...your last
**if you're not driving a prelude...then f**k you
Reply With Quote
  #6 (permalink)  
Old 03-20-2014, 01:29 AM
I'm New
 
Join Date: Feb 2014
Posts: 23
iTrader: (0)
Importjunkie is on a distinguished road
Re: New 5th Gen Owner, need help with oil leak/consumption

Replacing plugs and wires today and this is what I find..

The worst one is Cyl 3. The plugs are ordered in the pic Cyl 4, 3, 2, 1. Cyl 4 was the only one with no oil on the plug.
Last pic is Cyl 3





Reply With Quote
  #7 (permalink)  
Old 03-20-2014, 03:24 PM
BRSoll1484's Avatar
Silver Member
 
Join Date: Feb 2010
Location: Connecticut
Posts: 326
iTrader: (0)
BRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond repute
Send a message via ICQ to BRSoll1484
Re: New 5th Gen Owner, need help with oil leak/consumption

There's little rubber gaskets in the valve cover to keep oil out of the spark plug tube. Those probably are one culprit.
Reply With Quote
  #8 (permalink)  
Old 03-26-2014, 07:48 AM
I'm New
 
Join Date: Feb 2014
Posts: 23
iTrader: (0)
Importjunkie is on a distinguished road
Re: New 5th Gen Owner, need help with oil leak/consumption

Ok guys I'm back. Did an oil change, replaced vcg and spark plug well seals, and the oil cooler o ring. Filled car with 5 quarts of Mobil 1 5w-30. One tank and 350 miles later, I check the oil this morning and it is wayyy below the minimum at about 2.5 quarts... How can I be losing this much oil? Even if there was still a leak... There is no oil on my driveway or garage floor. I understand the car is burning some oil but this much??? I'm dumbfounded here.. Anyone have some insight?
Reply With Quote
  #9 (permalink)  
Old 03-26-2014, 09:00 PM
I'm New
 
Join Date: Feb 2014
Posts: 23
iTrader: (0)
Importjunkie is on a distinguished road
Re: New 5th Gen Owner, need help with oil leak/consumption

Update!



I've noticed that the breather hose that connects the valve cover to the intake tube (top left side of vc) has been replaced by previous owner with his own rubber tube. The old one connects to the side of the intake mani and is just hanging there, not connected to anything. What is the purpose of this hose? The pool of oil is located directly below the end of the open hose. I also remember the previous owner telling me that the P0401 EGR valve code popped up right after he put the intake on.

I'm convinced at this point that my oil consumption/loss has something to do with this hose and something that the P/O messed up.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Prelude Oil Consumption mafiadogg Naturally Aspirated 0 01-18-2012 11:52 AM
Oil Consumption Help nevrdun 5th Gen Honda Prelude 11 01-05-2010 02:07 AM
Fuel Consumption HypnoFish 5th Gen Honda Prelude 2 12-09-2009 10:17 PM
oil consumption shorkey General Tech Talk 5 07-19-2008 06:14 PM
High oil consumption pete211 4th Gen Honda Prelude 22 03-04-2007 05:07 PM


All times are GMT -4. The time now is 09:32 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.