Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
RPM Problems

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-28-2014, 01:29 PM
MY FIRST POST YEAH!
Photobucket
 
Join Date: Jan 2014
Location: SoCal
Posts: 1
iTrader: (0)
Cudder_Mike is on a distinguished road
Icon8 RPM Problems

Ok so I need some help. I have a 5th gen stock, other than an aftermarket exhaust. When the car is cold and I first start it up RPM's jump to around 4k then shuts off then sometimes won't even start back up. This only happens when the car is cold. Once it's warmed up I don't have to worry about it shutting down on me. While I'm driving the RPM's will flutter sometimes going to 5k when it should be at 3k. It doesn't effect the engine it's just the gauge, however it causes it to backfire or sputter uncontroably. I'm completly lost and the problem is getting worst and worst. Any suggestions?
Reply With Quote
  #2 (permalink)  
Old 01-28-2014, 06:49 PM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: RPM Problems

Check engine light on?

If it's only affecting the gauge, then the engine would not backfire, and sputter uncontrolably.

Could be a multitude of issues or just one.
Bad gas, clogged fuel lines, timing is off, fouled plugs, and/or temperature sensors malfunctioning, air in the coolant system, or any number of things.

Drive that sputtering beast to a shop and have a pro give it a look-see.
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
  #3 (permalink)  
Old 01-28-2014, 07:44 PM
Bronze Member
 
Join Date: Aug 2012
Location: South FL
Posts: 134
iTrader: (0)
Guicar has a reputation beyond reputeGuicar has a reputation beyond reputeGuicar has a reputation beyond reputeGuicar has a reputation beyond reputeGuicar has a reputation beyond reputeGuicar has a reputation beyond reputeGuicar has a reputation beyond reputeGuicar has a reputation beyond reputeGuicar has a reputation beyond reputeGuicar has a reputation beyond reputeGuicar has a reputation beyond repute
Re: RPM Problems

Same problem happened to me; turned out to be the distributor. I'm not saying that's what your problem is but it's definitely something to look into. Borrow one from another friend with an obd2 H22 and see if that fixes your problem. If it does, then you found the problem. If not, then you can cross it off your list.
__________________
Reply With Quote
  #4 (permalink)  
Old 01-28-2014, 11:03 PM
Siktor311's Avatar
Bronze Member
 
Join Date: Aug 2013
Posts: 140
iTrader: (0)
Siktor311 is on a distinguished road
Re: RPM Problems

This happened to me as well. In my specific case, it was the distributor.
Reply With Quote
  #5 (permalink)  
Old 01-29-2014, 12:21 AM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: RPM Problems

Loose rotor guys?
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
  #6 (permalink)  
Old 01-29-2014, 01:36 AM
Siktor311's Avatar
Bronze Member
 
Join Date: Aug 2013
Posts: 140
iTrader: (0)
Siktor311 is on a distinguished road
Re: RPM Problems

Lose rotor or possible foreign object/liquid
__________________
My Build Thread!http://www.preludezone.com/members-r...1-00-base.html
Reply With Quote
  #7 (permalink)  
Old 01-29-2014, 11:39 AM
M0B5TA's Avatar
Supreme Member
Photobucket
 
Join Date: Apr 2009
Location: NY, Queens
Posts: 11,222
iTrader: (1)
M0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond repute
Re: RPM Problems

rpm jumps on the tach(without it affecting the motor) is always distributor
__________________

J.L.D.E.P.P.M.S.3.C.N.Y.C.N.C.A.D
Jams Lobsta Denny EA Peter Prelude Miata STI 300zx club of NY and Canada and NC All Day.

#MadeMorePowerThanJoshClub
Bustr Built

Built in America.
H23A1 2.4t VTEC Project
Reply With Quote
Reply

Tags
help me, rpm guage, temperature


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting problems/Driving problems Joseph8712 3rd Gen Honda Prelude 21 11-30-2013 07:19 PM
more ecu problems, please help pkushla2 4th Gen Honda Prelude 10 09-25-2012 08:01 PM
Problems Itszachyo 4th Gen Honda Prelude 5 01-19-2011 02:33 PM
problems problems with my lude Naq 4th Gen Honda Prelude 15 08-11-2009 06:03 PM
AC PROBLEMS PLEASE HELP Macks97Lude 5th Gen Honda Prelude 0 04-21-2009 07:56 PM


All times are GMT -4. The time now is 01:54 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.