Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Vtec Idle HELP!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-27-2014, 11:54 PM
I'm New
 
Join Date: Jan 2014
Posts: 13
iTrader: (0)
schmidy101 is on a distinguished road
Icon8 Vtec Idle HELP!

Hey everyone. Im new to the prelude scene and im already having some issues. I bought the car about 2 weeks ago but just started driving a couple days ago. The car is a 1998 base model 5 speed with the H22A4 motor. It had 178xxx miles. The vtec kicked in when i first drove it but now when i hit vtec it either bogs out or it kinda spasms. It usually only kicks in, in first. But in the higher gears it bogs out at like the 5k rpm range. Sometimes like 4800. Just wondering what i shouod check first and then so on. Just want to know what could cause this. The car does not pass smog. The guy said the valve seals might leak, dont know if that could cause it but just want you all to have all the info. Thank you !
Reply With Quote
  #2 (permalink)  
Old 01-28-2014, 02:32 AM
Garurumon's Avatar
On a scale of 1 - even I can't

 
Join Date: Aug 2012
Location: Prince George, BC
Posts: 1,277
iTrader: (4)
Garurumon has a reputation beyond reputeGarurumon has a reputation beyond reputeGarurumon has a reputation beyond reputeGarurumon has a reputation beyond reputeGarurumon has a reputation beyond reputeGarurumon has a reputation beyond reputeGarurumon has a reputation beyond reputeGarurumon has a reputation beyond reputeGarurumon has a reputation beyond reputeGarurumon has a reputation beyond reputeGarurumon has a reputation beyond repute
Re: Vtec Idle HELP!

You should clean out your VTEC solenoid, that might help. I think there is a DIY for it on here, if not its pretty straightforward. So there isn't an actual problem with the idle? Only VTEC?
__________________


Reply With Quote
  #3 (permalink)  
Old 01-28-2014, 12:33 PM
I'm New
 
Join Date: Jan 2014
Posts: 13
iTrader: (0)
schmidy101 is on a distinguished road
Re: Vtec Idle HELP!

Quote:
Originally Posted by Garurumon View Post
You should clean out your VTEC solenoid, that might help. I think there is a DIY for it on here, if not its pretty straightforward. So there isn't an actual problem with the idle? Only VTEC?

I'll try that when i get home. When i start it up it idles at about 1500 then when it warms up it stops to about 5-800. Is this normal?
Reply With Quote
  #4 (permalink)  
Old 01-29-2014, 12:29 AM
wing8806's Avatar
Grand Member
 
Join Date: Dec 2010
Posts: 3,053
iTrader: (0)
wing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond repute
Re: Vtec Idle HELP!

Quote:
Originally Posted by schmidy101 View Post
I'll try that when i get home. When i start it up it idles at about 1500 then when it warms up it stops to about 5-800. Is this normal?
Yes, this is normal. Our cars idle high at startup to warm the motor up faster.
Reply With Quote
  #5 (permalink)  
Old 01-29-2014, 11:25 AM
furoc's Avatar
Bronze Member
 
Join Date: May 2012
Location: Austin, TX
Posts: 200
iTrader: (0)
furoc is on a distinguished road
Re: Vtec Idle HELP!

So here is the idle thread that you can search through to find the fix for your problem.

the FINAL idle problem thread!!!!!
Reply With Quote
  #6 (permalink)  
Old 01-29-2014, 09:17 PM
I'm New
 
Join Date: Jan 2014
Posts: 13
iTrader: (0)
schmidy101 is on a distinguished road
Re: Vtec Idle HELP!

Quote:
Originally Posted by wing8806 View Post
Yes, this is normal. Our cars idle high at startup to warm the motor up faster.


Oh alright. Just making sure haha. Looks like the cat was bad. Getting it replaced. Should have it back tomorrow. I guess the valves are leaking too which caused the cat to go bad. Getting that fixed next! Keep you guys updated. Thanks for the help
Reply With Quote
Reply

Tags
vtec, weak idle


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems: Vtec, ECT, Idle BeattieLuder 5th Gen Honda Prelude 10 04-18-2012 09:41 AM
fluctuating idle and vtec all caused by me mynameismin 5th Gen Honda Prelude 3 05-14-2010 01:55 PM
idle drop, hezitation, failed vtec Morder_Preludexxx9 5th Gen Honda Prelude 3 09-09-2009 01:42 PM
idle and vtec solenoid problems Preluking 5th Gen Honda Prelude 5 05-31-2009 09:55 AM


All times are GMT -4. The time now is 04:52 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.