Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
[4WS] another topic about my problem

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-18-2014, 02:27 PM
I'm New
 
Join Date: Jan 2014
Posts: 8
iTrader: (0)
valenzo is on a distinguished road
[4WS] another topic about my problem

Hi everyone

I bought this '97 5th gen Prelude two weeks ago and been having troubles about the 4WS (bought it knowing the problem). I tried resetting it, it worked for a couple minutes and then the light came back.

I cleaned all the connections between the fuse box, the sensor, the 4WS ECU, and the "power plant". The system can work but goes off after a couple minutes of heavy steering...

yesterday I even cleaned the sensor from all the old grease... 15mn of steering in small streets and the light is back.

any idea where the problem might find its source ?

PS : I'm also looking for the path of the wire that commands the horn relay (connector #87, red with black tape), mine was under the battery and eventually got cut. can't find the wire from steering wheel to relay...

thanks :)

PPS : here's a pic btw

Reply With Quote
  #2 (permalink)  
Old 01-18-2014, 08:09 PM
wing8806's Avatar
Grand Member
 
Join Date: Dec 2010
Posts: 3,053
iTrader: (0)
wing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond repute
Re: [4WS] another topic about my problem

Are you in the UK area or Australia?


I suggest ludegeneration.com - since we don't have 4ws on 5th gens in the states
Reply With Quote
  #3 (permalink)  
Old 01-19-2014, 06:42 AM
I'm New
 
Join Date: Jan 2014
Posts: 8
iTrader: (0)
valenzo is on a distinguished road
Re: [4WS] another topic about my problem

actually i'm french, so i guess i'd go to the british's. thanks
Reply With Quote
  #4 (permalink)  
Old 01-19-2014, 02:05 PM
itsdatoneguy's Avatar
Platinum Member
 
Join Date: Jan 2011
Posts: 1,377
iTrader: (0)
itsdatoneguy itsdatoneguy itsdatoneguy itsdatoneguy itsdatoneguy itsdatoneguy itsdatoneguy itsdatoneguy itsdatoneguy itsdatoneguy itsdatoneguy
Re: [4WS] another topic about my problem

5th gen with 4ws what!!!!! thats dope!
Reply With Quote
  #5 (permalink)  
Old 01-19-2014, 02:41 PM
I'm New
 
Join Date: Jan 2014
Posts: 8
iTrader: (0)
valenzo is on a distinguished road
Re: [4WS] another topic about my problem

add manual gearbox and Vtec and it's pretty nice ;)
Reply With Quote
  #6 (permalink)  
Old 01-19-2014, 08:02 PM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: [4WS] another topic about my problem

Honda Car Parts / Genuine Honda Parts | Honda Cars | Honda Motorcycles | Honda Power Products | Lings Honda

A euro Honda parts dealer.
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
  #7 (permalink)  
Old 01-20-2014, 02:13 PM
I'm New
 
Join Date: Jan 2014
Posts: 8
iTrader: (0)
valenzo is on a distinguished road
Re: [4WS] another topic about my problem

too expensive my son ;)

plus they already tried it a couple times (i've got the invoices from the previous owner) and they didn't even got to the point where i'm at...
Reply With Quote
  #8 (permalink)  
Old 01-20-2014, 02:14 PM
ididdy's Avatar
Gold Member
 
Join Date: Sep 2007
Location: WA state
Posts: 692
iTrader: (1)
ididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these parts
Send a message via Skype™ to ididdy
Re: [4WS] another topic about my problem

If the 5th gen 4ws ecu is similar to the 4th gen's then you might just need to open it up and re solder the big relays. They get hot because they handle the big current and the solder joints end up cracking.

DIY 92-96 Prelude 4WS ECU Repair
__________________
1992 Prelude si 4ws H22A swap
WingsWest Big Mouth Kit,Shaved Handles,
emblems, Stock si wheels atm, Tokico Blues,
Tein lowering springs, MSD Cap
and coil, NGK IRIDIUM IX Spark Plugs, NGK Wires,
6000K Hid's,5 speed swap, fidanza 8lb flywheel,
Walbro 190lph fuel pump, Vtec front brakes,
Powerstop drilled/slotted rotors,
Powerstop ceramic pads, 70mm OP Throttle body
Vibrant StreetPower Axleback

1993 Impreza
RIP 1990 Nissan 240SX Coupe w/redtop SR20DET
2007 Subaru Forester
1995 Ford Ranger
!990 Integra DA
1951 Ford Hardtop
Reply With Quote
  #9 (permalink)  
Old 01-20-2014, 05:52 PM
I'm New
 
Join Date: Jan 2014
Posts: 8
iTrader: (0)
valenzo is on a distinguished road
Re: [4WS] another topic about my problem

already checked. i even put tape to isolate the motherboard from the aluminum "box". and it was written "new" on the side, i guess it's an aftermarket one. it was like new inside, though the car is 17yo ans has 253000km on the odo...

all the connexion seem perfect, no black spots on the weldings.
Reply With Quote
  #10 (permalink)  
Old 01-20-2014, 06:27 PM
ididdy's Avatar
Gold Member
 
Join Date: Sep 2007
Location: WA state
Posts: 692
iTrader: (1)
ididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these parts
Send a message via Skype™ to ididdy
Re: [4WS] another topic about my problem

Quote:
Originally Posted by valenzo View Post
already checked. i even put tape to isolate the motherboard from the aluminum "box". and it was written "new" on the side, i guess it's an aftermarket one. it was like new inside, though the car is 17yo ans has 253000km on the odo...

all the connexion seem perfect, no black spots on the weldings.
Mine was doing the same even after repairing the solder joints. I ended up converting to 2ws. I do think that the problem is the actuator motors were getting so old that they were pulling too much current (bad windings?). When mine would go out it wouldn't center like it's supposed to. The wheels would just flop around wherever the ruts in the road took them. Very scary.
__________________
1992 Prelude si 4ws H22A swap
WingsWest Big Mouth Kit,Shaved Handles,
emblems, Stock si wheels atm, Tokico Blues,
Tein lowering springs, MSD Cap
and coil, NGK IRIDIUM IX Spark Plugs, NGK Wires,
6000K Hid's,5 speed swap, fidanza 8lb flywheel,
Walbro 190lph fuel pump, Vtec front brakes,
Powerstop drilled/slotted rotors,
Powerstop ceramic pads, 70mm OP Throttle body
Vibrant StreetPower Axleback

1993 Impreza
RIP 1990 Nissan 240SX Coupe w/redtop SR20DET
2007 Subaru Forester
1995 Ford Ranger
!990 Integra DA
1951 Ford Hardtop
Reply With Quote
  #11 (permalink)  
Old 01-20-2014, 06:43 PM
I'm New
 
Join Date: Jan 2014
Posts: 8
iTrader: (0)
valenzo is on a distinguished road
Re: [4WS] another topic about my problem

your springs were dead maybe ?

I found out that there's a "11" error code on the 4WS, meaning the rear sub steering sensor isn't working correctly. maybe it's the solution... we'll see tomorrow evening !
Reply With Quote
  #12 (permalink)  
Old 01-20-2014, 07:00 PM
ididdy's Avatar
Gold Member
 
Join Date: Sep 2007
Location: WA state
Posts: 692
iTrader: (1)
ididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these parts
Send a message via Skype™ to ididdy
Re: [4WS] another topic about my problem

Quote:
Originally Posted by valenzo View Post
your springs were dead maybe ?

I found out that there's a "11" error code on the 4WS, meaning the rear sub steering sensor isn't working correctly. maybe it's the solution... we'll see tomorrow evening !
Good luck on the fix. Let us know how it goes. Hopefully you don't have to calibrate all the sensors. I read through the procedure in the manual and it looks to be a lengthy chore involving masking tape and coat hangers.
__________________
1992 Prelude si 4ws H22A swap
WingsWest Big Mouth Kit,Shaved Handles,
emblems, Stock si wheels atm, Tokico Blues,
Tein lowering springs, MSD Cap
and coil, NGK IRIDIUM IX Spark Plugs, NGK Wires,
6000K Hid's,5 speed swap, fidanza 8lb flywheel,
Walbro 190lph fuel pump, Vtec front brakes,
Powerstop drilled/slotted rotors,
Powerstop ceramic pads, 70mm OP Throttle body
Vibrant StreetPower Axleback

1993 Impreza
RIP 1990 Nissan 240SX Coupe w/redtop SR20DET
2007 Subaru Forester
1995 Ford Ranger
!990 Integra DA
1951 Ford Hardtop
Reply With Quote
  #13 (permalink)  
Old 01-21-2014, 05:07 PM
I'm New
 
Join Date: Jan 2014
Posts: 8
iTrader: (0)
valenzo is on a distinguished road
Re: [4WS] another topic about my problem

thanks.
it seems to be the front steering sensor (code "20"). of course, it's the only part not available in the US, and it's expensive in europe...
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 05:43 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.