Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
mystery misfire solved.

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12-14-2013, 12:23 AM
Junior Member
 
Join Date: May 2013
Posts: 71
iTrader: (0)
Lowlife is just really niceLowlife is just really niceLowlife is just really niceLowlife is just really nice
mystery misfire solved.

never posted a concern about it on here, just wanted to pass some info along to anyone who may have a mystery random misfire.

Fired car (97' SH w/ h23 bluetop and usdm H23 trans) up one morning and took off like I do every morning, noticed a stumble upon moderate acceleration in a higher gear at a lower speed. 30 mph in 4th gear. Never did it before, I can actually do 25 mph in 5th and accelerate with no concern. love that bluetop lol,
anyway, I noticed it to get worse and worse and happen more often over time, but it didn't misfire all the time. if I kept the rpms high, it wouldn't happen, which puzzled me, I could rape the car and it was fine, but trying to baby it caused a misfire condition.. anyway, I did a little brainstorming and inspecting and decided to take out the h23 injectors that have been in car since I put the engine in, in may, and put the original to car injectors in just to eliminate them, and wouldn't you know, the problem was solved.

so if anyone has a weird misfire that all the normal tuneup stuff wont help and compression is good, don't forget about those injectors.

Last edited by Lowlife; 12-14-2013 at 12:34 AM.
Reply With Quote
  #2 (permalink)  
Old 12-14-2013, 08:29 PM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: mystery misfire solved.

Thanks for that heads up.
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
  #3 (permalink)  
Old 12-14-2013, 09:15 PM
SirSSpec's Avatar
Silver Member
 
Join Date: Aug 2013
Location: Canada
Posts: 393
iTrader: (1)
SirSSpec has a reputation beyond reputeSirSSpec has a reputation beyond reputeSirSSpec has a reputation beyond reputeSirSSpec has a reputation beyond reputeSirSSpec has a reputation beyond reputeSirSSpec has a reputation beyond reputeSirSSpec has a reputation beyond reputeSirSSpec has a reputation beyond reputeSirSSpec has a reputation beyond reputeSirSSpec has a reputation beyond reputeSirSSpec has a reputation beyond repute
Re: mystery misfire solved.

Added to my H23 blue top notes, cheers man.
__________________
Normal service has been resumed as soon as possible.

1997 Prelude base [wrecked]
1999 Prelude base, ["frame off" restoration + SiR S-Spec build]
1996 Prelude SR(Si), daily driver --> H23A VTEC (+ 4ws) [SOLD]
1990 Nissan 300ZX [Summer fun]
1994 Subaru SVX LSi [sold]
2009 Audi S5 4.2 V8 [daily]
Project "C" [coming soon]
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone solved their wobbly crankshaft pulley? Kapernicus 5th Gen Honda Prelude 29 07-18-2014 09:22 AM
All idles problem and P0420 solved. hancock1701 General Tech Talk 2 06-15-2011 02:51 PM
Grinding noise not solved gLUDE2008 5th Gen Honda Prelude 0 09-09-2010 06:54 PM
woot idle problem solved My97Prelude 5th Gen Honda Prelude 1 08-11-2008 03:20 PM
Slight knock at idle - SOLVED hellspcangel911 4th Gen Honda Prelude 12 03-14-2008 10:59 PM


All times are GMT -4. The time now is 10:01 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.