Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Taillamps, cluster, side markers dont turn on.

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12-05-2013, 04:51 PM
I'm New
 
Join Date: Jun 2012
Posts: 3
iTrader: (0)
dank is on a distinguished road
Taillamps, cluster, side markers dont turn on.

hey guys I have a 98 prelude with this problem. the headlamps turn on, high beams, turn signals work also. If I leave the knob on the second position my headlights stay on but the chime doesnt let me know that I left my lights on when I turn off the car. I read forums posts and triple checked all fuses with multimeter and fuse checker, also replaced the taillamp bulbs and still not working. the last thing I did was to get a 9v battery and connect the negative and positive into one of the tail lights plugs, the bulb turned on and also my car started making the door open chime. Im no mechanic, but does that mean that its the actual switch control that is broken?
Reply With Quote
  #2 (permalink)  
Old 12-05-2013, 07:02 PM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: Taillamps, cluster, side markers dont turn on.

Try wiggling the switch. Also try wiggling the key in the ignition switch.

I think you can test your light switch but others can say for sure and how to.
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
  #3 (permalink)  
Old 12-05-2013, 08:13 PM
I'm New
 
Join Date: Jun 2012
Posts: 3
iTrader: (0)
dank is on a distinguished road
Re: Taillamps, cluster, side markers dont turn on.

alright, ill try that thank you
Reply With Quote
  #4 (permalink)  
Old 12-07-2013, 11:04 AM
Not So New
 
Join Date: Aug 2011
Location: Valley stream
Posts: 42
iTrader: (0)
Luigui97 is on a distinguished road
Re: Taillamps, cluster, side markers dont turn on.

There is a fuse on your fuse box in the cabin that is connected with your tails clusters n sides if im not wrong is a 15 amp i had the same problems but my fuse kept on blowin ended up bein a pinched wire by the back sit good luck
__________________
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
SMoked tailights, side markers nd turn signals carfanatic98 Auto Showoff 11 01-29-2010 02:16 PM


All times are GMT -4. The time now is 12:59 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.